Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mobo setting question

22 Oct 2009   #1
Archangel83

Win7 RTM
 
 
Mobo setting question

I had noticed in my bios a setting that allows "plug and play OS" and is currently set to (no) would turning this option to the (on) setting be beneficial too windows 7 ?


My System SpecsSystem Spec
.
22 Oct 2009   #2
smarteyeball

 
 

Typicaly the Plug and Play option determines whether the motherboard handles and configures connected devices (off) otherwise the Operating System configures installed devices. (on)

It should be safe to enable.
My System SpecsSystem Spec
23 Oct 2009   #3
Digerati

Windows 7 Profession 64-bit
 
 

Quote:
It should be safe to enable.
But there's no reason to so I see no reason to go against the default, or Microsoft's recommendations.

If you check with Google, or your motherboard manual, you will note this setting is for (as extracted from an Intel motherboard manual),
Quote:
No lets the BIOS configure all devices in the system. This setting is appropriate when using a Plug and Play operating
system.

Yes lets the operating system configure Plug & Play (PnP) devices not required for boot if your system has a Plug & Play operating system. This option is available for use during lab testing.
Since No lets Win7 behave normally, use it.
My System SpecsSystem Spec
.

24 Oct 2009   #4
Archangel83

Win7 RTM
 
 

[/quote]Since No lets Win7 behave normally, use it.[/QUOTE]
Your telling me too turn it on ?
My System SpecsSystem Spec
24 Oct 2009   #5
Digerati

Windows 7 Profession 64-bit
 
 

Sorry. I was not clear. IMO, since "No" is the normal setting, and "No" allows Windows 7 to work fine, leave it set to "No".
My System SpecsSystem Spec
25 Oct 2009   #6
Archangel83

Win7 RTM
 
 

Thanks that was the last thing on my list todo until some new error or problem comes up lol
My System SpecsSystem Spec
25 Oct 2009   #7
Digerati

Windows 7 Profession 64-bit
 
 

Your welcome and good luck.
My System SpecsSystem Spec
Reply

 Mobo setting question




Thread Tools




Similar help and support threads
Thread Forum
P8Z77-v Mobo Question
I've got the above MOBO and the specs show 4 6gb ports, but I only see 2 ( gray) and in BIOS it also shows as 2. Asus support says there are 4.:confused:
Hardware & Devices
Stock - Cheap Gaming MOBO Gimping Question.
What Mobo details Do I need to look out for to insure that my CPU and GPU are not bottlenecked or gimped? I'm going to purchase an AMD Fx 6100 Hex core for Battlefield 3. 64 player multiplayer. I want the highest CONSTANT framerate Specifically during heavy battle moments. I dont care about...
Hardware & Devices
Gygabite mobo question
Looking for someone familiar with Gygabite mobo's. I am having some minor issues and have a question in reguards to my mb and my ssd. The motherboard model is in my profile, I can add it to the post when I am on a oc later. Using the latest available bios and drivers for it. Bios v F7I (beta)...
Hardware & Devices
got a question about old CPU and new mobo....
Hey, I have my old custom pc I built many many years ago. It has an AMD Athlon 64 3200+ CPU, the mobo is an Abit K8T-NEO and the rest don't matter for my question. I looked on the Asus site and it does say that my Athlon would be compatible in my Asus M3A32 MVP Deluxe WiFi mobo (which is what I...
Hardware & Devices
mobo question pci e slot
i have an asus p6t and i dont have the gfx card in the blue slot, but the first 2 slots should be x16 would this make a difference?
Gaming
Question about setting up a RamDisk
Howdy ya'll! I did a search both here and google and while I found a lot of information regarding ram drives, I was unable to find an answer to the following: I'm using Win7 32-bit on an HTPC. To speed up some of the 7MC functions/apps (such as media browser cache or liveTV buffering), I'm...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App