Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Battery says plugged I not charging

02 Oct 2013   #11

Windows 7 Home Premium 64bit

i Have replaced and it still says plugged in but not charging

My System SpecsSystem Spec
02 Oct 2013   #12

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

No probs mate I was just hoping maybe it was an older machine that could be fixed.

The problem though is very odd to say the least if the battery, mobo and adapator have been replaced then maybe the new mobo is no good??

I would really like to have it on the bench to check out the volts on the battery terminals with the battery out adaptor plugged in and the machine powered up just to see if there is any charge going through to the battery.

I suppose one way to try is the let the machine stand switched on and plugged in and then run the machine on battery alone and see how long it lasts. Maybe it is the reporting circuitry not functioning properly.
My System SpecsSystem Spec
03 Oct 2013   #13

Winndows 7 32 bit

Quote   Quote: Originally Posted by munchlax11 View Post
i Have replaced and it still says plugged in but not charging
Hi munchlax11,

Its great to hear that you were able to replace the same. I understand it is not working at the moment as well.

Please let me know which battery and adapter you have purchased so we can check the specifications for the same and confirm if either one of them is not compatible to each other.

It could be an issue with the motherboard as well and you should try and return the motherboard for different one if it is still under free return policy.

Keep us posted with the results.
My System SpecsSystem Spec


 Battery says plugged I not charging

Thread Tools

Similar help and support threads
Thread Forum
Battery plugged in, not charging
My laptop was working fine yesterday, but when I booted it up this morning, I got the dreaded "Plugged in, not charging". I've tried the fix that's everywhere on the internet >Disconnect AC >Shutdown >Remove battery >Connect AC >Startup >In Device Manager, Under the Batteries category,...
Hardware & Devices
96% Battery plugged in but not charging
Acer laptop 2 months old I did the followings but did not fix it : Unplugged the machine Removed the battery Plugged everything back in ( except the battery ) and loaded the machine Turned off the machine Put the battery back in.
Performance & Maintenance
Alienware Battery - Plugged in, not charging
Over the last week, my alienware M11x laptop has refused to charge. Each time, the issue would resolve itself after a few minutes, but the problem has persisted for several hours now and my computer is now at 9% battery. I have already tried removing, unplugging and and moving the AC adapter,...
Hardware & Devices
Laptop Battery - Plugged in, not charging.
As per the thread title, the battery is recognised as being present, but is not charging, and when the power is disconnected, will not run on battery power. I have come to the conclusion that it is most likely a hardware issue, see below. Comptuer is the one in my 'System Specs', just on 2...
Hardware & Devices
Battery plugged in, not charging. Not the normal problem.
Hi, I've got a problem, my battery wont charge. I used to get this, but re installing ACPI-Compliant Control Method Battery would normally solve this problem. Now after i remove ac, the laptop shuts down. I also got a screen once that saying my battery can now store less. When I click on the...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.
Twitter Facebook Google+