Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: S4 strange error when connecting via USB

06 Oct 2013   #1

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
S4 strange error when connecting via USB

When I plug my new S4 my PC detects it for like a second and then it goes away, then again it recognizes it for another second and then away again... (I don't know how to express it better, english is not my native language).

I'm studying IT so I made a few basic tests like:

It's not the cable, I checked with others.
It happens in all the USBs.
The S4 works well in two other PCs.
I also have an S3 and that one does work on the problematic PC.
On safe mode it seems to "work" (not sure if Windows fully recognize the phone but at least it does detect it on the Device manager without going away every second).

So I'm thinking is neigher the hardware nor the phone, just the PC, something installed that interferes, am I right?

Where can I start looking, some log, something, or repair something, any help will do...


My System SpecsSystem Spec
06 Oct 2013   #2

Win 7 Home Prem x64 SP1

Guessing youve tried this but Uninstall the drivers in safe mode then replug it in in Normal Windows and also install Samsung KIES as that should help too:

Good Luck

My System SpecsSystem Spec
06 Oct 2013   #3

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1

I deleted the drivers with other app in normal mode, is that the same? And it's not about Kies, I don't care if I can only see "unknown device", what I want is the device to stay mount, or whatever the name is, and not do the flashing thing...
My System SpecsSystem Spec

16 Oct 2013   #4

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1

Nothing, now it does the same even in safe mode.

What can I do? How to know why does the PC lose the connection so quickly?


I have just tried all the USBs, nothing. But surprisingly with an USB extensor cable the phone works fine.

I have tried another phone, connecting it directly to the PC, and also works. It's just the S4 the one who apparently needs another cable.



Nope, actually what I said above didn't work. I'm going to update the BIOS now...

I'm running out of ideas here... Maybe anyone can help me with some clue or somewhere to start looking?



Nope, not even with a BIOS update...
My System SpecsSystem Spec

 S4 strange error when connecting via USB

Thread Tools

Similar help and support threads
Thread Forum
HDMI connecting to TV from PC getting an error on TV
I'm kinda a newbie at this and not sure what happened! I've tried to change my screen resolution to pic up the tv ( samsung 4k) and an error message keeps asking to connect via VGA input anyway then I turned on the TV and got this error ...
Graphic Cards
Strange "No Text" BSOD on Connecting XBox 360 Controller
Hi, hope someome can help me out with a very strange situation. My laptop (a Dell Studio 17 running Windows 7 64 bit) had been working normally until last night, when I plugged my XBox controller into one of the USB ports. I've been using this controller on and off for over a year and have never...
BSOD Help and Support
Ip error on Xbox360 when connecting though ics
I've been recently using a xfinity WiFi hotspot on my laptop (i have no modem/router or internet provider) and then used ics to connect it to my Xbox through an Ethernet cable. It was working well when I first set it up now when I try to connect on the Xbox it will take many trys testing the...
Network & Sharing
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
Error 651:The Modem (or other connecting device) has reported an error
When I plugin the internet cable directly through the motherboard's lan it's connect without any problem. But when I try via usb lan or TP-link HUB it says this Error 651 :cry: . Is this my computer's problem or isp's problem?? because everything was fine yesterday :huh: I tried reset TCP/IP...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:21.
Twitter Facebook Google+