Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What should I have these set to in the BIOS

25 Oct 2013   #1
Case1

Windows 7 Home Premium
 
 
What should I have these set to in the BIOS

I just did a clean install on my SSD. In the Bios there are 3 settings I am not sure where to set for optimal performance:

PCI IDE BusMaster (enabled)
On-Chip Sata Controller (enabled)
RAID Mode (AHCI)

Is this correct or is there better settings?

Thanks,
Casey


My System SpecsSystem Spec
.
25 Oct 2013   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

That is fine, leave it as it is.
My System SpecsSystem Spec
25 Oct 2013   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Raid (AHCI) and make the corresponding setting in Windows 7. AHCI : Enable in Windows 7 / Vista
My System SpecsSystem Spec
.

25 Oct 2013   #4
Case1

Windows 7 Home Premium
 
 

Thank you Golden and whs! Is it ok that I enabled AHCI in BIOS after I installed the OS or should I have done it before? AHCI is now enabled in Win 7 and BIOS.

This is strange, after doing the clean install my D; drive (HDD) is not being recognized in Computer although I can see it in the BIOS when I set the boot order Hopefuly I didn't erase that drive by mistake by doing the clean install but i don't think I did. Any idea what I am doing wrong?
My System SpecsSystem Spec
Reply

 What should I have these set to in the BIOS




Thread Tools




Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
Flashing BIOS - ROM file does not match existing BIOS size
BIOS problem occured when I upgraded graphicscard, see my other thread. https://www.sevenforums.com/graphic-cards/369892-computer-soundcard-boot-problems-after-upgrading-graphicscard-gtx-960-a.html#post3065951 I started this thread because it is a bios problem. I downloaded the driver 2.09...
General Discussion
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App