Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 x64 doesn't mount external hd anymore, have to do it manually

15 Nov 2013   #1
freudes

Windows 7 Ultimate x64
 
 
Win7 x64 doesn't mount external hd anymore, have to do it manually

Hello,

Windows doesn't mount any external drives anymore, i have to use the disk mangement tool to add a letter to the drive manually each time.

I run MacDrive (latest), if it may help.

Windows 7 Ultimate x64 sp1

Thanks for your help,
fr3udes


My System SpecsSystem Spec
.
20 Nov 2013   #2
freudes

Windows 7 Ultimate x64
 
 

It seems i don't understand how this foirum works. I got a mail telling me "mitchell65 has just replied to a thread you have subscribed" but i can't see it anywhere in my thread ?!

Anyway you asked : "So are these Mac Discs that you are using?"

I use both. NTFS pc drives don't show up more than Macf disks...
My System SpecsSystem Spec
20 Nov 2013   #3
andrew129260

Windows 10 Pro
 
 

My System SpecsSystem Spec
.

20 Nov 2013   #4
jumanji

Windows 7 Home Premium 32 bit
 
 

Try this:

open command prompt
type in diskpart
automount enable
My System SpecsSystem Spec
21 Nov 2013   #5
freudes

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jumanji View Post
Try this:

open command prompt
type in diskpart
automount enable
HEYYY, it worked :-)

Thanks a lot, Jumanji
My System SpecsSystem Spec
22 Nov 2013   #6
jumanji

Windows 7 Home Premium 32 bit
 
 

Glad it resolved your problem.
My System SpecsSystem Spec
Reply

 Win7 x64 doesn't mount external hd anymore, have to do it manually




Thread Tools




Similar help and support threads
Thread Forum
Win7 doesn't see external SSD, but Win10 does
Hi all- I've got a 500GB Samsung external drive in a case that I will be using for a laptop cloning operation. I can't get this thing to show when plugged into the laptop with Win7 Enterprise on it. Not in BIOS, not in device manager, nowhere. Pops right up when plugged into Win10.
Hardware & Devices
Win7 doesn't boot anymore, drives are a raid all of a sudden
Good morning everyone, am trying to describe my issue as good as possible, so please bear with me =) Two days ago, I went into a game of League of Legends, on the swap to the loading screen I alt tabbed which then caused a bluescreen to happen. It gave me the message: KERNEL_DATA_INPAGE_ERROR...
Hardware & Devices
Hard Drive Doesn't Mount Its self on Boot
Hi all, Suddenly got a strange problem with my Hard drive, it's a seagate 500gb, suddenly whenever i boot to my OS, my second hard drive isn't mounting its self a drive letter, so therefore i can't see it in 'my computer', but then if i go to disk management, assign it a letter like Local Disk...
Hardware & Devices
External HDD: Works in WIN7, Doesn't work in XP
I was hoping for some help. I have a seagate 2 TB external HDD. It has 1 FAT32 partition. Everything works as expected in Windows Vista/7 and even in Ubuntu. When connecting the external HDD to any XP machine (tested 3 computers with XP), the device will not show up under My Computer. ...
Hardware & Devices
Doesn't show external drive anymore but visible in the disk management
I have a 2,5" 500GB external hard-drive with a single partition (NTFS). I can see it in the disk management utility (see attached screenshot) but it doesn't have a drive letter nor can't I assign one. Attached to another PC running Windows XP it says "unknown partition" but also error-free and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App