Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WD Caviar Blue on it's way out? + Device Error (1117)

01 Dec 2013   #11

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Just an update:

I tried running Seatools for Windows on the drive, it gave it a pass (odd, since WD data lifeguard failed it on both long & short tests).
I tried running the Seatools for DOS version, but I encountered an error I had seen before (this was from ruling out BSOD causes a while ago) Seatools seems to think it cannot find any of my drives, or controllers. So in that respect it seems pretty useless. Must be a load of rubbish, since the Dos version of WD Lifeguard could find them.

I think I'm going to try and track down an older version of WD data lifeguard and see if I can find a way to get past the "Missing Test Tracks - Error/Status Code 0229" issue I experienced. Or failing that, keep searching for a solution.

Anything useful or interesting I uncover, I'll post back here.

My System SpecsSystem Spec
01 Dec 2013   #12

Windows 7 Home Premium 32 bit

You are welcome. We value user experiences. :)
My System SpecsSystem Spec
08 Dec 2013   #13

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I've gotten a new SSD installed for now. Still going to tinker away on the HDD though, for a bit.

FYI. I set my controller (whatever that is) from AHCI mode to IDE mode, and then that allowed me to get the Seatools to detect my drives. I ran a test on the affected drive, and it found quite a lot of errors, but wasn't able to repair anything, as it mentioned something about "too many bad sectors", well, I'll admit that quite is from a few days ago and so is a little hazy.

I'm going to try Datalifeguard with the drives set to IDE (I ofc have to reset them to AHCI to get back into windows), but I'm expecting much the same error I had before with the data lifeguard dos.

All the best,
My System SpecsSystem Spec


 WD Caviar Blue on it's way out? + Device Error (1117)

Thread Tools

Similar help and support threads
Thread Forum
"Quick test on drive 1 did not complete" error on my WD Black Caviar
Hello! I was running WD diagnostic tool on my Black Caviar 2TB and after just a few seconds of Quick Test I got this message "Quick test on drive 1 did not complete!" in window pop-out. Here is the full message: ...
Hardware & Devices
The blue screen comes up every time I plug in a usb device?
Every time I plug in a usb device on my lenovo t60p laptop whether it's a flash drive, ipod, or mouse it gives me the blue error screen and it reboots. I don't know much about it, but at the bottom it says "dumping physical memory to disk" or something like that, and something about a crash dump. I...
Hardware & Devices
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
500GB WD5000AAKS Caviar Blue...not working right..?
Hi, Recently my hardrive isn't showing on the computer...It boots up and spins, but it doesn't show up on my computer/even in the device manager. There's no clicking noises or anything, it sounds exactly the same as when it worked. I've been using this drive for backup of my data and connecting...
Hardware & Devices
When device is plugged in, blue screen comes up
64 Bit Windows 7 Home Premium Full installed by me What is the age of system (hardware)? maximum 4 months What is the age of OS installation? Same as hardware age
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:28.
Twitter Facebook Google+