Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't load Windows with the "Error 0x800703f8"

18 Dec 2013   #1

Windows 7 Ultimate x64
Can't load Windows with the "Error 0x800703f8"

Evening partygoers,

So went to start up the ole pc and I received the "no bootable device, please insert blah blah blah"
Soooo put in the Win 7 ultimate disc and the computer does nothing except take me to the main Install Windows 7 page. I have clicked on "repair my computer", I tried 3 different restore points and those were a no go. I performed a chkdsk and a chkdsk /fC: and it came up with nothing.
I do not know if it has anything to do with the MBR so I didn't go that route (yet). Also Startup repair does not work as well. I can enter "safe mode" but all it does is take me to the Windows 7 install screen. If I try to "start windows normally" all it does is just take me to the windows 7 install page as well.
My device is an i5 with 4gb of RAM, the basic standard stuff.


I have put my hdd in a different drive and it works fine. audio/video files (my main concern). I am running a malware bytes scan and AVG anti-virus scan now.

More news on the homefront: malware came back with no issues and AVG picked up 2 java virus'. I had the AVG take care of the virus situation.

After putting my hdd back into its original computer the hdd is not being recognized. I guessed that this might happen. Keeping the updates coming so hopefully the symptoms will narrow down to the problem in hopes in can get resolved.

My System SpecsSystem Spec
19 Dec 2013   #2

Windows 7 ultimate x64


Try to change the cable you are using to connect the HDD to your mother board. As you mentioned that this hdd is working fine on other PC.
My System SpecsSystem Spec

 Can't load Windows with the "Error 0x800703f8"

Thread Tools

Similar help and support threads
Thread Forum
"Windows Loading Files" infinite loop, Can't Boot USB "disk error"
hello, let's just get to the point, i had this problem recently where my pc can load windows, it keep looping pc's on - booting - then "Windows Loading Files" - restart it's infinite :cry: i don't know what to do, i don't have a cd rom, and i can't reinstall my windows from USB because every time...
General Discussion
BEX error "wininet.dll" Outlook 2010 won't load
. . .
Microsoft Office
Receive "Server Not Found" error when trying to load websites.
I receive this error regardless of the browser I'm using but I am connected to the internet; I can connect to steam and update games for example. The issue is tied solely to the inability to load websites. Mine is the only computer on the network that is displaying the issue. Any help resolving...
Network & Sharing
"Page Failed to Load" error attempting to change my Win7-64bit display
Win 7-64 on Gateway FX6860 i7 system 8gm ram tons of HD space. ======================== Got "Page Failed to Load" error attempting to change my Win7-64bit display resolution. This used to work, but no more ( don't know what might have caused it) I ran "sfc /scannow". SFC reported that...
BSOD Help and Support
"Sytem Repair Disk" Can't Load - Error 4001100200001012
Went into the W7 control panel to make a 'system repair disk' (boot disk), just in case I ever needed it. Making the disk went OK, with W7 telling me it had successfully finished, and to label the CD. I then put the boot CD into my DVD drive to make sure it worked OK. Computer boots from the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:51.
Twitter Facebook Google+