Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Com Port Changes On Start-up.

24 Dec 2013   #1
jeep1943

Windows 7 Starter 32 bit
 
 
Com Port Changes On Start-up.

I am using a eeeC eM350 10.1" Netbook running W7 Starter 32 Bit with Intel Atom 1.66GHz processor.
Connecting a Clip-On Bluetooth GPS to run OziExplorer, Moving Map software. Initially GPS connects and map runs properly. However over time, suspect overnight with long downtime or with possible date change the Com port used will not be recognised on next start up. If I uninstall GPS/reinstall a different port is selected and reconnection properly made again. Only the Com Port changes, no other values for Ozi configuration.
Forum assist is requested. Thanks.


My System SpecsSystem Spec
.
25 Dec 2013   #2
windrider

Windows 7 Ultimate x64
 
 

With Bluetooth, maybe it disconnects.. Do you have a setting where you can recognize the device upon reconnect.

My phone will do that sometimes with my bluetooth headset.
My System SpecsSystem Spec
26 Dec 2013   #3
jeep1943

Windows 7 Starter 32 bit
 
 

Thx for reply. Think I have solved problem by checking Bluetooth Suite in "Services" to Auto Load so that Driver is ready when GPS connects by BT. So far so good. Overnight will be the test.
My System SpecsSystem Spec
.

28 Dec 2013   #4
windrider

Windows 7 Ultimate x64
 
 

Thats great if thats your issue
My System SpecsSystem Spec
Reply

 Com Port Changes On Start-up.




Thread Tools




Similar help and support threads
Thread Forum
I port-forwarded, enabled DMZ, disabled firewall, and port is closed
So I'm not exactly sure what information I need to share to resolve this issue or know how to fix it. I've been trying to open this port (7198), and no matter what I try it just won't open. I'm not exactly sure how to explain the problem, but the title pretty much says all. If there's any...
Network & Sharing
router not passing port scan after opening port
1. Is this a wired or wireless connection issue? wireless 2. Who is your Internet Service Provider (ISP)? Charter 3. What type of Broadband connection are you using? Cable 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo Netgear WNDR3800, Cisco DPC3008
Network & Sharing
HDD - Sata Port 2 Device Error, Press F1 to continue on start up??
Hi All, I have been given a 3TB Seagate HDD as the original owner believed it to be faulty. So I thought I would take a look after installing it I get this error on boot up. 'Sata Port 2 Device Error, Press F1 to continue' After continuing to windows its not visible in disk management....
Hardware & Devices
DVI port on monitor is stuck res of 640x480 VGA port works fine
I have dual monitors......my primary display monitor is a Chimei CMV223D My secondary display monitor is an Acer AL1916W. My graphics card is an HD ATI Radeon 5800. PROBLEM: My primary display monitor which usually has a display resolution of 1680x1050 is currently stuck on 640x480 and...
General Discussion
PC will not start after plugging PSP into USB port
Ok so here's the deal. I just plugged my PSP into my desktop and suddenly most of my inputs(save monitors) stopped working. I took the psp out out and restarted my machine, but it would not power back on. Heres what i've done so far: -unplugged everything; reset the bios battery;turned the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App