Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Port stops working after first use.

23 Jan 2014   #1
sharf224

Windows 7 x64
 
 
USB Port stops working after first use.

Hi all,

I have a strange problem that I have not been able to figure out. I have an ASUS Ux21E Zenbook. I reformatted it a few months ago, and ever since I've had this problem.

This laptop has 2 USB ports; one is USB3 and the other is USB2. When I plug anything into the USB2 (ie my mouse or flash drive(s)) they work fine, until I unplug them. Then the USB2 port stops working until I reboot the computer. The USB3 never stops working. At first I thought it had to do with hibernation, as my built in webcam would get disabled too. I have tried turning off all selective suspend options for my USB ports and no dice. I then confirmed that it stops working regardless of hibernation, and only when I unplug the device.

I have tried updating the drivers, removing potentially troublesome software, and had no luck. I'm finally fed up with this. Can anyone give me any suggestions?

Thanks, Jeff.


My System SpecsSystem Spec
.
23 Jan 2014   #2
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

try fully removing the driver in device manager and restarting. youll loose the ability to use any of the USB ports until the restart, but windows should install the default one on start up.
Also download the latest chipset drivers from the ASUS website.
My System SpecsSystem Spec
23 Jan 2014   #3
sharf224

Windows 7 x64
 
 

Which one? There are 5 USB controllers listed, and each one is listed twice. One is clearly USB3, but the others have no designation.
My System SpecsSystem Spec
.

23 Jan 2014   #4
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

Umm, post a screen shot of the list. id assume theres 5 because your keyboard and touch pad must be internal USB.
My System SpecsSystem Spec
23 Jan 2014   #5
sharf224

Windows 7 x64
 
 

This list changed slightly since my last post because I updated the chipset driver (didn't fix it).


Attached Images
USB Port stops working after first use.-usb.png 
My System SpecsSystem Spec
Reply

 USB Port stops working after first use.




Thread Tools




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Program stops responding and alt+ctrl+del stops working
I recently started getting very annoying problem. Firefox or other program stops responding and alt+ctrl+del stops working at the same time so I have to reboot. It happens quite often. What I did already: *Maybe virus? Full boot time system scan with Avast anti-virus. Nothing found. *Oh well...
General Discussion
Gigabyte Realtek HD audio mic port stops working
When trying to use my Bose Soundtrue headphones with inline mic and a Y splitter for sound and mic it stops working in windows 7. I thought it just wasn't compatible somehow but I did a driver upgrade and then all of a sudden it works swimmingly for a while. Then it stops. Reboot doesn't fix it....
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Keyboard PS/2 port randomly stops working
The title really says it all. Sometimes if I plug in a keyboard, it will work for a while and then just stop. I've checked the keyboards in other comps and they work fine. My mobo is an ECS Black P45T-AD3. The rest of my specs are filled in below. Any ideas?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:30.
Twitter Facebook Google+