Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus X401U won't fully boot up windows 7 in safe or recover mode

22 Feb 2014   #1

Windows 7 Home Premium
Asus X401U won't fully boot up windows 7 in safe or recover mode

I have an asus x401u that was given to me they said it wouldn't work and I could have it for parts, there is no cdrom drive on this it has windows 7 home premium os.

It wants to start up, if i hit start windows normally it gets to the wallpaper but a cmd box comes up (no task bar or anything I can select or click), and i can't type in the cmd box either, so I have to hard restart.

I choose repair (recommended) and it does the same thing (cmd box nothing else can't do anything).

So I went to the asus site and followed the directions of method 1 of how to recover your notebook

ASUSTeK Computer Inc. -Support- Troubleshooting X401U

at step 3 of a language choice, after step 2 - choose windows setup EMS enabled hit enter, it starts windows (almost) and I end up just like above that cmd box but no task bar nothing I can do.

The cmd window that says X:\windows\system32\cmd.exe but I can't type in that cmd box area altho i do see a flashing prompt nothing happens. I can close that cmd window but nothing happens till i restart it with a hard reboot (powerbutton).

I tried also F9 then choosing F8 to get into safe mode options but that appears to load (i see safemode on all 4 corners) then I get that cmd box and again can't do anything but close that box, I went into the bios and set it to default settings, pulled the battery and power cord, held the ON button for a good 30 secs but still can't get windows to load.

I tried last known good configuration and it did the same thing windows wallpaper no taskbar or anything I can click and that cmd box i can't type in.

I see nothing in the bios or on the asus site for any sort of self diagnostics tools, if I choose windows start up recovery i DO get almost there but I see a cmd.exe box (I can't type in it) and it just sits there without anything I can click on, do etc.

I have a feeling windows is somehow just corrupted but I can't figure out what to do next on it, I do have a windows 7 key on the sticker home premium edition but with no cdrom drive I would have to figure out how to load windows 7 onto a thumb drive as bootable then boot from the usb first in bios, which might just be my next step, but i'd like to try and get it working again if possible.

Just figured I would ask here before calling it a total loss, it's very light and in great shape, unless it's something more serious i'd like to try and save it but not sure what other steps to take or to try on this.

My System SpecsSystem Spec
22 Feb 2014   #2

Windows 7 Home Premium

I tried different F keys to see if I could find a diagnostic tool but no luck, F7 gave me an option of windows memory diagnostics tool, I ran that (took a while) but status says no problems at least that's one step down but I think it's some corrupted/missing/infected windows file, just not exactly sure how to do this without a cdrom drive on this machine.

I also tried the debugging mode same thing windows starts wallpaper only cmd box, nothing i can do (this time i even tried cnt alt del) but still nothing.

This machine has no service doors for hard drive or ram, kinda inconvenient to have to take the entire case apart to just check basic stuff (reseat ram, run diag on hard drive etc), but I hope I can get some ideas, directions etc of what else to try or do on this one before calling it a total loss especially when I feel like it might just be a windows thing.

Almost 4am so guess it's time to try and get some sleep, round one goes to the asus :)
My System SpecsSystem Spec
22 Feb 2014   #3

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec

22 Feb 2014   #4

Windows 7 Home Premium

I wondered about the HD, to test it I will have to tear it apart and run it off my main pc via sata or usb right? The bios shows it as a Hitachi HTS5450 320gb is there any sort of hitachi or generic hd test thing I can run via usb bootable vs having to tear this apart to get to the hd?
My System SpecsSystem Spec
22 Feb 2014   #5

Windows 7 Home Premium

I used this video on youtube Upgrading the Asus X401A-RGN4 - RBL4 - RPK4 - YouTube and with a few small plastic tools I got to the hard drive took all of about 4 mins (easy!), anyways also downloaded the hitachi DFT tool and am running scans on this drive right now via my main pc using a Thermaltake BlackX esata docking station.

In windows it sees 3 new drives

G says recovery 25gb
H says nothing for size in my computer, but in disk management (below) it does show a size and says it's RAW.
I says DATA 145 gb

In disk management i see H says RAW 128gb

Guessing H has the main windows stuff and was somehow corrupted? I didn't want to take any further steps till I finish the DFT scans but was hoping this info might give some insight as to what is gong on or what to try next?

I did find my old trusty usb dvd rom drive so that's nice, to reload windows or other stuff off iso discs, i actually saw in that data I drive a folder called backup with 4 DVD1,2,3,4.iso files (they are dated very oddly too, months ahead of today's date).

that got me wondering if that might help to burn with nero and boot via the cdrom drive in order? I don't even know exactly what they are but figured I would report this find too in case it might help?

Will report back what these tests say though once it's done.
My System SpecsSystem Spec
22 Feb 2014   #6

Windows 7 Home Premium

I have this program called Easeus recovery and within it there is a partition recovery, for kicks I am trying it, very slow process, drive passed both short and long tests btw.
My System SpecsSystem Spec
23 Feb 2014   #7

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Could you post a screenshot of the Disk Management window - expanded so we can read everything there (top and bottom sections) - for that target drive?

The thing I see right off is that the Recovery Partition is flagged ACTIVE. That is odd. But I can't say anything until I can see what is going on on the rest of that drive.

You could be right - the OS partition turned RAW and Easeus may recover it. That may also explain the ACTIVE issue, but I doubt it. Could have been something someone else tried.

But post the Disk Management window after Easeus finishes, regardless of outcome.
My System SpecsSystem Spec
23 Feb 2014   #8

Windows 7 Home Premium

Out of curiosity, since I had a usb dvd external drive here, a OS disc of w7hp64, and most important a known good 2.5 hard drive from a broken ps3, (i do a lot of fixing and tinkering), I decided it can't hurt anything to just format that other hard drive, load windows in, register it with the serial on the tag (worked), and just start doing the drivers for it via the asus site and a usb off my main pc (chipset, audio, lan etc).

After about 45 mins I had it installed, up and running decent did all my drives off the asus page then about 145 windows updates, sat with it this morning for about 2 hrs still had 40% battery left and not a single hiccup!

I had a hunch it was just some sort of corrupted windows partition on that original drive, easeus was going for hours and since I got the laptop going, I just ended that, deleted each partition of that drive, merging into one, formatted it, and now I am running the extended test of drive fitness on it.

Figure if the drive passes again now at least I have a spare for the next project laptop or pc I am working on :)

I guess consider this one solved just a lot of trial and error, I know this isn't even a higher end laptop but it is small light and works now vs going to a landfill

Thanks for everyone giving me some advice and input, i appreciate the time and ideas, sometimes you need a second set of eyes on a subject or a different angle to try to get something done.

Bill :)
My System SpecsSystem Spec

 Asus X401U won't fully boot up windows 7 in safe or recover mode

Thread Tools

Similar help and support threads
Thread Forum
Safe Mode has asus startup Im so ****ing confused how this is possible, please help
General Discussion
Windows 7 Update Boot Error Can only Boot in Safe Mode now
Windows 7 Update Boot Error Maybe this should be under Windows update problems, however I'm not positive that it is an update problem. I have no clue why this is happening. I am running windows 7 64 My computer has been trying to do a system update for awhile. I would shut down the...
Windows Updates & Activation
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support
Windows crashed. Now can't boot, even in repair mode or safe mode.
Let me open by saying I'm too old to understand most of the jargon and directions found in a technical forum like this. I've been trying to fix this myself for about two weeks, and have made so many changes, I've probably made a complete hash of it. The latest thing I did was to attempt a...
BSOD Help and Support
How can I undo or recover lost files from System Restore in SAFE MODE?
I am familiar with System Restore, selecting earlier times, and the often-available option of undoing a System Restore. But I found out (too late) that according to Microsoft, System Restore done in Safe Mode is not able to be undone. I lost 1,000's of photos doing the system restore, now the...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:42.
Twitter Facebook Google+