Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Freezes when any USB plugged in!

27 Oct 2009   #1
Smile

Windows 7 64-bit
 
 
W7 Freezes when any USB plugged in!

Hello all, when ever I plug in any USB device (My mouse and keyboard i haven't removed so they don't start this problem) being a flash drive to a 300gb hard drive instantly freezes the computer and it can no longer function without a restart. That's all i can tell you...


My System SpecsSystem Spec
.
27 Oct 2009   #2
Jonathan_King

Windows 7 Professional x64
 
 

First question: are all your drivers up to date?
My System SpecsSystem Spec
27 Oct 2009   #3
Smile

Windows 7 64-bit
 
 

All devices are plug and play...
My System SpecsSystem Spec
.

27 Oct 2009   #4
myzr7

Windows 7 Ulti. x64
 
 

What about your device manager any conflicts? This sounds like a driver problem. Have you looked at the event logs?
My System SpecsSystem Spec
27 Oct 2009   #5
Smile

Windows 7 64-bit
 
 

How can i access the event logs? I also went into device manager and apparantly everything is up-to-date.
My System SpecsSystem Spec
27 Oct 2009   #6
myzr7

Windows 7 Ulti. x64
 
 

type event logs in start/ search
My System SpecsSystem Spec
27 Oct 2009   #7
Smile

Windows 7 64-bit
 
 

Got it, now you want me to plug in the device (External Harddive)?
My System SpecsSystem Spec
27 Oct 2009   #8
Smile

Windows 7 64-bit
 
 

Plugged it in, the pc instantly froze (does not respond to key presses and mouse movement)...

Restarting pc now, if i leave it plugged in the pc freezes before I can even log in. it stops on a black screen thats just before the login screen.
My System SpecsSystem Spec
27 Oct 2009   #9
myzr7

Windows 7 Ulti. x64
 
 

Did this encloser work on another pc or install?
My System SpecsSystem Spec
27 Oct 2009   #10
Smile

Windows 7 64-bit
 
 

Works fine on my W7 laptop I am talking to you on right now.
Quote:
Log Name: Application
Quote:
Source: Windows Error Reporting
Date: 28/10/2009 6:47:07 AM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: Kyle-PC
Description:
Fault bucket 127851085, type 5
Event Name: ShellBrowserCancel
Response: Not available
Cab Id: 0

Problem signature:
P1: {FBEB8A05-BEEE-4442-804E-409D6C4515E9}
P2: Local
P3:
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Users\Kyle\AppData\Local\Temp\WERDC79.tmp.WERInternalMetadata.xml

These files may be available here:
C:\Users\Kyle\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_{FBEB8A05-BEEE-4_a5a9b3385cb701f34b3232a38913e74696a11_0defe7ee

Analysis symbol:
Rechecking for solution: 0
Report Id: e1a0c0c3-c339-11de-ac29-001fd0953516
Report Status: 0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-10-27T20:47:07.000000000Z" />
<EventRecordID>1487</EventRecordID>
<Channel>Application</Channel>
<Computer>Kyle-PC</Computer>
<Security />
</System>
<EventData>
<Data>127851085</Data>
<Data>5</Data>
<Data>ShellBrowserCancel</Data>
<Data>Not available</Data>
<Data>0</Data>
<Data>{FBEB8A05-BEEE-4442-804E-409D6C4515E9}</Data>
<Data>Local</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Users\Kyle\AppData\Local\Temp\WERDC79.tmp.WERInternalMetadata.xml</Data>
<Data>C:\Users\Kyle\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_{FBEB8A05-BEEE-4_a5a9b3385cb701f34b3232a38913e74696a11_0defe7ee</Data>
<Data>
</Data>
<Data>0</Data>
<Data>e1a0c0c3-c339-11de-ac29-001fd0953516</Data>
<Data>0</Data>
</EventData>
</Event>
Not 100% positive this is from me plugging in the USB but im going to do another test to see if it happens again.

Plugging in and restarting 1 more time suggests this is not the error.

Going to uninstall all usb drivers and see if that helps.
My System SpecsSystem Spec
Reply

 W7 Freezes when any USB plugged in!




Thread Tools




Similar help and support threads
Thread Forum
XP vm freezes when USB device is plugged in.
I have an Amazon.com: XITEL HiFi-Link For PC and Mac: Electronics It's a USB sound card. I have used it on an XP machine, and a Win7 machine without issues. If I try to connect to to my Win7 machine, giving my XP machine exclusive use of the USB device, XP locks up! Any guess as to what...
Virtualization
Windows freezes at startup when Wi-Fi Ethernet cable not plugged in
Hello, My ASUS N61Jq laptop worked fine up until last night when I put it into Hibernation mode, as I frequently do. I started it up again the morning, and the PC simply froze while the desktop was loading. All the icons were able to load, but the right hand side widgets had not yet appeared,...
Hardware & Devices
Hard drive clicks, windows freezes when GPU plugged in
Hey there, Neither of my hard drives work in normal windows with the gpu in. On a fresh reformat they work for a short while before starting to click and freeze up. On an older installation this freeze is instant, as soon as the desktop loads. It works as it should in safe mode leading me to...
Hardware & Devices
Computer freezes randomly with external HDD plugged in
My computer is an Alienware M11x R1 (yes yes, gripe all you want, I like them!) running Windows 7 Premium 64 bit. Okay so since the day I got my M11x it has been freezing randomly. No one could find the source of this problem, though I seem to have located it recently... Whenever I have...
BSOD Help and Support
Plugged in or not?
Hello guys, I am wondering it is OK to leave my PC plugged in all of the time or not. I will shut it down still, just leave it plugged in, so I just press the power switch on the tower to turn it on. Your advice please.
Chillout Room
Line In Not Plugged In
Hello, I'm using a Sound Blaster X-Fi Xtreme Audio (Vista) on a Hp Pavillion p6150t Desktop Pc. It says "Line In not plugged in" neither is the "What u Hear or Stereo Mix" option available. Can anyone advise? I have basic computing knowledge, but I use the features to...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App