Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New SSD instaled ,not booting.

20 Mar 2014   #1

Windows7 home premium 32bit
New SSD instaled ,not booting.

Samsung 840EVO installed using Samsung Data Migration (latest version)
Migrated from WD (c) drive . Software performed as it should, SSD installed as it should, sata connected as it should,
Entered BIOS to confirm , Boot sequence. (CD drive first then SSD) ALL drives are listed .
Booted system and received error message , to use win7 disc to repair error.
Re booted system and now have Boot manager window ,(Win7 recovery) ,hit enter and system opens as attatched.

New SSD instaled ,not booting.-capture.png

My wdhd is still listed as C drive with WIN7 and interesting that F drive has Boot manager file.???
Im still booting from my C drive partition?????
New SSD instaled ,not booting.-capture-n02.png
Drive K SSD has windows files loaded.????
New SSD instaled ,not booting.-capture-no-3.png

Any help greatly appreciated.

My System SpecsSystem Spec
20 Mar 2014   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit

I'd guess your boot files were migrated to the F drive, when you wanted them to migrate to the SSD.

Was the F drive connected when you did the migration?

Can you redo that migration with only 2 drives connected: Source drive containing original installation and SSD?

Post a screen shot of Windows Disk Management whenever available.
My System SpecsSystem Spec
20 Mar 2014   #3

Windows7 home premium 32bit

Migration was done via USB to SSD adaptor ,so no F drive was not connected
Migration done with only WD and DRW connected.
If this helps ,
BIOS Boot Menu.
P6 > DRW
GenericUSB >SD reader
GenericUSB >CF reader.
GenericUSB >SM reader
GenericUSB >MS reader
P1 > samsung SSD EVO840
P2 > WD WD1002FAEX.

BIOS Advanced Mode.
Sata Mode Selection > AHCI
S.M.A.R.T. > status check enabled
SATA 1 . 6g >Samsung SSD > disabled
SATA 2. 6g > WD > disabled
SATA 6 . 3g > DRW

Im a bit of a noob ,How do i get to Windows disk Management.
My System SpecsSystem Spec

20 Mar 2014   #4

Windows7 home premium 32bit

Im learning fast ,heres the snips.
New SSD instaled ,not booting.-capture-4.pngNew SSD instaled ,not booting.-capture-5.png

My System SpecsSystem Spec
20 Mar 2014   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit

That's System Restore pix, not Disk Management.

Type disk management into the start menu search box and you'll find it. It should show all drives and partitions, with designations such as system, boot, active, etc.
My System SpecsSystem Spec
20 Mar 2014   #6

Windows7 home premium 32bit

New SSD instaled ,not booting.-capture-6.pngThanks for direction

My System SpecsSystem Spec
20 Mar 2014   #7

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

It does not look like your migration went well.

Disk 0 is the SSD.
It has a (correctly sized) System Reserved partition - but the partition has a Drive Letter, which is wrong. The partition contains the SYSTEM files and is ACTIVE - so the system is booting from this partition.
It also has another partition (K) that is a normal data partition. None of the important files for windows are listed on that partition. Windows will not start from this partition.

Disk 1 is the HDD.
It also has a System Reserved partition - incorrectly sized (should be 100MB) and also with a drive letter (which is wrong). There are no SYSTEM files on this partition, so the system will not boot from this HDD. It is marked ACTIVE also, which is why you are getting a Boot Manager (the system thinks you have 2 operating systems).
It continues to have a C drive that contains the BOOT, PAGE FILE, and CRASH DUMP files - this is the Windows folder for startup.

So it looks like the PC currently boots from the SSD and loads Windows from the HDD.

I don't know how that all happened and I'm not sure how to fix it yet. I have a feeling there is more to the story then has been told so far. Can you think of all of the steps you took to get to this point? Particularly what options you chose when running Samsung Data Migration.

A good test to perform now, to get a better idea of what is going on, is to shut down and disconnect the HDD. Then try to start the PC. Note exactly what happens, including the full text of any error messages.

Then shut down and switch: disconnect the SSD and connect the HDD. Report what you find then on start up.

Let's start with that and see if there could be a easy fix.
My System SpecsSystem Spec
20 Mar 2014   #8

Windows7 home premium 32bit

Thanks for analysis, Your NOT wrong with (migration didnt go well) .
Set up> Followed directions explicitly>Download latest sw from samsung site > Instal Migration software>Run>Connect SSD to USB /Sata Adaptor> Autodetect>Start migration>Finish>turnoff System>DisconnectSSD from adaptor>Disconnect all cables from WDhd >Insert SSD> Connect SSD to original WD cables and MB position>Connect WD to next lowest MB port>boot system and check BIOS first for AHCI.and reboot > to win os.
This is where it came unhinged ,got ERRor message to Insert WIN7 disc to fix issue.

Have read now that Samsung Software has caused issues to users and that some people have had Win7 MBR sent anywhere.
I will post info when i disconnect and reboot as direction, Im at the point where it may be best to disconnect WD > perform full erase of SSD >perform full WIN7 install (yuk) .
My System SpecsSystem Spec
20 Mar 2014   #9

Windows7 home premium 32bit

Results , disconnected WDHD,booted with only SSD ,recieved Window (windows boot manager) choose operatation system (2) listed as recovered.
Waited for time out ,and received This error.
Insert win instal disc and restart,click repair computer.
Status. 0xc000000E
Selected entry could not load because the application is missing or corrupt.

2nd Test.
Turn system off > disconnect SSD and reconnect WDHD as original.
Booted and VIOLA everything opened as it should. Nothing lost .

???? Where to now.
My System SpecsSystem Spec
20 Mar 2014   #10
Comp Cmndo

Windows 7 Home Premium 64bit

I just did this a couple weeks ago on my desktop. It has a 1TB HDD & I added a 64GB SSD.
I used AOMEI Partition Assistant. It has a feature called "Migrate OS to SSD or HDD". It worked perfectly.

1. Disconnect the SSD & see if it will still boot from the HDD.
2. Hot connect the SSD (Windows will plug-n-play as if it were a USB drive) & use AOMEI to delete all partitions.
3. Use AOMEI to Migrate OS to SSD.

AOMEI will take care of making the HDD Windows partition inactive, it will still be visible to a partition manager, but you will know it's not booting from it because boot time will be 10 sec instead of 60 sec.

Since you already completed Step #1, go to #2.
My System SpecsSystem Spec

 New SSD instaled ,not booting.

Thread Tools

Similar help and support threads
Thread Forum
Issue booting Win 7, booting directly into XP & no boot manager
Hi, I just got a ASUS G75V series and updated it to windows 7 professional with Intel core i7. I was able to work with it and everything was fine until I had to install XP because some softwares are not compatible with Win 7 x64. I have Win 7 on drive C: and windows xp on drive E: which in...
Installation & Setup
Windy strange noise in windows when instaled quadro graphic card
hi i searched all over the forum but not find any solution for my thread. I have a problem with my graphic card QUADRO FX 1800. Before i used windows 7 ultimate 32bit, and worked everything fine. Now i installed windows 7 ultimate 64bit, and have big problems with the video card. First i...
Graphic Cards
I instaled new sound card whichWorkedBut now itIs not visibleIn Device
I have had high definition audio device in my system which never worked despite much effort. Finally I bought a new sound card and installed it's software from it's CD. The sound function started working but now I am again seeing the red cross on volume icon which says no audio output device is...
Sound & Audio
usb booting
Hi, i followed the guide to set my usb drive to boot windows 7 ,below. All goes well until select partition 3 in my case. I get an error saying no partition selected?Any one an idea as to why it sees the partition in List Disk but not when i get to the part select partition 3?:( ...
Installation & Setup
Booting from VHD
So, here's what I've got: 1.) A machine running windows 7 ultimate 2.) A Virtual PC VHD file with Windows XP on it. My question: 1.) Is it possible to boot from this VHD? 2.) If so, then could someone direct me to the definitive guide on how to set it up through Windows 7, so that I...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App