Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus F5RL RAM memory present but not recognised

06 Apr 2014   #1

Windows 7 Enterprise SP1 64bit
Asus F5RL RAM memory present but not recognised

Hi there

I have been reading around and, although there is a variety of posts regarding this general issue, none addresses my particular problem.
I have recently upgraded the 1gb RAM coming from factory to 2gb by a new 1gb module. The maximum memory that can be installed is 2gb Asus F5RL Laptop Memory Ram Upgrade :: Asus F5RL Ram Upgrade ::, the Memory Superstore
I have tried the two modules in all positions (each on their own and combined) to no avail: the system always recognises 1gb (895 usable) but never 2gb. Furthermore, following the recommendations found here Asus F5RL memory problem I have set the maximum amount of memory to "all available" and have run the RAMmon test, which shows both memories present but only 1 gb available.

I have also upgraded BIOS and applied all tips I have come across as well as trying with other OS, but it still escapes me why the system cannot use the 2gb when it seems there is not any hardware problem.
Any idea where the solution might lie?

Thanks very much for your help.

Attached Files
File Type: pdf print.pdf (31.8 KB, 1 views)
My System SpecsSystem Spec
06 Apr 2014   #2

Windows 7 Home Pre

The 2 sticks may not be compatible!
My System SpecsSystem Spec
07 Apr 2014   #3

Windows 7 Enterprise SP1 64bit

I did not even know that that could be possible at all.
How come that two modules with the exact same characteristics can be incompatible? In any case, does anyone know how I can check if that is the problem?
My System SpecsSystem Spec


 Asus F5RL RAM memory present but not recognised

Thread Tools

Similar help and support threads
Thread Forum
SM Bus Controller not being recognised despite downloading from Asus
Hi all, I bought a gaming rig off ebay which worked fine but had lots of stuff from the previous user so did a fresh Win 7 install and now graphics cards won't work, (Windows has stopped this device because it has reported problems. (Code 43). I think several other bits aren't being...
Memory Prices, 1957 to present, chart
Saw a recent post mentioning when RAM was priced at $1500 per MB. That made me curious about the long term trend and I found the chart at this link: Memory Prices 1957 to 2013 Column 1 shows the date; column 2 shows the price in dollars per MB. Prices generally taken from retailers like...
Chillout Room
Asus F5RL memory problem
Hi, I have a Asus F5RL Laptop, by default it has 1GB memory, and I decided to do a memory upgrade.I bought a Corsair 2GB DDR2 667MHz memory.I installed the memory but the Windowd/BIOS sees only 2GB instead of 3GB.
Hardware & Devices
asus m2n68-am se2 memory support
Hi guys, Do you know if the latest BIOS update will allow my motherboard support DDR3-type memory cards?
Hardware & Devices
ASUS EeePC Netbook memory question
My new (subject) machine running Win7 'Starter' still only shows 1GB of RAM in the System interface after my install of a 2GB chip. Is this the result of a setting in Win7, or my BIOS? I've read of "Truncated Memory" in a book I have, but am unclear as to how I might check and adjust the setting....
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:21.
Twitter Facebook Google+