Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DVD Drive giving "Application not Found" error

15 Apr 2014   #1
tkirsch99

Windows 7 Home Premium x64
 
 
DVD Drive giving "Application not Found" error

I recently bought a laptop for myself and as I was trying to install some programs on it, I am noticing that when I open "My Computer" it loads pretty slowly and when I try to run a DVD with autoplay on it, it gives me the "Application Not Found" error.

It runs fine when I right click the CD and open the .exe file myself, but I would like to try to avoid this in the future.

OS: Windows 8.1 64-Bit (I know this is a Win 7 forum, but you guys have helped me out with a previous issue I had on a computer and were very helpful)
DVD Drive: MATSHITA DVD-RAM UJ8C2 S

Thanks!


My System SpecsSystem Spec
.
15 Apr 2014   #2
jumanji

Windows 7 Home Premium 32 bit
 
 

Some program you used must have locked the drive to it and you might have removed the program.

Just do this and check whether it helps.

1. Run regedit (Registry Editor)
2. Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
3. Remove or delete MountPoint2 key completely and close Registry Editor.
4. Logoff or restart your PC to take effect.
5. Now check and double click on your DVD drives. Happy Windows computing

Note: Always back up your registry before making any changes. If you inadvertently mess it up, you can always restore the registry.
My System SpecsSystem Spec
Reply

 DVD Drive giving "Application not Found" error




Thread Tools




Similar help and support threads
Thread Forum
10 recent Windows Updates giving "unknown error" 80070005
see attached screenshots (part 1 is the actual error code, part 2 is a log of the 10 updates in question failing repeatedly) i've tried using the reset.cmd script linked at Error 0x80070005 in Windows Update when you try to install updates (and the blog linked at the bottom of that KB article)...
Windows Updates & Activation
GFWL Giving "False Positive" Error Message
Hi I'm getting an error message everytime I start my game, although there is nothing wrong!! I just close the message and play my game. Is there a way to get rid of this nuisance?
Gaming
IE browser generates "Application not found" error if set as default.
I'm running Win 7 (32bit) HP SP1. I'm having the same problem whether using IE8 or IE9. If I set IE as my default browser I get an "Application not found" error whenever I click on a link which should open in a browser. Other browsers work just fine. Makes no matter whether I use the IE...
Browsers & Mail
Unable to open F: drive, "Application Not Found" error
Recently, I've been unable to access my F: drive. When I double click on the drive I get en error that says "Application Not Found". I can, however right click on the drive and open it that way, it's just extremely annoying. It doesn't matter what device is set as the F: drive, be it a UBS drive, a...
Hardware & Devices
2nd internal hard drive wont appear "error: core library not found"
I have a problem with windows saying my 1TB WD HDD isnt there. When I boot my computer up i can see it on the boot menu, but when i log into my computer an error message pops up and says "error: core library not found", and my D: is gone. I boot off of a 64gb SSD. It also seems the problem is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App