Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My desktop says I don't have a "valid IP configuration"

23 Apr 2014   #11
Zbee

Windows 7 Ultimate x64
 
 

No dice.

I reset all of my network hardware, and it's still busted. My IP is also the same.

However, when I troubleshoot the network problem now, it just says that "Troubleshooting couldn't identify the problem."

Inclining me to believe we're getting somewhere


My System SpecsSystem Spec
.
23 Apr 2014   #12
Frozwire

Windows 7 Ultimate x64
 
 

Can you bypass the Ethernet Switch and just plug the Ethernet cable from your PC directly to an available port on the router?
My System SpecsSystem Spec
23 Apr 2014   #13
Zbee

Windows 7 Ultimate x64
 
 

Unfortunately, no. My whole desktop setup is on my upper floor, and my router and all that is in the basement.

I'd normally be willing to drag it all down there, but it's midnight here and I wouldn't want to wake anyone.
My System SpecsSystem Spec
.

23 Apr 2014   #14
Frozwire

Windows 7 Ultimate x64
 
 

I'd possibly suspect the link/cable from the router to the switch.
My System SpecsSystem Spec
23 Apr 2014   #15
Zbee

Windows 7 Ultimate x64
 
 

I'd tend to disagree since it was working up until my router went kaput.

Hmm, ok, nevermind I just made that connection in my head, I'll swap it out when I get back in an hour.

Thank you everyone for all the help you've been so far
My System SpecsSystem Spec
23 Apr 2014   #16
Zbee

Windows 7 Ultimate x64
 
 

Nothing from that either, I tried multiple different cords and none worked.
My System SpecsSystem Spec
23 Apr 2014   #17
Frozwire

Windows 7 Ultimate x64
 
 

Is the router set as a DHCP server?
My System SpecsSystem Spec
23 Apr 2014   #18
Zbee

Windows 7 Ultimate x64
 
 

Yeah, that was one of the first things I checked.
My System SpecsSystem Spec
23 Apr 2014   #19
Frozwire

Windows 7 Ultimate x64
 
 

Are the status LEDs from your router's LAN port to the ethernet switch blinking or just stable?
My System SpecsSystem Spec
23 Apr 2014   #20
Zbee

Windows 7 Ultimate x64
 
 

They're all stable on the router.

But on the modem the ethernet one is now blinking rapidly.
My System SpecsSystem Spec
Reply

 My desktop says I don't have a "valid IP configuration"




Thread Tools




Similar help and support threads
Thread Forum
Wireless adapter doesn't work on windows 7 "No Valid IP Configuration"
Before you answer this question, I've already done the following: 1.) Download and install the latest driver for the adapter. 2.) I've already tried ipconfig /renew or release or whatever you want to call it. 3.) I've tried changing the ip address to static and rather automatic or automatic to...
Drivers
Wireless adapter doesn't work on windows 7 "No Valid IP Configuration"
Sorry for posting this in the driver section, I decided to post another in the wireless section. If you want to close one, that's fine just please close the one in the driver section. Thank you. Before you answer this question, I've already done the following: 1.) Download and install the latest...
Network & Sharing
"Local Area Connection" doesn't have a valid IP configuration - Win7
Hi. So I came back to my desktop after a weekend away, and all of a sudden my wired network has changed to "Unidentified Network" with no network access. I have never had a single problem with this before and I've tried several fixes that do not do a thing. I live in a dorm and am plugged directly...
Network & Sharing
Mind boggling network problem -"Doesn't have a valid IP configuration"
Hi everyone I've run into a problem that I really don't understand and I was hoping somebody here could help me. First a little background so you can understand the situation. My set up is that I live in a two story house and have my cable modem and a D-Link ethernet switch in my den on the...
Network & Sharing
"Local Area Connection" doesn't have a valid ip configuration
sometimes my Internet doesnt work. When I check for errors it says "Local Area Connection" doesn't have a valid ip configuration. When I restart my computer sometimes it works but sometimes it doesnt. I am not using a router, coz I live in hostel and they provide me the internet, I just hav to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App