Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 - Only USB device that will work is a USB mouse

01 Jun 2014   #1

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
Win 7 - Only USB device that will work is a USB mouse

Hey Everyone, it's been a while since I've been stuck but I'm there. I've uploaded my system specs. I'll do the best I can to go through my issue.

Only my 2 front USB ports will work now. I have a front panel/card that has USB 2.0 & 3.0 ports that is dead and all of my rear ports are dead. Anytime something/anything is plugged into any of them there are 3 quick beeps. What ever is plugged in, is recognized by name in Device Manager under "Other Devices" with the yellow box. I've tried to uninstall them from there and reinstall to no avail. One item that is there all of the time is USB2.0-CRW. There is a card reader in the front panel so it may be that? One thing to note, once a device fails it's like windows remembers it failed and won't let it start. My MS USB keyboard worked until I tried it in one of the dead ports now it is recognized but fails under "Other Devices". I've also knocked out one of my USB mice the same way. I'm currently using a PS2 keyboard and a different USB mouse. The ports did not all fail at once. Seems like they just slowly quit one by one.

I have no hardware changes during this time. Windows 7 is completely up to date. About the time this started I loaded the new Nvidia driver. I've since rolled the driver back. I loaded the Project Reality program and have sense uninstalled it. I only have one restore point, (fixed that idiot mistake) and it's after everything quit working. I uninstalled and reinstalled the latest USB driver from Asus. Bios is current. I set up a new Admin account, the same issue exists. I've unplugged the PC & reset the CMOS. The PC has been totally scanned by Security Essentials, Malwarebytes & SpyBot. Nothing found.

I have Win 7 also installed on my old drive. I booted to that drive and let Windows totally update. Everything works fine, no errors at all. That leads me to believe that it has to be a software issue.

I've uploaded a snapshot of Device Manager. The error code is the same regardless of the device.

Hopefully this will give you a start spot. Anyone got an idea.?

Attached Thumbnails
Win 7 - Only USB device that will work is a USB mouse-device-manager.jpg  
My System SpecsSystem Spec
06 Jun 2014   #2

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1

Almost 200 folks looked at this and no one had any ideas. I knew it was ugly. Looks like it was the OS. I did a full repair using: Repair Install. He did a fantastic job walking through the whole process. I was really nervous and followed the warnings and it worked. All of the USB ports are working as normal as are all the devices.

Thanks everyone for at least looking at the issue.
My System SpecsSystem Spec

 Win 7 - Only USB device that will work is a USB mouse

Thread Tools

Similar help and support threads
Thread Forum
Mouse not work
Hello all My mouse is not work in my laptop but this mouse working fine in other system . what is this problem and how fix this problem .
Hardware & Devices
Unspecified device - MS Mouse
Hey guys.. Gotta say.. Really like Win7... With that being said.. I have a little bug with my MS wireless mouse.. Under the Device and Printers my MS mouse was found initially as win7 found it as "Microsoft wireless optical mouse 1.0a".. There was a update that MS sent via update and was to...
Hardware & Devices
Device Manager - PS/2 Mouse & PS/2 Keyboard
Hope someone can help me with this. Second time I've installed Windows 7 64 bit, and have received the same error in Device Manager. I use a USB Logitech G502 Mouse & a USB Logitech G710+ Keyboard. I have 3 files attached showing my Device Manager, Resources by Type (I/O) and (IRQ) indicating...
PS/2 Mouse won't work after plugging in USB Mouse
So i bought a new USB Mouse because my PS/2 one is kinda broken with the left click, though i've searched for the problem and found out that it was the switch in the mouse, but i didn't feel like opening my PS/2 mouse and trying to fix it. So i bought a cheap USB Mouse. Now i've plugged it in, and...
Hardware & Devices
Mouse won't work...
OK, I am very very new to the whole virutlaization thing. And by new, I mean litterally with in the hour of me posting this. I installed XP 32 bit Professional, SP3 through the setup on the VM (I am using VirtualBox on Windows 7 64 bit Home Premium, SP1). Well, I can click on the mouse to enable it...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:15.
Twitter Facebook Google+