WD EXTERNAL HARD DISK 1TB suddenly "unallocated" and "not initialized"

Page 3 of 8 FirstFirst 12345 ... LastLast

  1. Posts : 7,099
    Windows 7 Home Premium 32 bit

    Ok, that is nothing different from what you posted earlier. It is a relief that your experiments so far haven't done any damage.:)

    We may have to do some experiments and see whether these work.

    1. Live Linux pen drive. Well, you already prepared Linux Mint, but I am not familiar with it. So I would ask you to prepare a Lucid Puppy pen drive instead. Download Lucid Puppy (Ubuntu-Compatible Build) 5.2.8 from Download latest Puppy Linux release and prepare your bootable pendrive with that ISO using Rufus Rufus - Create bootable USB drives the easy way. ( Back up any data on the pendrive before you run Rufus)

    With your external drive only connected, boot from the pendrive and check whether your external drive is accessible.

    Read the following guide on using Lucid Puppy. ( Please note that in that Guide we are recovering data from a non-bootable system drive. In your case you will identify the external drive by its capacity and try to see whether you can access the data in it by mounting only your external drive. Take care not to mount your System drive or do anything with it.)

    Just mount the external drive and see whether you can see the data in it. If you can see then you can connect another external drive and copy. ( Please do not copy to your internal drive. It can create problems.)

    Lucid Puppy way to recover files from a non-bootable computer

    If you have any problem stop to ask for guidance. I shall be peeping in now and then.
    Last edited by jumanji; 10 Jun 2014 at 04:47.
      My Computer

  2. Posts : 32
    Windows 7 Ultimate x64
    Thread Starter

    Hi Mr. Jumanji.

    So I've tried both Linux Mint and Lucid Puppy. Both methods failed to read this troublesome HD. I did exactly like it supposed to be done, connect the external before booting the OS. I do not know how to take screenshot during that process, but I noticed that on startup, (whilst in Lucid Puppy) it says "Partion_table(): Disk read failed", the very first line - before it loads some drivers.
    Any other ways we can try? This is getting scary
      My Computer

  3. Posts : 6,458
    x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

    @Jon Snow: Time zone differences (12 hrs) makes it more difficult for me to assist you. jumanji is helping you and I'll defer to him on this thread.

    The important thing to remember about data recovery is that it can be a slow process. Take your time and be patient while members work out the next step, then follow their advice and provide screenshots or log files when asked.

    In the mean time, it would be helpful if you filled in the system specs for your machine
    - see the Easy System Specs link in my signature.

      My Computer

  4. Posts : 7,099
    Windows 7 Home Premium 32 bit

    OK, let us give up on Linux. I think in this case both Mint and Lucid Puppy failed to read your problem external drive.

    Since its time for you to retire and also my time to, is fast approaching, I shall wind up the day with this last post.

    The best option at this point is get on to PhotoRec. You have already used Test Disk and Testdisk did find your drive. If you have another external drive to copy all data have it connected too. After making sure that both external drives are seen (in Windows Disk Management), run PhotoRec.

    One feature of PhotoRec is that it does not write anything to any drive and there is no way you can go wrong and muck up things.:)

    The most important feature is it does not look for a file system to recover the data and PW does not show any file system in that problem drive. So I am hoping that it can reconstruct the files. Scanning with PhotoRec will take a long long time. So we will not run it a second time, reason why I want you to connect another empty external drive before you start so that in case it does its job successfully, you can straight away copy those files. ( If you abort, no harm will be done but you have to start it all over again.)

    Give this thread a good reading before you start. Guide to using PhotoRec recovery software. Straight away go to the topic under Recovery. In the third window select whole disk. ( I think only that will be shown if at all. Let us hope for the best.)

    Note: If you read the whole thread, you may become aware that it can recover files even after formatting the drive ( which is what I did formatting one partition and then recovery.) We shall however keep it as the final option. Not now.
      My Computer

  5. Posts : 32
    Windows 7 Ultimate x64
    Thread Starter

    Alright thanks to both of you, for spending some times dealing with my paranoia. Cant help it, the disk is my backup and i have a lot of valuable, sentimental items inside it. I shall do exactly what you guide me, Mr. Jumanji and I'll come back within days (as I know, 1TB will take a lot of time, perhaps more than 24hrs to scan, and actually my disk has over 600GB worth of space items inside it, mostly HD videos).

    I'll look up for some good external hard disk to purchase, the one that has good reputation amongst user. While dealing with this problem, I read/googled almost every keywords i can think of, and I noticed that lots of people having problem with Western Digital and Seagate, so I'm not gonna take another risk on buying them again lol. Or maybe I'm just too paranoid, but yeah. Any recommendation about which one should I look for?

    I'll let you know if there's progress. (FINGERS CROSSED) :)
      My Computer

  6. Posts : 7,099
    Windows 7 Home Premium 32 bit

    Yep, do it slowly. Do not worry too much. If data is still there I am sure we can get it.( I see no reason why data would have been lost at the moment.)

    As a matter of fact we can try to initialise the problem drive and see whether it goes through. But I don't want it to be tried now - unless we make a copy of sector one before doing that. ( If we stop with only initialisation it affects only the first sector without touching other sectors where all data resides.)

    And if PhotoRec fails for some reason, I would try cloning the problem drive first and attempt data recovery on the cloned drive. For that too you will require an empty drive of slightly larger capacity.

    We can try all these options after PhotoRec.
      My Computer

  7. Posts : 205
    Windows 7 Home Premium

    Your had disk seems to be dead..so you'll have to just concentrate on recovering data. And you maybe able to
      My Computer

  8. Posts : 7,099
    Windows 7 Home Premium 32 bit

    ^ Just curious. What makes you think that the disk is dead? Any technical reasons? What portion of the drive do you think could have gone dead?
      My Computer

  9. Posts : 205
    Windows 7 Home Premium

    Jon. You'll be able to just save data if your lucky, so focus on that
      My Computer

  10. Posts : 32
    Windows 7 Ultimate x64
    Thread Starter

    Noorudin, thank you for your help earlier. In a matter of fact, I believe my hard drive is not dead. I think on the first sector where it holds some information about partition table, MBR and everything necessary, is in a "bad" state. I actually understand about these things, but as always I'm a bit paranoid of doing something I'm not sure of, therefore I seek for some advice. I read somewhere there's a technique to relocate the first bad sector into another, and it'll resurrect the drive, but it just that I dont have enough experience of doing this. Therefore I'm gonna opt for safe option for me, though I hope along the way - blackout would not gonna happen otherwise the scanning process will be a waste lol.

    Slartybart, I have a 6 years old laptop that I use since December 2008, it's slow - it has Intel Celeron. I think this is why the scanning process takes like forever.
      My Computer

Page 3 of 8 FirstFirst 12345 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:00.
Find Us