Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB device over current status detected, can't enter BIOS.

13 Jul 2014   #1

Windows 7
USB device over current status detected, can't enter BIOS.

Okay so yesterday I was making music and had just finished when my mouse started to be really sluggish. I turned the computer off and then back on.

I now get the message:
"USB device over current status detected"

Here's an image:

Things that I have tried in order to fix things:

1. I've tried clearing the CMOS by removing the battery and also the jumper for about 2-3 minutes with no power to the motherboard.

2. Updated/flashed the BIOS to the most current version.

3. Re-seated things such as RAM, processor, hard drives.

4. The cables from the front USB ports aren't even connected as I never really used them anyway and they sometimes caused problems because my gf accidentally damaged the port.

5. Tried a different CMOS battery.

I have consired re-installing Windows as, for about 10 minutes or so, I kept getting an error message saying that a file was missing or corrupt.

If I could get to the BIOS it'd be a start but it only allows me to use the EZ Flash 2 by pressing ALT+F2. F8 doesn't work, TAB doesn't work and neither does DEL.

My motherboard is an Asus M5A78L-M USB3. Is there anything else that I could try? I don't give up easily and if re-installing Windows is an option then I'll do it but I'm not thinking that this is the issue here.
Any help would be great!

Okay I left the BIOS battery out for half an hour as well as the jumper on different pins. I'm able to access the BIOS again now as it thankfully seems to have reset itself. Sadly it looks as though I'll have to re-install Windows as it informs me that it's missing a file -.-

My System SpecsSystem Spec
13 Jul 2014   #2

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

If it's overcurrent on a USB port then something is shorting, basically one or more of your USB ports could be knackered. How many ports do you have and what peripherals do you have plugged into them?

It may be worth a read through this as well:
My System SpecsSystem Spec
13 Jul 2014   #3

Windows 10 Pro/ Windows 10 Pro Insider

Before pulling the motherboard, I would disconnect all front panel connections from the motherboard except the start button, especially the USB headers, unplug all USB devices except keyboard and mouse and try again. If you still get the same message, try a different keyboard and mouse, if it continues you can unplug the start button and short the 2 pins with a screwdriver for just a second and it will start. If you continue to have problems, pull the motherboard then. I suspect the front panel is shorted out from when your gf damaged them. If you reset the CMOS by replacing the battery, you will have to enter bios, reset optimized defaults and set everything up again including the date and time.
My System SpecsSystem Spec

14 Jul 2014   #4

Windows 7

The front ports had been long unplugged, for maybe half a year... I managed to get it working again last night and again this morning it was fine. Then I put it back into my system and the damn thing starts again so I'm currently clearing the BIOS again.

Nothing is plugged into any USB ports and whenever a HDD is plugged in and I try to get to BIOS it stays on:
"Auto-detecing SATA_2"

I've tried different SATA ports, I have 6 in all and when plugged into a different port the stupid "USB device over current.."

It's weird that clearing the CMOS seemed to fix it an maybe I did something wrong in the BIOS this morning. I did upgrade to the latest BIOS so maybe reverting it to an older one will help but it tells me that the file is older than the board so I can't even do that.

I've read a lot on Google where people using Asus motherboards often have this same problem and my girlfriends faith in my ability to fix the damn thing is almost blinding her from the reality. I mean it was she who told me that I needed to put the motherboard back into the case and not just have it laying on top on a cardboard box.

@Boozad I have 6 USB ports and nothing is plugged into them currently.

Okay it seems that it is actually shorting somewhere but that's even when it's sitting on cardboard. I tried suspending the motherboard so that it's not touching anything and it seems to work so I dunno how I'm gonna keep it stable =/ The problem seems to be orientated around the processor housing/radiator so I'll have to take a look...

I wiggled the radiator around gently before plugging the power back in and it seems to have stopped it from doing this stuff but it's not an ideal long-term solution...

If I suspent the motherboard (with support obviously) from the radiator itself then it seems to work I just don't get it...
My System SpecsSystem Spec

 USB device over current status detected, can't enter BIOS.

Thread Tools

Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
No bootable device found-please enter a new boot device
Hi guys, im new here and i wish you can help me cuz im really stucked. I have a toshiba satellite L350, and it cant boot. Firstly there was just a blue screen and then it switched to a blaack screen and says no bootable device, please enter e now boot device. I knew my HDD was gone beause he...
Hardware & Devices
Cant enter into BIOS
Hello SF, me back again. :) I have this problem for a while. The problem is next: On my laptop, with Win7 Ultimate, I can't enter into BIOS. Simply, there is no Del - Bios text or anything like that... I don't know why is this happening. I can only use F8 to enter into Safe Mode. Laptop...
General Discussion
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
"USB Device Over Current Status Detected" At startup
Hey there, When I start my PC up. I get that error, with an American logo or something. Then it shuts down after 15 seconds, how can I fix this? Thanks in advance.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:43.
Twitter Facebook