Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: KVM switch problem

19 Aug 2010   #11
Arkai

Windows 7
 
 

Ops....
Would some tell me how long the "Hot Plug Detect" that WIN7 need ?
I mean when try to re-send a HPD signal when everything is ready, how log the low of HPD should I insert ?
For HDCP spec., it is defined as 100ms
For HDMI spec., it is defined as 220ms
If I insert a 100ms or 220ms HPD signal in win XP, it works fine.
But fail in win 7.
To make it work, 800ms or higher I should use in win7, but again, fail in win XP.
Why and how ?


My System SpecsSystem Spec
.
30 Aug 2010   #12
TimStitt

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Arkai View Post
Ops....
Would some tell me how long the "Hot Plug Detect" that WIN7 need ?
I mean when try to re-send a HPD signal when everything is ready, how log the low of HPD should I insert ?
For HDCP spec., it is defined as 100ms
For HDMI spec., it is defined as 220ms
If I insert a 100ms or 220ms HPD signal in win XP, it works fine.
But fail in win 7.
To make it work, 800ms or higher I should use in win7, but again, fail in win XP.
Why and how ?
Hi Arkai,

Could you please elaborate, I'm honestly not sure what your question is?
My System SpecsSystem Spec
31 Aug 2010   #13
Arkai

Windows 7
 
 

Hi Tim,
Sorry about my poor description..^^!!
I tried to find the way to avoid Win7 turn off the second display (HDMI output port)...
I found something interesting...
1. If connects KVM to two the same brand and type monitor, Win7 will never turn off the second display. I assume the reason the two EDIDs of monitor are the same.
2. If I force connect two output HPD of KVM and Win7's together, just switch EDID and other signal, Win7 can not detect the change of KVM.
3. Similar to 1, but connects KVM to two different brand monitor. For different graphic cards, after switching KVM,
3-1. nVIDIA 9800GT, Win7 turns off the second display "something"
3-2. ATI Randon 4670 / 4800, , Win7 re-detect the second display, but never turns off.
3-3. ATI HD5470, it always turns off the second display.

I am interesting in why results of 3-1 / 3-2 / 3-2 are different?
and how to make 3-1 and 3-3 work, ie. not to turn the second display after switching KVM.

My System SpecsSystem Spec
.

10 Nov 2010   #14
macelin

32bit 7 Ult
 
 
This is reallyu dumb

So what people are saying is that once again, Microsoft, in their unending wisdom, has made upgrading to their "superior" operating system painful to anyone that doesn't want to go out and buy all new hardware. Does that sound right? Come on folks. These are basically TV's and USB's and a headphone jack. How smart does it need to be? Under ANY normal circumstance, USB's connect instantly when switching, Monitors display whateverthehell signal they are getting instantly, and the same with audio plugins. Now, for some reason there is a need to "communicate" bidirectionally with the monitors??? And there is no way to turn it off?
This just gets stupider and stupider. (speaking MS talk, of course)
Every time I hear about an 'advancement' or 'improvement', I cringe. And Seven is no different.
Not only will 7 CRASH hard every time I leave using the KVM, but when it wakes back up, (which happens while I am away on the other PC) it loses control of the mice. (yes I use 2.) So I then have to reboot WHILE connected and once that's through, I have to recalibrate all settings on both monitors.
And the ONLY solution anyone has is to go spend hundreds more dollars to fix something that wasn't broken until Microsoft 'improved' it...
Ha! I laugh!
My System SpecsSystem Spec
Reply

 KVM switch problem




Thread Tools




Similar help and support threads
Thread Forum
Router-Switch-Printer problem.
I have a network that looks like this: Cable --- WRT-54GS --- Cisco E2000 --- Brother Ethernet Printer/scanner The E2000 is connected on a local port, IP is static on 192.168.10.XXX, and DHCP is off. Everything seems to work normally except for my printer - and this one is odd. The PC...
Network & Sharing
BCD problem Please help invalid switch
Hi i have a problem The Attrib BCD -s-h-r command doesn't work, I get invalid switch. Whats the next step?
Installation & Setup
Different Brand Switch can create problem on LAN?
Dear Sir, We are using CISCO CATALYST 24 PORT 2960G series switch & no more port available in this switch. We need more ports for few pc connections. I want to connect D-LINK FIBER MEDIA CONVERTER & 6/8 PORT SWITCH to extend more port but Our IT department person saying that D-LINK SWITCH...
Network & Sharing
Problem with switch and LAN
Hi guys i am new here but i need your help,here is my situation ,i am using wireless internet and i am connected to my ISP ap over Mikrotik 5GHz antena problem is,3 day's ago everything worked fine but i disconnected my antena and switch from power and now i can't connect to internet over switch...
Network & Sharing
KVM Switch Problem
If I boot while a monitor is not connected .. All display settings are lost .. and a reboot with the monitor(s) attached is required. Anyone know a way to turn this W7 "feature" off ??
Hardware & Devices
Network Switch Problem
Hi, Can someone please tell me why the Switch is not appearing next to the Xbox 360 and Family-PC like the first two pc's. Network Map Image Below: http://img532.imageshack.us/img532/2074/networkmap.png Thanks.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App