Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD Phenom X4 9550 issues with W7

31 Dec 2009   #11
beauparc

Windows 7 64 bit
 
 

Very strange. I'm using the same processor on an Asus M4A78 Pro board, upgraded from Vista 64 to 7 64 rather than a clean install and have no problems at all.

Processor is just idling away in the background until called into action.


My System SpecsSystem Spec
.
31 Dec 2009   #12
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

win 7 does cause the cpu to run a little hotter, i use an artic freezer pro64 to keep my temps down just check to see if your cpu isnt running too hot
My System SpecsSystem Spec
31 Dec 2009   #13
ath024

Windows 7 Ultimate 64 bit
 
 

I am having the same problem with the same computer. I have been trying for the last week or so to figure this out with NO luck. You would think with HP or whoever is at fault should have this figured out by now. The OS has been testing for over a year...
My System SpecsSystem Spec
.

31 Dec 2009   #14
Nburnes

Windows 7 Ultimate 64 bit & Ubuntu 10.04
 
 

What about this thread from the HP forum? Installing Windows 7 on HP Pavilion a6720y - HP Support Forum
My System SpecsSystem Spec
16 Jan 2010   #15
ath024

Windows 7 Ultimate 64 bit
 
 

Tried that to without any luck
My System SpecsSystem Spec
18 Jan 2010   #16
Bangboogey

windows vista
 
 

Same here. Its funny, I get a windows 7 upgrade but can't use it. A shame.
My System SpecsSystem Spec
19 Jan 2010   #17
baron75mk2

 

i had all the same issues with abnormal processor usage - don`t dump your windows 7 as this problem is easily solved & its not a problem with your processor its something you would not expect go to this link & your problem will be solved -Windows Media Player 12 - CPU hog issue
My System SpecsSystem Spec
17 Feb 2010   #19
Bangboogey

windows vista
 
 

And yes Pebbly, I did notice that when win7 was installed the cpu core's was running very high. It was almost scary to see them running like that with no programs opened.
My System SpecsSystem Spec
18 Feb 2010   #20
baron75mk2

 

how do you know that this isnt the problem if you haven't tried re-installing windows 7 & doing the downgrade of media player ? - its a well known problem with media player 12 (abnormally high CPU usage) i had sometimes up to 70% usage - look at resource monitor when you see the high usage & you will see its media player using it - the reason you don't have it with vista /xp is because they don't have media player 12 - at leased try the solution before you say it doesn't work i have a friend with an hp PC had all the same issues - wasn't anything to do with processors or graphics cards did the downgrade & problem solved - he hasn't even got an amd processor & had all the same problems before getting rid of wmp12 & replacing with wmp11 (don't take my word for it , just Google wmp12 high CPU usage) - Ive had both nvidia & ati graphics cards in my current rig (same for my m8 with the hp) (which was mine before he had it) & i was nothing to do with graphics chips & you have the exact same processor as i have (amd phenom x4 9750) so if its the processor i would still have the issue but i don't as i have got rid of wmp12 which is the cause of the high CPU usage
My System SpecsSystem Spec
Reply

 AMD Phenom X4 9550 issues with W7




Thread Tools




Similar help and support threads
Thread Forum
AMD Phenom 2 X4 965 Heating issues
i installed a new AMD 965 CPU in my pc and have tryed it with both artic silver 5 and aksa themal paste and it idels at 45-50c normally but when i start multi tasking or playing game such as crysis it rockets up to 62c and even 64 on crysis after 10 mins of play. as it is only allowed to go safly...
Hardware & Devices
ATi 9550 drivers don't work correctly
Hi evreybody, I'm new, I'm not english (so, I'm sorry since now if something will be wrong with the language) and I have a big problem with my video card since I installed Windows Seven. AMD does not support my video card (an ATi Radeon 9550 256Mb) with compatible drivers for Seven. I tried to...
Drivers
Issues Overclocking & Unlocking AMD Phenom II X2 550 Black Edition
Ok, perhaps you guys can help with my last problem, i have succeffully unlocked my other 2 cores, but am having issues keeping it stable, upped the voltage to 1.5 (Max) and only got it at x15.5, with the other thing at 200 currently(which is factory defaults). But I am not able to keep it stable...
PC Custom Builds and Overclocking
Correct driver for ati 9550 agp card?
having searched the net and found a million different answers and sites offering all sorts of downloads i am lost. what is the correct driver version for a ati 9550 pro to run aero under win7? asus k8v-mx board, 2 gigs of ram... also when i run WMC video it says i don't have the correct...
Drivers
ATI 9550 problem
hello im new here and if i make any mistake please correct me and this is my 1st post here the deal i've been searched all solution on the net but still could'nt find the solution my ATI 9550 graphic works well on safe mode in win 7 but when i start using normal mode my windows 7 turn off...
Graphic Cards
catalyst 9.3 + ati 9550 ?
I can create a custom resolution, but seems that 1280 x 768 is the only resolution that win7 will "apply". Could it be that windows 7 is overriding the ati ccc settings?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App