Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: cloned SS drive - at boot up - No Boot Device available ?

12 Nov 2014   #1

Windows 7 Pro sp1 64 bit
cloned SS drive - at boot up - No Boot Device available ?

I have a Dell Studio XPS 8100 with windows 7pro. All hardware drivers are current and operating properly.

I am attempting to switch out my 1TB WD hard drive with a 1TB Samsung 850Pro SS drive. My cloning went smoothly. For my 'initial' attempt at cloning, I used the EZGig cloning software off of a prepared CD created from software on their website. Under the advanced options, I turned on Verify and then ran the cloning software last night. This morning the message on the screen reported a successful clone. Closed the software, removed the dvd from the drive and the usb cable used to attach the SS drive for cloning and booted the computer using my original hard drive. All appears well with my system.

Turned off the computer and unplugged.

Next I opened my case and installed the Samsung 850 pro SS drive in place of the Western Digital HD using the same power and sata cables. Plugged in the power and attempted to boot from the new SS drive. Received the message that 'No Boot Device available'. So rebooted and went into the set up menu. Under the Boot configuration for hard drives (? I think that was the name of the sub menu), my new SS drive was being shown in the second position, with the first position being occupied by a DVD drive).

I moved the SS Samsung drive into the first boot position and tried again to boot but it is still not booting into windows. I can see it flash by the screen where Windows is highlighted as the OS and then there is just a single blinking white character in the upper left hand portion of the black screen and the boot up goes no further. Should I wait awhile? I'm turning the computer off after a few seconds as it seems to go no further.

I can disconnect and reconnect my WD hard drive and the boot up completes. I don't know what else to look for or try. Are there other settings that should be checked and or changed when switching from a mechanical hard drive to a SS drive?

My sincere thanks for your advice.


My System SpecsSystem Spec
13 Nov 2014   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit

Why did you choose EZGig?? I've never heard of it. Was it included with the Samsung SSD?

Moving from an HDD to an SSD should be transparent without issues. I suspect you'd have the same problems if moving from HDD to HDD.

Are you able to do a clean Windows install to the SSD if it came to that?

Offhand, I'd try to do a clone with Macrium.

If that failed, I'd try to restore a Macrium image of the HDD to the SSD.

If that failed, I'd do a clean install.
My System SpecsSystem Spec
13 Nov 2014   #3

Windows 7 Pro sp1 64 bit

I've had a reply from the Dell Users Forum that because of the way Dell sets up their HD's, it is iffy as to whether a clone will boot. No other information regarding why was posted but I have to say I've read of this possibility in several forum posts.

The reason I tried EZgig was because of the many reviews of successful clones. It is the software that ships with some brands of SS drives but not Samsung. It cost me nothing to try so I thought I'd try it.

Yes, I could do a clean install of Windows. I purchased my own copy of Windows 7Pro so no issues there.

I agree that I should probably attempt a clone with Marcium Reflect.

Thank you for the suggestion of attempting a restore of an image if the clone doesn't work. This is something I would not have thought to try.

Sigh, if I have to do a clean install, I think I might consider the purchase of a new computer. The reason I've put off moving on to newer technology is because I just didn't want to have to reinstall and customize all of my software. Sometimes there is no easy way!

I imagine many forum members are thinking, after all the time I'm spending trying to make things easy, I will likely have wasted more time than simply doing a clean install! This may turn out to be true but I also dislike being defeated at something that should be fairly straightforward.

Thank you so much for taking the time to reply.

My System SpecsSystem Spec

13 Nov 2014   #4
Wandering one

Win7 sp1 Pro 64bit / XP sp2 Pro (games only)

As an of the wall thought is the SSD active? Reboot with original drive and make sure before you set it up as the primary drive. Art.
My System SpecsSystem Spec
14 Nov 2014   #5

Windows 7 Pro sp1 64 bit

I believe it was active as I could see it listed in the boot sequence (if I'm remembering correctly, it was identified as a Samsung SS drive) and the attempt to boot from this drive actually began the boot process. It reached a point in the boot process where it stalled and would go no further. Would it have gotten that far if the SS drive wasn't being seen?

Thank you so much for your interest in my problem. The cloned drive was verified so it should be an exact copy. Why it won't boot is a mystery. Assuming my problem is because of the way Dell prepares their drive, it seems wrong that something that should be rather simple to do by the owner of their product is made difficult (and or) impossible because of their action.

My System SpecsSystem Spec
14 Nov 2014   #6
Wandering one

Win7 sp1 Pro 64bit / XP sp2 Pro (games only)

Did not mean to check if you can see disc in BIOS. You need to check in disc management to see if the partition where the boot files are located is flagged as 'active'. This is what the BIOS looks for to start the boot process. As I know enough about computers to really get someone in trouble, but not too good on the explanations for someone else to follow, I will leave this alone and let someone like perhaps Gregrocker to sort you out.
My System SpecsSystem Spec
19 Nov 2014   #7


More than likely whatever you cloned with did not see dell's hidden recovery partition and hidden mbr location. Dell makes their own modified mbrs so it loads that partition up then that loads your is partition. When you cloned the disk that partition no longer sees the same disk id and is broke. Boot into a live Linux os (puppy would work) then use gparted to make the flag on your os partition active. If your confused post a image of what gparted shows in puppy first.
My System SpecsSystem Spec

 cloned SS drive - at boot up - No Boot Device available ?

Thread Tools

Similar help and support threads
Thread Forum
Cloned Win-7 Drive won't boot - error 0xc0000000E
I cloned a 160 gb drive to a 1 tb drive using Ghost 2003, but the clone won't boot. I get a text-screen telling me "Windows failed to start. A recent hardware or software chance might be the cause. To fix the problem..." Status: 0xc0000000E Info: The boot selection failed because a required device...
Installation & Setup
Stop cloned D Drive from being active on boot?
How I keep my systems backed up is to have 2 identical sized drives in the computer, the 2nd one is an exact clone of the C: boot drive. Nightly I sync changed documents, images, etc. from C to D. I might not make a fresh clone for 6 months to a year, there's no need to. If anything goes...
Performance & Maintenance
Win 7 cloned drive wont boot
Any suggestions on how to make my cloned drive boot? I installed Win 7 to a SataIII drive/port with the intention of doing a bootable clone to a SataII drive/port. However on completion of the first install I realised...
Backup and Restore
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Changing a Cloned SSD with OS to be the Boot device or C Drive
I just successfully cloned my C drive, a 64GB SSD onto a new 128GB SSD which now reads as the G drive. my 1.5TB HHD is my F drive. Im not too sure what the hell I'm doing. I can easily remove all my HDs and i removed my C drive and replaced the new G drive in the location. when i tried to boot...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:41.
Twitter Facebook