Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lifecam HD-3000 Occupied Already in Use

26 Nov 2014   #1

Windows 7 Ultimate x64
Lifecam HD-3000 Occupied Already in Use

Ok Brand New LifeCam HD-3000 Works on another Win 7 PC, but on mine it only works on Skype, but not in any other software,
Doesn't work on Test My Cam, Doesn't work on MS Movie Maker Audio shows up but blank for Webcam, In Wondershare Video Editor I get "device initialization error device occupied"
I have removed Skype and all other webcam software, This is the 1st webcam I have had on this PC, so no old driver conflicts.
I have uninstalled and re installed drivers, I have let windows install its own drivers,
I have tried a clean boot, I have used Resource Hacker to look for Handles and dll's but finds nothing,
It shows up in device manager in correct sections imaging devices and sound and video,
I've tried Splitcam, Manycams and similar but still not working.
I've tried Troubleshooting but it finds nothing.
I've asked on Microsoft and the reg is ok
The blue indication light is not flashing so it's not in use.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{6BDD1FC6-810F-11D0-BEC7-08002BE2092F} "UpperFilterscontainksthunk"
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{6BDD1FC5-810F-11D0-BEC7-08002BE2092F} contains Upperfilters IRENUM So I dunno if this is a problem...?

As they say it's Twisting my Melon... :-( I don't want a format and new install of win7

I don't know why Xbox 360 shows up multiple time, I have one wireless device connected which allows me to connect upto 4 pads.
I notice that the webcam device name is 0000.0000.000 etc ...? and it says Not Connected..?

My System SpecsSystem Spec
26 Nov 2014   #2

Windows 7 ultimate 64-bit

sounds to me like there is possibly some irq conflicts(interrupt request). Which basically tells what part of windows resources the device should use. I would go into the device manager of the control panel and try checking to make sure the automatic irq box is checked. That should be in the system tab of the control panel.
My System SpecsSystem Spec
26 Nov 2014   #3

Windows 7 Ultimate x64

Thanks for the reply, but I can't find the "automatic irq box is checked" in device manager..?
My System SpecsSystem Spec

26 Nov 2014   #4

Desk 1: Win 7 Pro x32; Desk 2: Windows 10 x64

First, the GUID you in your above post {6BDD1FC6-810F-11D0-BEC7-08002BE2092F} is for device class= infra-red. So shouldn't have anything to do with your cam problem.

Google process explorer cam in use you'll find many guides on how tell what program(s) are using your web cam. Make sure is only one.

To check uppper/lower filters for cam, in DevMgr right click the cam->Properties->Details. Carefully look through the pull down list for Class Upper Filters or Class Lower Filters. If you see any, copy/paste what it says

Attached Images
Lifecam HD-3000 Occupied Already in Use-filters.jpg 
My System SpecsSystem Spec
27 Nov 2014   #5

Windows 7 Ultimate x64

Class Upper Filter is ksthunk
There is no lower filter.

When I run the MS LifeCam Software and use Process Explorer it shows LifeCam.exe 4 times
But there are no other processes using the cam.
My System SpecsSystem Spec
29 Nov 2014   #6

Windows 7 Ultimate x64

Ended up Re Installing Windows....
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
MS Lifecam VX-3000
The beta software Lifecam 2.91 worked on all the build till 7232....anyone have the workaround for this driver?
Microsoft LifeCam VX-3000
Hi Everyone, I know there are several other threads on this topic already but I have a unique problem. I can install LifeCam software fine sometimes but the driver never installs for the camera. The few times I get the LifeCam installed, it always just showed up as no camera connected. When I...
Hardware & Devices
LifeCam VX-3000
I installed the VX-3000 using MS's installer for Win7 months ago. Now it will not show my cam in skype. When I attempted to uninstall the LifeCam3.0 software, I get an error: If you google lifecamx641033 w/ or w/o .msi you get nothing. I know that in XP or vista I can use software to...
LifeCam VX-3000 and build 7600
Hi, I was just wondering if anyone had any success with drivers for the LifeCam VX-3000 specifically, or the LifeCam series in general on the 7600 build of Windows 7. For me, I have not been able to get the 2.91 beta drivers from Microsoft to work. After they install, I get a message that pops up...
Microsoft Lifecam VX-3000
Microsoft Lifecam VX-3000, incompatible with Windows 7 RC build, and yet it worked fine with build 7000? This is perplexing. Anybody with a solution?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11.
Twitter Facebook