Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot Access Optiac DVD+RW -7250HATA Device

04 Dec 2014   #1

W7 Home Premium, 64 bit
Cannot Access Optiac DVD+RW -7250HATA Device

I received the following message in device manager: "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"

Can anyone advise me on this?


My System SpecsSystem Spec
04 Dec 2014   #2

Windows 10 64 bit

Here is the usual fix for a Code 19.
Delete the upper and lower filters in the registry

PC Hell: How to Fix Error Code 19 with DVD or CD-ROM drive
My System SpecsSystem Spec
04 Dec 2014   #3

W7 Home Premium, 64 bit

Thank you fireberd, the solution worked and was easy.
My System SpecsSystem Spec


 Cannot Access Optiac DVD+RW -7250HATA Device

Thread Tools

Similar help and support threads
Thread Forum
Windows Cannot Access The Specified Device, Path, or File. You May N..
It literally took me around 30hrs to fix this problem so I hope my trial, anguish, and error will help others. It truly is a PERMISSIONS PROBLEM. Go to the PROGRAMS FILES folder in C:, and find the folder for the program you're having this error for. Right click the folder, select properties,...
General Discussion
Can't see, or access, some folders on NAS Device
My problems with sharing and permissions would take pages to explain. 3 machines, Windows 7 Ultimate, Windows 7 Pro and Windows 7 Home Premium, small work network. Also, a DLink-DNS 325 NAS. I am Administrator on all 3 computers with same ID and password on all 3. I am only person who "manages" the...
Network & Sharing
Windows cannot access the specified device, path, file.
I know there was a thread a long time ago about this, but my situation is a little different. I downloaded Abode Masters Collection CS6 and it worked great until I restarted my computer. When I went to access the folder it showed "empty". The files are still in my Programs, but i can't access...
General Discussion
Access Local USB Device only via RDP
Hi We have a scenario where a number of developers residing on a less secure network have access to Windows 7 virtual machines. Access is via the standard RDP protocol. In the domain that these machines reside we would wish to set in group policy access to the local machine USB devices. ...
Network & Sharing
Error: Windows cannot access the specified device
Hello I have installed Windows 7 for about 3 days, and at first everything was good but after installing all of my softwares on it , when some applications i get this error and it wouldn't run. windows cannot access the specified device, path, or file. you may not have the appropriate permission...
Unable To Access Device Manager
Hi everyone, Now that I've solved my shutdown problem on the 'Drivers' forums, I have come here to see if anyone could help me out with another really annoying problem I have. When I try to access Device Manager I get an error message pop up telling me 'Class not registered', in a window titled...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App