Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows: Cyclic Redundancy ; New Hard drive; Ubuntu Live:Mounts

08 Dec 2014   #1

Windows 7 Ultimate x64
Windows: Cyclic Redundancy ; New Hard drive; Ubuntu Live:Mounts

So i bought a 1T Western Digital hard drive from Best Buy today and copied the contents of my old hard drive onto my new one using Acronis Disk Director. It was running fantastic afterward, so I decided to add another partition to dual boot on. After coping the data and restarting the drive it shows an error saying "No Boot Device Available". Immediately after that, I had thought that the BCD needed to be re-done. So I booted up from a windows installation disk and ran bootrec /fixmbr... still nothing.... Next i decided to boot from a Ubuntu live disk to see if i can mount it from there, since the last boot partition I had added was Linux.... It successfully mounted from linux, and I was able to read and write from there. I then decided to format the disk and start all over with 1T of unallocated space. I ran the Windows installation disk again and it still says the disk has 0 bytes available. Also when i connect via USB to another machine i get a redundancy error.... My question is how will it mount in Linux and work perfectly when i get redundancy errors in any windows platform? Also how can i fix this? Has anyone had this error?
My System SpecsSystem Spec
08 Dec 2014   #2

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP

Could be the Linux installation changed the HDD and what I'd do is boot to a GPARTED CD and delete all the partitions and start over.

After coping the data
It may only be the phrasing but I'm going to take it as not actually installing Linux. Also of note is there exists more than a few hundred versions of Linux, both 32-bit and 64-bit. Linux will change the booting process in a dual-boot scenario. Some appropriate reading:
Also involved is Linux uses a different drive formatting.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Cannot initialize external hard drive (cyclic redundancy check)
My external hard drive is no longer detected by my computer. I can see it under the Disk Management, but it is Unallocated and Unknown. It also says "Not Initialized". I've read some of the suggestions in other threads and I have tried the MiniTool Partition Wizard, but it does not seem to work for...
Hardware & Devices
Cyclic Data Redundancy
I recently downloaded a video and had stored it in a local disk. When I try to copy this file into a USB or any location my windows copier just hangs and says after a while "The source file cannot be read" - Cyclic Data Redundancy. I figured out that part of the file is stored in bad sector. How do...
General Discussion
1tb hard drive shows unallocated & shows error cyclic redundancy error
Hello, My toshiba extrnl 1tb hard disk changed to raw aftr abrupt power cut whn drive was cnnectd to pc. After sum research tried method of test disk on win 7. I followd the procedure and writed partion. But aftr rebootng nw disk changed to unallocated. I tried initializing disk to mbr but it...
Hardware & Devices
C: D: drive both dirty/corrupt/cyclic redundancy check
fsutil dirty query returned both C: and D: drive as Dirty. Desc of the problem and other information: First started off about 6 months ago, my pc has 2 drives, C: and D: with D: being empty, nothing stored, not used for anything. started storing files and within some time there was about a...
Hardware & Devices
Iomega external drive. Cyclic Redundancy in PC. OK on laptop
Hi there, My Iomega 1TB external USB drive has just started giving our Cyclic Redundancy Check errors when trying to access files and messages about the drive needed to be formatted. The strange thing is, the drive works perfect in my laptop. Both machines are Windows7 64-bit. I've tried...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:44.
Twitter Facebook