Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BIOS with no boot options

12 Jan 2015   #21

Windows 10 Pro/ Windows 10 Pro Insider

I agree. I have one of those phones too, as you know. But, I bought a whole box of Bic pens for less.

My System SpecsSystem Spec
12 Jan 2015   #22
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Now I am starting to get annoyed with Asus. I wanted to solve my imaging problem with Refresh images, but now I get the message that "recimg is not supported in this PC". I guess you cannot expect a lot for $99.
My System SpecsSystem Spec
14 Jan 2015   #23

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Something to look at:

Alternative to Lenovo one key recovery: AOMEI OneKey Recovery - Help

Note: I haven't used this myself.

Quote from the instructions:

For the traditional BIOS system, please reboot and at the beginning of power up, hit the letter A on the keyboard or select a Windows boot menu to start AOMEI OneKey Windows PE environment.

For EFI/UEFI based system, the keyboard function cannot be supported, so you can only choose "Enter into AOMEI OneKey Recovery" in the Windows boot menu after you reboot.
My System SpecsSystem Spec

14 Jan 2015   #24
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Thank you. That sounds pretty swift. I did not yet read all of it but the fact that you need not trigger the recovery from outside may be the winner here. I hope my retarded system is going to let it work. They encrupted that system with bitlocker and I do not know what that implies in that case. But I will certainly try it.
My System SpecsSystem Spec
15 Jan 2015   #25
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

This worked great - at least on my 32bir Windows 8.1 in a virtual partition. I chose to backup to a 32GB USB2 stick. The control file (Oklog) was created on C, but that was only 40KB which suits me well because on my little laptop I have only 20GB for my C partition.

BIOS with no boot options-2015-01-15_0009.png

This Oklog contains only 3 text files. The C partition was appr. 12GB of data and the image on my stick (E) was 6GB. This means I can fit appr. 7 or 8 images on this stick because C on the little PC is only 8GB of data right now. And even with maximum data I can still fit at least 3 images because the whole C partition is only 20GB.

BIOS with no boot options-2015-01-15_0007.png

This is the action during the imaging.

BIOS with no boot options-2015-01-14_2350.png

And when the system reboots, you get the option to boot into Windows or AOMEI where you can either make another image or start a recovery.

BIOS with no boot options-2015-01-14_2352.png

I immediately launched the recovery and when finished, I had my exact same system back. This is during the recovery phase which went very fast.

BIOS with no boot options-2015-01-14_2356.png

I am really impressed. This is a no-nonsense facility. The only criticism I have is the UI. Those little AOMEI windows with black writing on a dark blue background are really hard to read - especially on an 11" screen. I had menetioned that already last year when I was asked to test their Backupper program. But apparently they did nothing about it. For someone like me with only 40% vision that is a tough call.

PS. Whilst I was typing this post I made a second image in my virtual machine. It went just as smoothly as the first image. Tomorrow I will try it on the little PC.

My System SpecsSystem Spec
15 Jan 2015   #26
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Update - well, the sage goes on. AOMEI was not able to make an image on my little laptop. Reason is because the C partition is Bitlocker encrypted. Even the Asus 2nd level support guys did not know how that came about. They gave me an RMA shipping label to ship it to their service center. Hopefully those guys can decrypt the C partition. I'll see in 2 weeks when the thing comes back what can be done with it.
My System SpecsSystem Spec
15 Jan 2015   #27
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Did you ever get into the bios? They might have that Bitlocker also.
My System SpecsSystem Spec
15 Jan 2015   #28
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Right, if you want to change anything in the BIOS (e.g. set Secure Boot off), you get stopped by the bitlocker. I hope these Asus guys can fix that. Even the second level support guys at Asus have never seen a thing like that.

The way it is right now, it is a disposable PC - if anything happens to the system, you can only put that PC into the garbage. No way to recover from an image or anything. Even RECIMG does not work.
My System SpecsSystem Spec
28 Jan 2015   #29

Windows 7 64bit

I got my X205TA from eBay last month and everything is fine. But when I tried to flash the BIOS to ver.208 a few days ago, it has a black screen after reboot but the power LED is still green. I have sent it back to Asus for repair, hope they could fix it. My suggestion is DON'T flash the BIOS if it is okay.
My System SpecsSystem Spec
28 Jan 2015   #30

windows 7 pro 32bit

hai whs try this
1.turn on pc
2.plug in usb pendrive on to usb 2.0 port
3.restart and enter into bios
you may have the chance to see boot order option i hope it will help you.this how my laptop works.thankyou
My System SpecsSystem Spec

 BIOS with no boot options

Thread Tools

Similar help and support threads
Thread Forum
Why can I not enter my boot options when in my bios menu?
I press f2 at startup and get put into a black screen with white letters. I can either boot windows normally or run diagnostics. I need to change the boot order. I am running windows 7 off mac OS X if that would make a difference but I do not believe it would knowing I can still enter the boot...
Installation & Setup
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
Problem with selecting options in BIOS
Hi, I don't know if this is the right forum to ask this but I've been having trouble with my new motherboard BioStar TZ68K+ . Whenever I access the BIOS, the selection keeps moving up as if the "up arrow" key on the keyboard was stuck. My keyboard is connected via purple PS2 in the back. I tried...
Hardware & Devices
A question regarding some options in my bios !
Hello all,new user here ! :) I have a quick question for y'all.I have a Gigabyte GA-P35-DS3L ( rev. 2.0 ) mobo,and a WD 500GB Sata-II HDD,and i was wondering what happens if i enable the following options in my bios because they are on disabled right now SATA AHCI Mode ...
Hardware & Devices
Need help about BIOS options...Urgent...
i have AHCI/IDE option in my laptop BIOS,i want to know what is this option for, and which is good for which present i am using window7 and it is set to AHCI..cuz i m facing PIO mode problem in my dvd burner and it is not burning anything,and someone told me that i see this option,i...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App