Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't boot from SSD after being cloned

31 Jan 2015   #21
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
However, the computed had to be booted form the hard drive, not the new SSD
That does not sound right. What happens when you disconnect the HDD (take off the power cable).


My System SpecsSystem Spec
.
31 Jan 2015   #22
benja8151

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by whs View Post
That does not sound right. What happens when you disconnect the HDD (take off the power cable).
Same thing as in the beginning, winload.exe not found or something. It's like it still needs system reserved on a hard disk even though I have it on the SSD, But ok, it's not a big problem, system reserved only takes 350MB of space so I'll just keep them both.
My System SpecsSystem Spec
31 Jan 2015   #23
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

This is not a problem of space but a question whether you boot into the SSD at all and even if you did, you get slowed down by going via the HDD.

As a quick check let's see what your boot times are. Drill down this chain:

Eventvwr
Applications and Service Logs
Microsoft
Windows
Diagnostics - performance
Operational
Event ID 100

Then click on your latest event 100, take a snip like below and post that here.


Attached Images
Can't boot from SSD after being cloned-2015-01-31_1318.png 
My System SpecsSystem Spec
.

31 Jan 2015   #24
benja8151

Windows 7 Home Premium 32bit
 
 

Okay, 9 secs longer than yours. I checked some other times aswell. The shortest seems to be around 22000 ms from month and a half ago, but the average is about 30000 ms.


Attached Thumbnails
Can't boot from SSD after being cloned-prtscr7.png  
My System SpecsSystem Spec
31 Jan 2015   #25
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Well, that looks like it is making the detour via the HDD bootmgr. If I were you, I would redo it correctly - either with a Macrium clone or with images of both partitions. And if there is no other help, there is always this program which does the transfer in 3 clicks and never fails.
My System SpecsSystem Spec
Reply

 Can't boot from SSD after being cloned




Thread Tools




Similar help and support threads
Thread Forum
My Cloned HDD won't Boot
I have cloned my W7 Home OS to another internal HDD using Easus ToDo Backup, yet it won't boot and I cannot understand why not. Both HDD's are the same GB capacity, except that the new one (E) has an unallocated partition at the end of 39MB which I have tried unsuccessfully to delete. Both show up...
Backup and Restore
Cloned OS hdd to ssd, now ssd will NOT boot
I have tried to cloned my old hdd from my laptop to a SSD using the clone feature in EaseUS Todo Backup Free and also EaseUS Partition Master (paid version), yet after it completes, the SSD always fails to boot. The error is "Operating System not found" When running the Windows 7 Repair disc,...
Installation & Setup
cloned SS drive - at boot up - No Boot Device available ?
I have a Dell Studio XPS 8100 with windows 7pro. All hardware drivers are current and operating properly. I am attempting to switch out my 1TB WD hard drive with a 1TB Samsung 850Pro SS drive. My cloning went smoothly. For my 'initial' attempt at cloning, I used the EZGig cloning software off...
Hardware & Devices
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
How to boot from cloned second hdd!
1st HDD: WDC 1.5 TB SATA 2nd HDD: Seagate 500 GB SATA Used xxclone (free version) (XXCLONE, A New Way of Cloning the Windows System Disk) to copy contents of C: (1.5 TB) to D: (500 GB). Tight fit, I know. :) Asus MB BIOS does not see D: as bootabie. Have previously installed Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:47.
Twitter Facebook Google+