Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Mobo, pre-exisintg raid 0 drives did work, now says "Initialize"

31 Mar 2015   #1

Windows 7 Premium 64 bit
New Mobo, pre-exisintg raid 0 drives did work, now says "Initialize"

I had a mobo go bad so I replaced it (Asus P8Z68-V Pro/Gen 3 replaced by Asrock Extreme 4 Z67). All went well at first but my raid drive switched drive letters from E to D. I changed it to E in disk management and all my programs worked fine as did the raid drive. NOTE: Win 7 stayed on my ssd (drive C).

All of a sudden the raid drive was gone today. In device manager it shows both disks as being in good health. In Computer Management it shows as a single drive but it says it has to be initialized. My current bios setting is AHCI. Intel RST does not show Raid drives individually or as a single drive. Maybe I have them connected to the wrong SATA ports? Note: I have two ssd's, drive C with OS, etc and Drive G with games.
I need to get the raid 0 working. I hope I do not need to recover info and can just get it functioning again?

Thank you for the help.

Attached Images
New Mobo, pre-exisintg raid 0 drives did work, now says "Initialize"-computer-management.jpg New Mobo, pre-exisintg raid 0 drives did work, now says "Initialize"-intel-rst.jpg 
My System SpecsSystem Spec
31 Mar 2015   #2

Windows 7 Pro 64 bit

Moving a RAID 0 volume implemented in the motherboard to a different motherboard is a chancy thing and often doesn't work. The problem is that there are no standards for this and each manufacturer does things in different and incompatible ways. Even different motherboards from the same manufacturer may not work.

It is always important to have a backup of your files and this is doubly so with RAID 0. All files of any importance need at least one backup copy while those of particular importance should have 2 or more backup copies. Data recovery from a RAID 0 volume can be a challenge even for a data recovery professional.

Hopefully someone can help resolve this problem.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Changing windows boot drive sata config from "raid" to "ahci"
So I have an AMD A88X motherboard in my htpc. For a few reasons I want to change the bios config for the sata controller from RAID to AHCI. I followed the instructions in this article: to have windows load the ahci driver, but now I can't...
Help with Software Raid: Raid over file system "FlexRAID"
Hello Gurus Finally coming back here as i cant get help anywhere else for past 3 or 4 days i am trying to get a software raid to work but it is not happing and i am not getting anywhere. What i am trying to do: Simple i am trying to setup a Software Raid over file system with paid...
"Crash dump failed to initialize" x2 on each reboot/restart
Friends I'd like to rid myself of this annoyance: on each startup/restart/reboot I get a pair of these errors, about 15 seconds apart. System is a P4 desktop, 4GB ram, conventional hdd, windows 7 ulti x64. appreciate your advice z
BSOD Help and Support
DreamWeaver failing to install "installer failed to initialize"
I've tried restarting, using the Adobe Cleaner thingy, but nothing seems to be working! I just can't install DreamWeaver because I keep getting the same message: "installer failed to initialize" HELP!!
Age of Conan Starting up in DX10 "unable to initialize"
Hey, when I start up Age of Conan using DX10 rather than DX9, it says "Unable to initialize rendering" etc... Any idea why, does Win7 not have DX10? Kind Regards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:43.
Twitter Facebook