Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB Error FAT32

08 Apr 2015   #1

Windows 7 professional x86
USB Error FAT32

Good day
I need help
If I plugin any USB whatever NTFS or any file type it getting converted by itself to FAT32 like disabled mode and I have no permission to access ,
Error Massage “H: is not accessible. Access denied”
I tried to change registry permission not thing working, tried from gpedit.msc also not thing happen, and tried from usb properties security tab . it is saying can’t save permission on windows 7
no permission have been assigned for this object
I cant add any one to owner , tried command prompt takeownnot thing happens
Note I am the administrator
OS: win 7
same flash , inserted in diff. pc working fine
look at attachments
thanks for all

Attached Images
USB Error FAT32-1.jpg USB Error FAT32-2.jpg USB Error FAT32-3.jpg 
My System SpecsSystem Spec
09 Apr 2015   #2

Windows 7 Ultimate 64 bit

You've certainly lost administrator rights on the file or folder.

To recover these rights, just follow the following procedure:

Open Security tab

On Vista and Windows 7, the Security tab is displayed by default.
Accessing file

Right click on the file/folder
Properties tab
Click on Edit
Select your name/your session
Click on "Apply" then "OK".
My System SpecsSystem Spec
09 Apr 2015   #3

Windows 7 Ultimate 64 bit


Try this 1

You nee to add the permissions to it.

Click on Start --> In search box, type cmd. When the cmd appears in the

search list, right-click on it and select "Run as administrator".

"Command Prompt" will be opened.

Since access denied message appears only for F-Drive, enter the below


takeown /f f: --> Press Enter.

icacls f: /grant username:f --> Press Enter.

Note : In the above icacls command, replace the word

"username" with your account username.

Good Luck
My System SpecsSystem Spec

09 Apr 2015   #4

Windows 7 professional x86

thanks for all ... i am facing this issue only when i insert usb . i tried all . now i tired CMD , saying Error: acess is Denied

i tried permision tab Error : An Error occured whiler applying secureity information to D:H .. access denied
- i dont want to formate windows ...
- note i am using mecafee DLP endpoint ... but it is working fine ... only on some machines
My System SpecsSystem Spec
09 Apr 2015   #5

Windows 7 Ultimate 64 bit

Read this disk partition fat to ntfs
or else download disk partition tool
My System SpecsSystem Spec
09 Apr 2015   #6

Windows 7 professional x86

my dear i think the issue not with ntfs or any thing else
issue may be in reg
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
External Hard Drive error ~$WV.FAT32
Hi, I'm having troubles on opening my hard drive. 1st, there was this Shortcut virus that affected my external, i thought it was just a simple virus cause it just creates shortcuts of your files instead of getting to it directly. So after a day, i decided to fix it my self. But as always...
Hardware & Devices
external hardrive error loading WA.FAT32
i have my external hard drive last time is good but now i cant open it it says like this ERROR LOADING WA.FAT32 THE SPECIFIED MODULE CANNOT BE FOUND. please help me
Hardware & Devices
Hello, Running the 64 bit version of W7 on a 3 yr old HP Desktop. Went to Amazon to buy a new External HD. Guess I have a choice of two flavors: FAT32 or NFTS. Have no idea what is in my Desktop now, but guess this new external one should be the same ? True ?
Hardware & Devices
USB hd and FAT32 format
I connected a new Intenso 2,5" Memorystation 320 GB USB drive and struggled somewhat to get W7 Pro 64-bit to recognize it. Eventually it did and I copied about 20 GB of folders as back up. All fine but every now and then, while copying, I see a pop-up "Are you sure you want to copy this file...
Hardware & Devices
Error message during conversion from Fat32 to NTFS
I have 1TB Seagate External HDD Extreme but didnt succesfully converted because of these Errors during conversion: "Windows found errors on the disk, but will not fix them because disk checking was run without the /F <fix> parameter." "Lost chain cross-linked at cluster 2306188. Orphan...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:54.
Twitter Facebook