Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Hybrid RAID 5 Failure after cleaning

26 Apr 2015   #1

Windows 7 Professional 64bit
Hybrid RAID 5 Failure after cleaning

Good morning SevenForums, long time no speak !

It's been a few years since I've posted on here, just spent my time getting answers lurking :)

In my latest PC build I have added a Hybrid RAID 5 using 4x 2TB 7200 Seagate drives. They have been running absolutely fine without any issues.. until I removed them to clean dust from the computer case.

View image: HDD

I've plugged everything back in the same way it was, and now two of the HDD's are not being recognised as part of the RAID (windows & BIOS sees them as healthy, non-raid drives that need formatting). There is absolutely no physical/water damage to the drives - They were just unplugged, and plugged back in (same as the two still-working drives).

View image: BIOS

I'm sure there's a very simple fix to this, but I've been unable to find it (and data-recovery specialists want an arm and my first born child).

What I've tried so far:
- Change SATA cables/ports (this has not made a difference - It seems the port they are plugged in to does not matter, as the two working HDD's are recognised as 'Member Disk(0)' no matter where they're plugged in.
- Different power lead from PSU (no difference)

Any troubleshooting guides whatsoever would be greatly appreciated !

My System SpecsSystem Spec
27 Apr 2015   #2

Windows 7 Home Premium 32 bit

OK,my friend!

There are only two possibilities.

1. One or more drives have gone bad due to handling. (Static can kill the electronics in the HDD - the PCB in it.)

Without handling the drives, mark the HDDs as 1,2 3, and 4. Feeling your way through the Sata cables mark the SATA ports on the motherboard to which those are connected correctly. 1 to 1, 2 to 2, 3 to 3 and 4 to 4

Now install Seatools for Windows and check each drive individually by disconnecting the other three drives at the motherboard SATA Ports.

If all the drives pass the Quick test and Extended Test, you have crossed one hurdle.

This would mean that you have connected the drives to wrong Sata ports.

How do you retrieve this situation?

There are twenty four ways you can connect your HDDs 1, 2, 3 and 4 to the SATA ports marked 1,2,3 and 4 on the motherboard. Do that one by one and check whether you get your RAID correct.
Your HDDs 1, 2, 3, 4 to mother board SATA ports 1234,1243,1324,1342,1423,1432,2134,2143,2314,2341,2413,2431,3124,3142,3214,3241,3412,3421,4123,4132, 4213,4231,4312,4321

One of this combinations should bring back your RAID5.

Finally please do us a favour by uploading any screenshots to the SevenForum servers and not a third party server.

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec

 Hybrid RAID 5 Failure after cleaning

Thread Tools

Similar help and support threads
Thread Forum
Possible hard drive failure after dust cleaning the CPU
It all started with my computer clocking out,now,i have a bad habit of leaving my computer on while i sleep,but the problem was,like always,too much dust because i hadnt cleaned it in a long while. I open the cpu and carefully clean the dust clumps with a toothpick like usual,and when i turn it on...
Hardware & Devices
Lost RAID after PC reboot - Win7 Pro 64bit RAID 1
The computer has been fine for around 2 years, never an issue. About an hour ago I reboot the machine and instead of having my RAID 1 as my C drive, I now have two identical drives, the C drive and the H driveas well as an F drive. How do I get them back to where they belong? In the BIOS...
Hardware & Devices
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Disk Boot Failure with RAID 0 Array
Hi I have two 500Gb SATA drives in a RAID 0 config set as my system drive 'C', and a 1TB SATA as a storage drive 'E' Never had this problem until last night when I removed the storage drive. Tried the usual fixes with no luck, put the drive back in and the system boots normally. The...
Hardware & Devices
Windows 7 with Raid Failure
My system crashed on bootup. I was booting off my RAID. All 3 disks say error. When I try to install Windows 7 and repair it won't let me load the nvidia drivers. The nvidia drivers are .exe installations. Does anyone know where I can download the normal nvidia drivers to install?
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26.
Twitter Facebook Google+