Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Booted in safe mode, Now no internet or usb's are working

07 May 2015   #11

Windows 7 Premium 64bit

Hey guys found a solution. I took out the camps battery and the normal battery left it overnight. Put it back together and now it all works. Thanks for the help

My System SpecsSystem Spec

 Booted in safe mode, Now no internet or usb's are working

Thread Tools

Similar help and support threads
Thread Forum
Internet working in Safe Mode not in normal mode
I'm using windows 7 64-bit operating system with internet explorer 11, and Firefox. I can use my browsers while in safe mode to upload / download information. However, after starting windows normally the browsers no longer work, that is, when I start IE I get the "This page cannot be displayed"...
Browsers & Mail
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
How can I get into safe mode when dual booted with windows 8?
Hello everyone, I'm not sure if I am allowed to post this on here since its partially about windows 8, so if it's not allowed then I apologize. First off I have a 2TB internal HDD and 1.75TB of that is for windows 7 the rest for 8, and everything runs okay at the moment as I symlinked my steam...
General Discussion
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
No Internet access; working in safe mode
I know there are probably 1000 other threads with the same problem, but after reading through one from 2010, theres probably also 1000 different things that can go wrong with all the new programs etc. ANYway, I am using a Netgear DGN2000 modem router. Other computers are connected wirelessly to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App