Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows suggests I use a USB3 port for tablet. It IS in a USB3 port..

17 May 2015   #1
pooksahib

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows suggests I use a USB3 port for tablet. It IS in a USB3 port..

The PC I built last year has two USB3 ports for which I've installed the proper drivers. When I connect a tablet to one of these ports, a Windows message pops up telling me the tablet could perform faster if connected to a USB3 port(!!!).

Can anyone suggest why that is happening? My grateful thanks if you can.


My System SpecsSystem Spec
.
17 May 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Do you get that warning each try?

I remember getting that warning too, once or twice. Simply removing the device and replugging into the same port solved the issue for me.

Also make sure you are using a USB 3 cable.
My System SpecsSystem Spec
18 May 2015   #3
pooksahib

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Each time, yes. The tablet came with it's own cable which doesn't have the 'blue bit'. From what you say, I'm guessing that's the problem.
My System SpecsSystem Spec
.

18 May 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

The original cable should be usb3 if it is indeed a usb3 device. Perhaps you can visually cross check the connector with images on the Web. The only usb device I have has a black cable but it has a blue sticker with "usb3 speed" written on it. The usb 3 cords sold in the market are usually blue in Color.

Did you try the other usb3 port yet?
My System SpecsSystem Spec
18 May 2015   #5
pooksahib

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I've not seen it referred to anywhere as a USB3 device so it probably isn't. Same story in both of my PC's USB3 ports. Never mind, not a big issue. Thank you for your time, much appreciated.
My System SpecsSystem Spec
Reply

 Windows suggests I use a USB3 port for tablet. It IS in a USB3 port..




Thread Tools




Similar help and support threads
Thread Forum
USB3.0 port doesn't recognise wifi adapter
I am using a Netgear A6210 WiFi adapter to connect my desktop to the wifi router in another room. It works in USB2.0 ports, although a pop-up nags me (every time I start Windows 7) that it would be faster on USB3.0. When I plug it into a USB3.0 port, nothing happens. I have a Renesas Electronics...
Hardware & Devices
I port-forwarded, enabled DMZ, disabled firewall, and port is closed
So I'm not exactly sure what information I need to share to resolve this issue or know how to fix it. I've been trying to open this port (7198), and no matter what I try it just won't open. I'm not exactly sure how to explain the problem, but the title pretty much says all. If there's any...
Network & Sharing
USB3 hub recognizes USB3 as USB2
Hi all, Since a while, my USB3 hub is acting up and offering only USB2 speed for my WD Elements external drive. If ever I plug the drive directly into the laptop's USB3 ports, it recognized as USB3. But through the hub, Windows says: http://i.imgur.com/Ez3hAs5.png The hub is a TP-Link UH700,...
Hardware & Devices
ASUS M4A89GTD Pro/USB3: USB3 driver issues
Hello and thanks for any help you can provide. I have been having issues with my ASUS motherbord, I recently cleaned and re-formatted my main HDD, after doing this i re installed windows and all my normal drivers, motherboard, cpu, gpu, etc. But for some reason every time I install my USB3...
Drivers
USB port not working Intel USB3 xhci Driver for Intel® 8/9 Series
Hi, Just wondering if anyone has been having the same issue. Windows 7 x64 series 8 motherboard. ASUS z87-expert. My USB3 and USB2 are not working right after I install the Intel USB3 xhci Driver for Intel® 8/9 Series version 3.0.1.41. I have used the setup.exe to install the driver...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:55.
Twitter Facebook Google+