Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 Pro & IE11 printing problem

21 May 2015   #1

Windows 7 Home
Win 7 Pro & IE11 printing problem

A friend purchased a Dell Win 7 Pro that came with IE11 installed, Lexmark x6675 all in one printer

Everything except the printer works fine.

At first I though it was a printer driver issue but this seems to affect other manufacturers.

Can only print 1 page at a time.
To print a subsequent page the print spooler must be stopped, all files in Windows/System32/Spool/Printers must be deleted, restart the spooler and 1 more page can be printed.

Installed the latest 64 bit driver from Lexmark. Tried a non-Lexmark driver with the same result.

This printer works fine from a Win 7 64 bit Home machine (mine) and his old Vista 64 bit machine.

I deselected the notify type popups for Print status and Ink level (Lexmark suggestion no help)

As this laptop came with IE11 I was reluctant to downgrade it to 10 as I did not think it would be on the laptop.

NOTE: The "Read Only" check box for the Printers folder (full path above) likes to reset itself to the checked mode. I would have thought the Printer would need full control permissions so as to delete the files once the page was printed.

NOTE: Dell and Best buy both offered to fix this 2 WEEK OLD laptop for $200+ (seriously??)

Seems this is a known issue with Microsoft AND various printer manufactures and started with IE11. (glad I shut off all Windows updates to my Win 7 Home machine some time ago)

My System SpecsSystem Spec
22 May 2015   #2

Windows 10 64 bit

I have several systems with I.E.11 and NO problems printing. There are many that use I.E.11 and not having any problems.

It sounds like the printer was not installed correctly to start with. Proper installation is to FIRST install the printer drivers and software and ONLY connect the printer when the install program tells you to connect. If the printer is connected first the install can fail or incorrect drivers installed.

I would suggest going back to the original Dell factory installation and starting over and installing the printer properly. Once the errors, such as you have occur usually there is no recovery except to start over by going back to the factory install. F8 at power on will access the Dell PC Restore and allow restoring to the original factory image.
My System SpecsSystem Spec
22 May 2015   #3

Windows 7 Home

fireberd, I am not alone on Win 7/ IE11 issues with printing however a faulty printer driver installation could be the cause.

I did follow the Lexmark install instructions to the letter and in fact used that same procedure to install the same driver on my Win 7 Home laptop but it had IE 10 and there were no issues. It worked perfectly. As I do not normally use Lexmark, following the instructions was a must for me.

There were many instances on various web forums where downgrading IE to a previous revision instantly eliminated the problem. I am reluctant however to attempt to downgrade IE on a brand new laptop which never had a previous version of IE installed unless there is a previous version on the hard drive just waiting to be activated.

I will try the original Dell factory installation and a subsequent reinstall of the printer. Had Dell or Best Buy been reputable companies they would at least offered some phone or TeamViewer type assistance for a 2 week old laptop.
My System SpecsSystem Spec

22 May 2015   #4

Windows 10 64 bit

Dell has a user forum "Community". You can try there, but I see it as some type of installation corruption or Lexmark driver. I used to work the Dell forums and we saw a lot of issues with Lexmark drivers. Dell inkjet printers (no longer sold) were OEM's by Lexmark and the Dell drivers had the same problems as the Lexmark's.

If you don't have a System Restore point to fall back to, I would do the factory reinstall. That will give you a clean start.
Dell laptop hardware forum.

How to restore Dell factory image
How to restore a Windows XP, Vista and 7 Factory Image on your Dell PC | Dell US

And I still do not want to believe that its I.E. 11 that is the problem. The Lexmark drivers may not be compatible with I.E.11, but that is not I.E.11's fault, its Lexmark's. The compatibility list for this model goes back to XP/Vista/Win 7. But it may not be fully Win 7 compatible with the latest Service Pack and I.E.11. I would be more confident if it listed "Win 7 64 bit" and or Win 8/8.1.
My System SpecsSystem Spec

 Win 7 Pro & IE11 printing problem

Thread Tools

Similar help and support threads
Thread Forum
IE11 tabs problem
In my IE11 Internet Options I have under Tabs: Open links from other programs in - a new tab in the current window. Yet when I click a link it just opens a blank page. This, to my knowledge started only this morning. Does anyone have any idea what this is all about? I have tried it on different...
Browsers & Mail
IE11 problem will not search or go to outlook mail
I have had a lot of problems with ie11 its been months ago problems started and has gotten worse first it was if I clicked on a site in the favorite bar it took three or four clicks to get it to go to the site and when I clicked on outlook mail windows live would come up in address bar but would...
Browsers & Mail
IE11 Problem
Using IE 11,Now and again when looking at some sites on line I get this box and the screen goes blank.:mad: Any help here Please.
Browsers & Mail
bing images problem on IE11
Anyone seeing that bing images is problematic on IE11 at the mo. I do a search and see all the preview thumbnails under images section. if I click on one to blow it up and look at it closer the image is blank. anyone else see same. tried it on two pcs at home and both do the same. yet on firefox it...
Browsers & Mail
IE11 Update/Install Issue - Trying to Upgrade to IE11
Good Afternoon, I am running into issues trying to upgrade to IE11. It looks like there are several issues in my CheckSUR Log, but I am not sure how to fix them. I have ran SFC /scannow a couple times and no errors have been identified. I have been having this problem for a couple months now...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App