Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Samsung S3 failure - "E:\ is inaccessible the parameter is incorrect"

11 Jul 2015   #1

Windows 7 Ultimate x64
Samsung S3 failure - "E:\ is inaccessible the parameter is incorrect"


I have reviewed a number of posts on these forums and I am looking for some help to try and recover an external HDD that has failed.

The device is a Samsung S3 (ST1000M025 1TB Disc) and has recently failed. I researched the drive and identified that the heads were stuck on the platter of the disc, this was identified from the beeping. I opened the disc in a anti static environment and carefully removed the heads and then closed it back up. Prior to this it would not even boot however now I actually see the disc in Explorer however it will not open.

I have reviewed this thread

External HDD Error: You Need to Format the Disk Before You Can Use It

and have done the following....

1) Run chkdsk /r against it - this states that some repairs have been done etc.

2) Run Parted Magic Linux Boot however the drive is initially visible but when I try to mount it is just disappears from the available list, unplugging it makes no difference and it never reappears.

3) Used FTK Imager to try and make a raw .dd image of the device from within windows however a few % through the process (at no particular point) the USB device disappears from windows and also from FTK so it stops itself and says the media is not present.

4) Used Recuva and also Stella Phoenix data recovery however neither have managed to recover any usable files. Stella Phoenix got files but they were all corrupted.

5) Minitools partition wizard finds the device however is unable to recover any files.

I have considered buying HDD Regenerator as I have downloaded the demo and it does identify bad/damaged sectors on the disc. I just need to boot it long enough to image it or copy files from within windows.

Unfortunately I don't feel very confident on recovering anything now as I have tried so many things with no results.

Any help is appreciated.



My System SpecsSystem Spec
11 Jul 2015   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

Quote   Quote: Originally Posted by Securit View Post
I researched the drive and identified that the heads were stuck on the platter of the disc, this was identified from the beeping. I opened the disc in a anti static environment and carefully removed the heads and then closed it back up.
Very brave of you. I applaud your ingenuity.

Please explain the technique that you used to free the heads from the disk.

Hard disks operate on incredibly tight tolerances. It's why they are so fragile. Freeing the heads may have bent the positioning arms enough that they are now out of tolerance and won't read the disk correctly. This is possibly why you are getting corrupted files. If this is the case, no software is going to fix the problem and let you get your data off of the drive.
My System SpecsSystem Spec
12 Jul 2015   #3

Windows 7 Ultimate x64


It was a "last resort" if you like to touch the heads as I am aware they are very sensitive. It has been the only way to make some progress with the drive as prior to this it would not even spin up.

I undid the screws and removed the top, eased the heads back using a small hole in them with a tiny plastic tool, they were only at the edge of the disc and then once they were clear of the platter I closed it back up. I know this is not ideal however I have nothing to lose in this situation in the sense that prior to this I had not made and would not have been making any progress. I could not see any visible damage to the platter or the heads however appreciate that any damage would not necessarily be visible to the naked eye.


My System SpecsSystem Spec


 Samsung S3 failure - "E:\ is inaccessible the parameter is incorrect"

Thread Tools

Similar help and support threads
Thread Forum
Blew fuse at home, Windows won't boot, HDD "inaccessible"
Well title says it all. Blew a fuse accidentally, went outside when I turned it back on. When I came back I realized that Windows won't boot giving me 0xc0000225 error. What options do I have? HDD seems to be working fine and I see it in BIOS. So far only tried switching SATA ports.
General Discussion
Problem restoring to factory setting, "the parameter is incorrect".
Hi all So I want to restore my computer to its factory settings because it is giving me a few annoying problems that I would like to get rid of. I go through the steps (given here), but I get stuck once I get to the step right before the system is about to be restored. I get an error message...
Backup and Restore
Dell 1545 Recovery failure - Parameter is incorrect
Hello all. I have a Dell 1545 running Win 7 Home Premium. I can't do a system recovery. I can't make recovery discs, none came with the computer, there is an easy-to-use function built into the hard drive, just do F8 at start-up. The only problem is, it isn't working. It goes through choosing the...
Backup and Restore
"Parameter is incorrect" shrinking volume
Hi guys, I'm trying to shrink my hard drive (500 GB) so I can try out Mandriva OS but I can't, whenever I try to do so i keep getting parameter is incorrect. Any suggestions guys? Running Windows 7 Ultimate 64-bit. Oh yeah, consider this my 2nd question, before I was trying to make a new partition...
Hardware & Devices
BSOD with "usbhub.sys" and "driver power state failure"
I have been getting the BSOD since a few weeks and found out by trial and error that a USB-hub is causing the problem. Whenever I disconnect the hub before I shut off the computer I do not get the blue screen. Yesterday I also got a BSOD that mentioned driver power state failure. After I had...
BSOD Help and Support
Help! "The Parameter is Incorrect" error
I have an error when trying to change the disk drive letter of my hard drive. Is there anything I can do, like download a hotfix or change some setting or something...?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App