Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer won't boot with 3rd HDD installed

24 Aug 2015   #1
miculelectron

Windows 7 Home Premium x64
 
 
Computer won't boot with 3rd HDD installed

Hello,
I recently added another HDD to my desktop pc. It successfully boots 1 time out of 5 tries.
When I press the power button, the green led starts up and after 2 seconds the pc shuts down. If I unplug the pc then plug it again to the power source, it works one time or two times, then it refuses to boot again.
If I remove one HDD, leaving only 2 (I have a total of 3) it seems to work fine.

I have to mention that the PSU ocasionally has some problems. But it is 450W and as far as I know a HDD uses abot 10 W. So this shouldn't be a problem, right?

Please, advice me how should I do?
Thank you in advance.

Also, offtopic: why 2 HDDs won't appear immediately in explorer after windows 7 boots , but only after 2 or 3 minutes?


My System SpecsSystem Spec
.
24 Aug 2015   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Welcome to our forummiculelectron.

The first thing the good folks will need is your (My System Specs) filled in completely. Including your power supply and what security programs you have installed.

Use this tutorial by Brink to get you started.

System Info - See Your System Specs

Then this tutorial by Golden done so we can see how things are with your disk installation.

Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
Reply

 Computer won't boot with 3rd HDD installed




Thread Tools




Similar help and support threads
Thread Forum
Pc doesnt boot, installed androidx86 n cannot boot grub, blank _ line
How do i install an os (or manage to install one) cus i tried installing androidx86 with ubuntu using Android-6.0-rc2.iso (direct download open straight in bosero (my burning application in ubuntu) instead of saving then burning) burnt to same disk i previously had ubuntu installer on but when i...
Installation & Setup
installed AIO watercooler, now my computer won't boot.
I don't even know how to start this thread, but the title pretty much says it all, what did I do wrong??! The cooler is installed properly mind you; I have no idea... The only thing that's changed is my CPU cooler lol Anyways, when I turn the computer on it would remain on black screen (not on)....
Hardware & Devices
Problem with Dual-boot, installed XP on a computer with Windows 7
I am writing this on another computer. I can assure you, that I have never found myself in this kind of frustration when it comes to computers. I have a computer which has Windows 7 installed on it. I have some old games and applications I've always wanted to use, but couldn't because of...
Installation & Setup
Windows boot files or boot manager installed in wrong partitiion
this is what I did, since I have no CD-ROM, to install Win7 I created a partion X: NTFS and set it as the ACTIVE ONE, the put there the Windows 7 installation files, and opened prompt command to type bootsect.exe /n60 X: , next I restarted my computer, and automatically it booted into the Windows 7...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App