Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 16 TB RAID 5 Array No Longer Recognized

04 Sep 2015   #1

Windows 7 pro
[SOLVED] 16 TB RAID 5 Array No Longer Recognized

Apparently using this external array in USB mode caused a major NTFS problem to be hidden
The drive was being actually recognized but the errors caused the system to hang for approximately 10 mins before allowing me to access the drive. So attaching the drive using ESATA, waiting 10 mins to recognize the drive and performing a chkdsk repaired the issue.

RAID: Standalone Hardware Raid Enclosure
TowerRAID TR5UT+B - 5 Bay USB 3.0 / eSATA Hardware RAID 5 Tower w/ 6G PCIe 2.0 HBA (Black)

Raid Level: 5

Drives : 5x Western Digital RE WD3000FYYZ 3TB
Operating System : Windows 7 Pro
Memory : 16 gb 1600mhz
Processor : 3.3 ghz AMD 1100T
Motherboard : Crosshair IV Extreme
GPU : MSI Radeon HD 7970 Lightning Edition
PSU : 1200 Watt Corsair AX1200i 80plus platinum
GPT Type

After a circuit breaker trip, Windows 7 freezes when attempting to recognize the drive when it is attached.
It locks up until I unplug or power off the drive. Prior to sudden power loss drive was accessible.
When I unplug or power off drive Windows says drive is not formatted

Drive is connected to a surge protector and a GFI outlet
When power outage occurs GFI outlet will trip disabling power to outlet until reset by hand
(This prevents sudden surges when power is restored)
Drive temp are normal 30c

Trouble shooting steps:
Windows SFC - No change Problem exists
Complete OS reformat - No change Problem exists
BIOS Reset - No change Problem exists
Tried connecting with USB 3 / USB 3 / ESATA - No change Problem exists
Boot to Windows 7 PRO DVD - DVD also freezes when attempting to access drive
CHKDSK /f from Windows 7 PRO boot DVD - Reports drive as RAW
Windows 8.1 PE DVD - Can access drive and files No problem
Terabyte Unlimited Image for Lunix - Can access drive and files No problem
CHKDSK /f using Windows 8.1 PE DVD - NO ERRORS FOUND
Acronis Disk Director 11 - Recognizes drive No problem
Other USB devices work
Other ESATA / SATA devices work
Windows 10 PRO Install DVD Recognizes Drive no problem
CHKDSK /f from windows 10 Pro install DVD NO ERRORS FOUND
Lights on RAID do not indicate any abnormal condition (Array is not rebuilding)
I've tried giving it the finger and I've tried calling it obscene language
Both verbal and gestural persuasions have proven ineffective

Thank you for taking your time to look at this and for any advice that anyone could provide is greatly appreciated. I am attempting to solve this without a backup and reformat

My System SpecsSystem Spec
05 Sep 2015   #2

Windows 7 Ultimate x64 SP1

DO you have a System Restore point from before the issue? You could try restoring back.

You can also try:
- A clean startup - Troubleshoot Application Conflicts by Performing a Clean Startup
- DriveCleanup
- Manually create a System Restore point - System Restore
- Uninstall and remove the printer from problem PC
- Restart
- Run DriveCleanup as admin - Drive Tools for Windows down the page a bit
- Restart
- Scan with CCleaner for files and registry
- Restart

** DriveCleanup will remove all drivers for non-existent hardware, for example you will see external drives install their drivers when you next use them. If you get issues, restore the system back to the point you created initially.
My System SpecsSystem Spec

 16 TB RAID 5 Array No Longer Recognized

Thread Tools

Similar help and support threads
Thread Forum
New RAID Array and Clean Install Win7HP-Help with RAID Driver Install
Hi :confused:, RAID and Win 7 Home Premium newbie. Short version of long story - replaced old dead RAID Drives in Win XP system with (2) new 500GB Drives plus plan to upgrade RAM to 8GB (would have liked more but $$$) and install new OS = WIN 7 Home Premium 64 Bit. MB is GA-EP45-UD3R Rev 1.1...
Installation & Setup
RAID array isn't recognized?
Hey all, So I'm running an ASUS M4N72-E mobo which has the Nvidia nForce 750a SLI chipset with built-in SATA RAID. I bought a pair of 1TB Samsung SATA hard drives to set up in a RAID 1 (mirrored) array for backing up pictures and the like, but I can't get the thing to show up in Windows for the...
Hardware & Devices
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Raid 0 Array
When I bought my PC 7 years ago, I asked the techs to create a Raid 0 array with my 2 200GB WD drives. Recently, I have been reading the comments here and on other forums to stay away from Raid arrays as they are more problems then they are worth. What I want to know is what is the best way,...
Hardware & Devices
RAID Array
Not sure (and this may be a dumb question) but is it possible to add another HDD to my box and set up a RAID array between the new HDD and my existing HDD WITHOUT having to reformat the existing drive (thus, without having to reinstall windows?) Thanks in advance for the the big "NO!" that I...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.
Twitter Facebook