Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost RAID after PC reboot - Win7 Pro 64bit RAID 1

27 Sep 2015   #1

Windows 7 Professional 64bit
Lost RAID after PC reboot - Win7 Pro 64bit RAID 1

The computer has been fine for around 2 years, never an issue. About an hour ago I reboot the machine and instead of having my RAID 1 as my C drive, I now have two identical drives, the C drive and the H driveas well as an F drive.

How do I get them back to where they belong?

In the BIOS SATA is still set to RAID, and I admit that I didn't do the raid config. I am assuming it was RAID 1 because both drives are still working, just working separately instead of as one.

Any suggestions?

Windows 7 Pro 64bit

Edit: The after checking Disk Manager, there's no failed drive, not even a drive listed as a mirror etc. Just new drives that don't belong.

C: and H: should be the raid array. F drive is something I am not sure about.

The F drive contains: BOOTSECT.BAK, bootmgr Sytem Volume Information, Boot folder, and $Recycle.Bin

The H drive has some things in it's root that should be on the C: and the C drive has some things left but is missing the files found on H.

I'd like to put these back into the raid array. I am just not sure how to proceed without a complete wipe.

My System SpecsSystem Spec
30 Sep 2015   #2

Windows 7 Professional 64bit

No ones ever lost RAID before?

my system is acting like it never had RAID. I'd love to get it back to normal
My System SpecsSystem Spec
04 Oct 2015   #3

Windows 7 Professional 64bit

Does anyone know how to create a RAID out of the two drives without loosing everything? I'm still not sure where this F: came from, seems like a piece of the raid array became a partition or something.

I'd like to get my RAID back, but I've only ever done it when I first build a system.
My System SpecsSystem Spec

05 Oct 2015   #4

7 Pro x64, 10 Pro x64

Was the raid through your motherboard, as in hardware raid vs windows (software raid)? If so it looks like your array dropped and that is not easy to fix without blowing it all out and making a new array in the config for the hardware. Can you list your mobo model please.
My System SpecsSystem Spec
05 Oct 2015   #5

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

The F: drive appears to be the System reserved partition that normally does not have a drive letter assigned.

What model ASUS motherboard do you have?
My System SpecsSystem Spec

 Lost RAID after PC reboot - Win7 Pro 64bit RAID 1

Thread Tools

Similar help and support threads
Thread Forum
Can't Create RAID 1 Mirror Drive on Win7 Pro, 64bit
I have tried to create a RAID 1 mirror drive on my 64 bit Windows 7 Professional system. I have installed 2 additional Seagate 1Tb drives (ST1000DM003) and when I tried to Add Mirror and selected the other drive it looked like it was working but there were 2 boxes that came up that it was not...
Hardware & Devices
HP Z420 - Win7-64bit Ent Does not find the 4x Raid 10 disks
Hello guys! This is my first forum post ever, but I am really in need of help with this one. My company have inquired 1x Z820 and 3x Z420 and on both the Z420 and the Z820 I have troubles with the same type of disks showing up during the Windows 7 installation even though...
Installation & Setup
Have I lost My RAID?
Hey Guys, I have just done a thoughtless thing. I have two pc's. One is my main for hard work such as music production and gaming. The other is networked to that one as a media pc. I wanted to switch motherboards over. One is a Nvidia EvGA 680i with the raid and the other same but a 780i. The...
General Discussion
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
New os install raid win7 64bit Asus m4a78t-e
Hey pep was wondering if anyone can help me out, Ive been trying for 3 days now to install a clean os on a raid 0 setup. I can get the array setup in the bios np, but when it comes time to actually install the os i can't. Reason being i cannot for the life of me find a raid driver that is...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56.
Twitter Facebook Google+