Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB High-Low sound every few minutes

13 Nov 2009   #11
wallyinnc

Windows 7 x64 finally!
 
 

Thank you, if you can let us know what the resolution is when you find it, it will also help others


My System SpecsSystem Spec
.
15 Nov 2009   #12
brocksamson

Windows 7 64bit
 
 
fixed

OK, i figured it out. i did two things simultaniously but i havent had the problem since i did. the first thing is i cleaned out the mouse sensor. Not sure if it helped but what the heck. the second thing which i think actually fixed the problem is this. I went device manager (if you dont know how to get to it you can search for it) then i went to my Universal serial bus controllers. From here right click on the different contorllers and go to properties till you find what hub your mouse is under (mine was under generic usb hub). then go to the far right tab under power management. Under this a box will be checked that sets windows to turn off the mouse to save power. I unchecked this box and since then i have yet to have the problem. Hope this helps!
My System SpecsSystem Spec
16 Nov 2009   #13
wallyinnc

Windows 7 x64 finally!
 
 

Quote   Quote: Originally Posted by brocksamson View Post
OK, i figured it out. i did two things simultaniously but i havent had the problem since i did. the first thing is i cleaned out the mouse sensor. Not sure if it helped but what the heck. the second thing which i think actually fixed the problem is this. I went device manager (if you dont know how to get to it you can search for it) then i went to my Universal serial bus controllers. From here right click on the different contorllers and go to properties till you find what hub your mouse is under (mine was under generic usb hub). then go to the far right tab under power management. Under this a box will be checked that sets windows to turn off the mouse to save power. I unchecked this box and since then i have yet to have the problem. Hope this helps!
Thanks for sharing the results. I never thought of that, I woudln't think it would be turning it on and off all the time.
My System SpecsSystem Spec
.

Reply

 USB High-Low sound every few minutes




Thread Tools




Similar help and support threads
Thread Forum
High HDD access after boot for 10-20 minutes - CBS Persist log?
Hi all, I've noticed that my computer can sometimes be a little slow to boot and that the HDD activity spikes for 10-20 minutes randomly after every boot. If I wait awhile, it goes away eventually. Resource Monitor shows it to be Read access for a "CBS Persist" log...anything I can do to stop...
Performance & Maintenance
Annoying Echo Sound Every 40-60 Minutes?
For the past few weeks now this annoying echoy sound will play through my speakers every so often numerous times a day. Is there any way to track down certain sounds? Has anybody had this issue?
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
Bad sound quality ( high pitched, almost acoustic sound etc.) integrat
the sound is crappier than ever. I have this quality loss for a while but now is repulsive. Ive reinstall windows 7, reinstall relatek drivers, get ones specified by my motherboad manufacturer, tried the latest ones.... put power management at high performance...etc my motherboard ASUS -...
Sound & Audio
Sound goes off after 10 minutes, with screen
Hi All: I have searched everywhere, but can't find anything like this: here's my issue: Windows 7 turns off all sounds after about 10 minutes. Together with display. Now, here's my configuration: Windows 7, 64 bit pro. Dual display: dell 1907 and Samsung syncmaster
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App