Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB High-Low sound every few minutes

13 Nov 2009   #11
wallyinnc

Windows 7 x64 finally!
 
 

Thank you, if you can let us know what the resolution is when you find it, it will also help others


My System SpecsSystem Spec
.
15 Nov 2009   #12
brocksamson

Windows 7 64bit
 
 
fixed

OK, i figured it out. i did two things simultaniously but i havent had the problem since i did. the first thing is i cleaned out the mouse sensor. Not sure if it helped but what the heck. the second thing which i think actually fixed the problem is this. I went device manager (if you dont know how to get to it you can search for it) then i went to my Universal serial bus controllers. From here right click on the different contorllers and go to properties till you find what hub your mouse is under (mine was under generic usb hub). then go to the far right tab under power management. Under this a box will be checked that sets windows to turn off the mouse to save power. I unchecked this box and since then i have yet to have the problem. Hope this helps!
My System SpecsSystem Spec
16 Nov 2009   #13
wallyinnc

Windows 7 x64 finally!
 
 

Quote   Quote: Originally Posted by brocksamson View Post
OK, i figured it out. i did two things simultaniously but i havent had the problem since i did. the first thing is i cleaned out the mouse sensor. Not sure if it helped but what the heck. the second thing which i think actually fixed the problem is this. I went device manager (if you dont know how to get to it you can search for it) then i went to my Universal serial bus controllers. From here right click on the different contorllers and go to properties till you find what hub your mouse is under (mine was under generic usb hub). then go to the far right tab under power management. Under this a box will be checked that sets windows to turn off the mouse to save power. I unchecked this box and since then i have yet to have the problem. Hope this helps!
Thanks for sharing the results. I never thought of that, I woudln't think it would be turning it on and off all the time.
My System SpecsSystem Spec
.

Reply

 USB High-Low sound every few minutes




Thread Tools




Similar help and support threads
Thread Forum
Sound output asleep after about 20 - 30 minutes
Hi, I read a lot about sound and the pc getting asleep. However my problem can not be found. Hope anyone of you recognize my problem and could be of any help: The pc is set up to NON-Energiesave. THis means I have set up all possible components to keep alive, not sleep. For my...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
Bad sound quality ( high pitched, almost acoustic sound etc.) integrat
the sound is crappier than ever. I have this quality loss for a while but now is repulsive. Ive reinstall windows 7, reinstall relatek drivers, get ones specified by my motherboad manufacturer, tried the latest ones.... put power management at high performance...etc my motherboard ASUS -...
Sound & Audio
Every few minutes games lag and have weird sound.
Every once and awhile games and videos will start to run slow, then the sound will get all scratchy and weird... Please help!:confused:
Gaming
My PC makes a sound (bing) every five minutes
The title explains the problem. I can't find anything that would set this off. Everything else seems normal. It's been doing this all morning. Probably, if I reboot, it'll stop - but I want to find the source of the 'bing.' How can I trace it down?:sarc:
General Discussion
Sound goes off after 10 minutes, with screen
Hi All: I have searched everywhere, but can't find anything like this: here's my issue: Windows 7 turns off all sounds after about 10 minutes. Together with display. Now, here's my configuration: Windows 7, 64 bit pro. Dual display: dell 1907 and Samsung syncmaster
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App