Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What is Maytor ATA device ?

20 Oct 2015   #1
defenderjim

Windows 7, 32 Bit
 
 
What is Maytor ATA device ?

Hello All,

I just got the following notification. Don't know what it is.

Any ideas?

Code:
Driver Software Installation
Maytor!6M210S0! ! ! ! ! ! ! ! ! ! ! ! ! ATA Device installed
Virus scans are clean. Google doesn't know.


My System SpecsSystem Spec
.
20 Oct 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Not sure what av scanner you used but here are some very good ones to use
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
On the BleepingComputer site use the button that looks like this,


You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
See this tutorial on how to download and run Malwarebytes,
Malwarebytes Anti-Malware Free

Also use the Custom scan option not the Threat scan,
Malwarebytes | Free Anti-Malware Detection & Removal Software

SAS is safe to remove anything it finds
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
My System SpecsSystem Spec
20 Oct 2015   #3
defenderjim

Windows 7, 32 Bit
 
 

I run Avast AV.
Hitman Pro says clean.
MalwareBytes says clean.
My System SpecsSystem Spec
.

20 Oct 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Run Adwcleaner it seems to find things nothing else will.
My System SpecsSystem Spec
20 Oct 2015   #5
defenderjim

Windows 7, 32 Bit
 
 

Code:
>Run Adwcleaner it seems to find things nothing else will.
Yeah, that is why I run HitmanPro, finds stuff that MalwareBytes and others do not.

Ran AdwCleaner, no hits, came up clean.
My System SpecsSystem Spec
21 Oct 2015   #6
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Looks to me like it might be a Maxtor hard drive misspelled.

However I can't find the model number on Google...

Do you have any Maxtor brand hard disks in your system? It would probably be an old one.
My System SpecsSystem Spec
21 Oct 2015   #7
defenderjim

Windows 7, 32 Bit
 
 

I was thinking it is a misspelling too. I can't remember if there is a maxtor drive installed. I'll have to check, but that is a pia. In that case, why did the system need to install the driver just then. Not going to worry abut that one. Also, if it is a misspelling for an old drive, then I think I would have gotten better google hits.
My System SpecsSystem Spec
21 Oct 2015   #8
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Quote   Quote: Originally Posted by defenderjim View Post
Also, if it is a misspelling for an old drive, then I think I would have gotten better google hits.
Yeah, you would think, wouldn't you? Unless that's an incomplete or wrong number.
My System SpecsSystem Spec
21 Oct 2015   #9
defenderjim

Windows 7, 32 Bit
 
 

Code:
wrong number.
No chance.

As you know, with Windows, in dialog boxes, hitting Ctrl-C it will copy all text. I did that and then pasted into this Win 7 forum. So, no typo.
My System SpecsSystem Spec
21 Oct 2015   #10
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

No, I meant if it really is a misspelling of Maxtor, maybe they got the part number wrong too.
My System SpecsSystem Spec
Reply

 What is Maytor ATA device ?




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
Forget/remove unpaired Bluetooth device WDM shows BT Peripheral Device
I paired Microsoft Designer Bluetooth Keyboard and Mouse to my Windows 7 Professional x64 HP ZBook 14 which is connected to my company's corporate domain. Everything worked beautifully until they had to re-image my PC to resolve a disk encryption issue. That issue is resolved, but I have had bad...
Hardware & Devices
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App