Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 16gigabytes installed only 3.95 usable

06 Nov 2015   #21
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Motherboard memory specs.

Motherboard - The world leader in motherboard design


Quote:
DDR3 Memory
DDR3 1066/1333/1600/1866/2133*(*OC)
Memory Channel
Dual
DIMM Slots
4
Max Memory (GB)
32
I would like to know exactly what ram is installed.

Did you do all the things I recommended in my post #13


Quote:
Verify that your memory meets the specs of your motherboard and cpu.
Then check your motherboard manual to verify the ram is installed properly.
Set your bios to default.



My System SpecsSystem Spec
.
06 Nov 2015   #22
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

You can use this tutorial by Kari to see your system information.

Speccy - Publish Snapshot of your System Specs
My System SpecsSystem Spec
07 Nov 2015   #23
Dmasterman

Win 7 ultimate
 
 

Yeah, all those things in msconfig > boot options >advance options

all are unticked

I don't think I have them uninstalled incorrectly, after all if I did, wouldn't they not even be detected or wouldn't the PC make that loud bleeping noise?

anyway--

"Ram setting way off. Timing, speed, voltage."

How would I do this?

I'll try resetting the BIOS and let you know what happens

P.S. all my ram is the same and i checked the mother board site and the ram I got is compatible.

I actually bought NEW ram, two fo the same kind PNY XLR8 DDR3 pc3-14900
My System SpecsSystem Spec
.

07 Nov 2015   #24
Dmasterman

Win 7 ultimate
 
 

(Unfortunate) UPDATE:

So I reset the bios and I got a unique surprise. It for a few precious moments, the system recognized it as 16 Gigbytes of ram.

Unfortunately as I began to try and run my computer normally it proceeded to randomly restart itself.. After booting back up I tried to use it again, and this time it shut down.. yet again. On the third try a blue screen of death showed up and disappeared before I could do much. After several more computer restarts, the PC began to work again... unfortunately it is now down to 16 gigs of ram, 7.95 usable ram.
My System SpecsSystem Spec
07 Nov 2015   #25
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
That's twice as much as before :/
Review all of the prior suggestions to check and compare them to now.
My System SpecsSystem Spec
07 Nov 2015   #26
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

I don't know if this was already suggested, but if i saw this behavior i would run Memory Tests.
RAM - Test with Memtest86+
My System SpecsSystem Spec
07 Nov 2015   #27
Dmasterman

Win 7 ultimate
 
 

unfortunately I can't get MEMtest to work. I can't seem to burn it property as it just has the damnest time trying to work with this PC. :\
My System SpecsSystem Spec
07 Nov 2015   #28
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Use Clean boot,
Troubleshoot Application Conflicts by Performing a Clean Startup
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
My System SpecsSystem Spec
07 Nov 2015   #29
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

Quote   Quote: Originally Posted by Dmasterman View Post
unfortunately I can't get MEMtest to work. I can't seem to burn it property as it just has the damnest time trying to work with this PC. :\
Maybe a bad RAM stick, or Motherboard RAM slot is bad.
Try using 1 RAM stick in different MB RAM slots to see if you can get MEMtest to work.

There is also a Windows Startup option (F8 ?) to test RAM that way.
Give Windows memory test a try and see what happens.
My System SpecsSystem Spec
07 Nov 2015   #30
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

DavidE has a good suggestion with RAM - Test with Memtest86+

Try going through the tutorial again. It does work. Take your time.

Also if you can, remove all ram modules and reinstall again. Making sure they are fully seated.
Once again take a look in you motherboard manual for the exact instructions.
When done show us another picture like in your post #19.

Could you let us know what cpu cooler you are using. Reason I ask is I have had problems with installing a cpu cooler to tight and warping the motherboard ever so slightly that the ram would act erratically.
My System SpecsSystem Spec
Reply

 16gigabytes installed only 3.95 usable




Thread Tools




Similar help and support threads
Thread Forum
4GB Installed only 2GB usable?
Hi! I need help with these problem pissing me off since yesterday. I bought a stick of 4GB DDR3 1333mhz. I installed it on my PC, motherboard detects it no problems until I log on to my PC and go to system information only to see this: http://i.imgur.com/iwtKlFW.png and to the task manager...
Hardware & Devices
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
Installed vs Usable Ram
I've got a new Dell XPS 8100, i5-750. Shows: Installed Ram: 6 gb (2.96 gb usable) System: 64 bit System managed paging, which shows a page size of 3 gb. I have a GTS 240 1 gb card. Shouldn't all my Ram be usable? Suggestions?
Performance & Maintenance
Installed 4Gb Ram, only 2 Gb usable
Hi, new to the forums and I've been using my gaming rig for a while now. My motherboard is the ASUS Maximus III Formula, using Intel Core I5 760. And I recently did a dual boot on my system. One copy of Windows 7 Ultimate x64 on my original hard drive, and a Windows 7 Home premium x64 bit on...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47.
Twitter Facebook Google+