Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 16gigabytes installed only 3.95 usable

07 Nov 2015   #31
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you try to actually load auto-RAM timings and check them against what they are supposed to be according to the manufacturer's specs? Do you have any overclocking software that would be changing RAM timings? Would they run ok if you downclock them?


My System SpecsSystem Spec
.
10 Nov 2015   #32
Dmasterman

Win 7 ultimate
 
 

Alright, I finally figured out the problem. I was using a corrupt RAM stick, with each new ram I got. Yep, a series of unfortunate luck. When I went to buy new ram, one stick was busted, when I returned it, and bought another, it came with yet another broken/non functioning stick. It took a lot of shopping and returning and the help of a pc tech to solve this. :\



Thanks for the help and suggestions guys! Wouldn't have gotten here otherwise.
My System SpecsSystem Spec
10 Nov 2015   #33
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What brand and model was it ?
My System SpecsSystem Spec
.

10 Nov 2015   #34
Dmasterman

Win 7 ultimate
 
 

msi 970a-g43
My System SpecsSystem Spec
10 Nov 2015   #35
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi
I believe AddRam was referring to the ram not the mother board as to what product are you using.
My System SpecsSystem Spec
Reply

 16gigabytes installed only 3.95 usable




Thread Tools




Similar help and support threads
Thread Forum
4GB Installed only 2GB usable?
Hi! I need help with these problem pissing me off since yesterday. I bought a stick of 4GB DDR3 1333mhz. I installed it on my PC, motherboard detects it no problems until I log on to my PC and go to system information only to see this: http://i.imgur.com/iwtKlFW.png and to the task manager...
Hardware & Devices
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
Installed vs Usable Ram
I've got a new Dell XPS 8100, i5-750. Shows: Installed Ram: 6 gb (2.96 gb usable) System: 64 bit System managed paging, which shows a page size of 3 gb. I have a GTS 240 1 gb card. Shouldn't all my Ram be usable? Suggestions?
Performance & Maintenance
Installed 4Gb Ram, only 2 Gb usable
Hi, new to the forums and I've been using my gaming rig for a while now. My motherboard is the ASUS Maximus III Formula, using Intel Core I5 760. And I recently did a dual boot on my system. One copy of Windows 7 Ultimate x64 on my original hard drive, and a Windows 7 Home premium x64 bit on...
Hardware & Devices
RAM: 4GB installed and only 2.93 usable.
I have 4GB installed and only 2.93 usable. I tried the solution given by rektalstab 1)Run 2)type "msconfig" 3)Go under the "boot" tab 4)click "advanced options" button 5)UNCHECK! "Maximum memory" 6)Reboot
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22.
Twitter Facebook Google+