Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BOOTMGR is missing

06 Nov 2015   #1

Windows 7 Ultimate 32x
BOOTMGR is missing

I have a Dell Precision workstation T1600 with windows 7 and drivers original CD. Now I want to change the disk partition. I delete all drives but after that i am unable to see the hard disk. When i restart System, the message appears BOOTMGR is misssing, what is this?
If i boot the system with Windows CD there is no hard disk shown, the message appears here:
No drivers were found. Click load driver to provide a mass stage driver for installation. I didn't understand it can any body tell me what can i do to install the Windows on this hard disk??

My System SpecsSystem Spec
07 Nov 2015   #2

Windows 7 Ultimate x64 SP1

Download and make bootable CD/USB for Bootable Partition Manger | MiniTool Partition Wizard Bootable Edition. When you boot with it, take a photograph with your phone/camera while having the details expanded so we can see every detail. Take 2 pictures if you can't fit it into 1 photo.

Post them here as described in - Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
12 Nov 2015   #3

Windows 7 Ultimate 32x

Thanx to reply.......
I have solve my problem by doing the following:
I use the DISKPART command and check my partition by using list partition command, my partitions was dynamic i change them as basic and after rebooting the system its working now.........
My System SpecsSystem Spec


 BOOTMGR is missing

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Bootmgr is missing
I have an hp touchsmart 600 with windows 7 home premium and when I try and turn it on, it says bootmgr is missing. I have tried restoring it with this method: but when I get to the last step, it says Windows Installations Found:...
General Discussion
BOOTMGR Missing.
Hi all, I have a toshiba nb505 that was recently in the startup repair loop which I attempted to fix by toshiba recovery setup (resetting to factory settings) which fAiled. Then I used the f8 key at the startup (finally worked) but it landed me on the revocery setup and stayed on an...
General Discussion
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion
Bootmgr is missing
Hi, please help while i still have some hair to tear out!:confused: I have installed win 7 utimate as a clan install and now for some reason it won't boot from the hdd, it keeps coming up with bootmgr is missing etci have tried rebuilding bcd and i have followed the commands but, it still will not...
BSOD Help and Support
bootmgr is missing...
About 2 weeks ago, I had this problem upon restarting my gateway laptop, saying "BOOTMGR is ctrl alt dlt to restart". So when I do ctrl alt dlt, it just keeps saying the same thing over and over again. I have removed things plugged into my laptop and trying it again, such as...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App