Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Hardware Error, can't locate

12 Nov 2015   #1

Windows 7 professional 64 bit
Hardware Error, can't locate

Boy, what a morning.

I sit down to do some work on Word (Office 2014), and it crashes after only a minute or two of work over and over. I start researching the problem, my GPU starts crashing (Display driver stopped responding and recovered) except often as not, it doesn't recover, and my monitor goes to sleep. I restart and give it a try with Adobe Premiere Pro and the whole system crashes with the blue screen and words that say Hardware Error and a list of instructions.

The only thing I've done recently in terms of hardware is add a SSD, so I unplug that. No change.

This is pretty sudden, dramatic behavior. I've read a lot of threads this morning, and some suggest RAM might be an issue, but I'm not sure how to test the theory, or if the theory makes sense in this case.

Thanks for any help.

My System SpecsSystem Spec
12 Nov 2015   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

If you want to test your memory here is a tutorial by Jonathan_King that will guide you.

RAM - Test with Memtest86+
My System SpecsSystem Spec
12 Nov 2015   #3

Windows 7 professional 64 bit

Many thanks.

I found the Microsoft Memory Diagnostic test (I think that's what it's called), and the computer passed.

I also checked the hard drive, and that passed also.

Next I set a restore point to about a week ago, and did a system restore. That seems to be working.

If this fix holds, it brings up the question: what happened? Malware? Problematic update?

Sure took a chunk out of my day.
My System SpecsSystem Spec

12 Nov 2015   #4
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

If your system is fixed then extra test are not needed.

Windows 7 built is test is pretty much useless. That is why we use MemTest86+.
My System SpecsSystem Spec

 Hardware Error, can't locate

Thread Tools

Similar help and support threads
Thread Forum
BSOD - Windows 7 - 0x00000124 Error - Hardware Exception Error
Team, I have Lenevo T450 Laptop - Intel Core i5-5200 CPU @ 2.20 GHz, with 8 GB RAM and I have been getting BSOD often. Additional configuration are given below: Motherboard: ACPI\PNP0C02 HDD: SCSI I have already ran Windows Memory Diagnostics and no issues have been detected. I have...
BSOD Help and Support
Install error: Unable to create new system partition or locate....
Hi all. I know this is a 'common' problem. I've just spend the last 3 hours scouring web sites on this issue, but the solutions suggested so far haven't worked, or it may be that the one thing I'm leaving out is actually required. I have the Win 7 Ultimate 64 bit Upgrade. I also have a GRUB...
Installation & Setup
Deemon process.exe-unable to locate component - QCore4.dll error
My computer windows XP shows the following error message soon after logging in. But the computer works fine. The error message does not appear in safe mode. The error message is Deemon process.exe-unable to locate component The application has failed to start because QCore4.dll was not...
General Discussion
fatal error unable able to locate necessary tables HP dc5000 SFF
hello I decided to install Windows7 Home Premium on my HP dc5000 SFF. it installed fine but every time it reboots, I get an error that says... "FATAL ERROR: Failed to locate necessary table(s) to make adjustments. Press any key to continue booting" This only happens when using the...
General Discussion
LOTR Battle for Middle Earth II "Cannot Locate CD-ROM" error
I used to play this game all the time on my old pc. Now I have a dell laptop with Windows 7 Home Premium 64bit OS and I can't figure out for the life of me how to run this game. I've tried just about every solution i could find, but no one seems to be running into the problem I am. ...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48.
Twitter Facebook Google+