Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 5TB drive seen as only 560GB - usual fixes don't work

19 Nov 2015   #1

Windows 7
5TB drive seen as only 560GB - usual fixes don't work

I have a Dell XPS 8300 desktop, Windows 7/64, 12gb RAM. Boot drive is a 500GB SSD, and there's a 2TB SATA drive for data. I'm a photographer, so I need lots of data storage.

I just purchased a Toshiba MD04ACA500 5TB to use as a data drive (NOT boot).

My XPS 8300 can see the drive but insists it contains only 500GB of storage, not 5TB. I've done the following:
  • Run Diskpart from a DOS window;
  • Run Diskmgmt.msc;
  • Run a third party partition tool; and
  • I've also gone through Windows KB 2581408 procedure for adding a large drive.
No matter what I do, the drive is seen as only 560 GB.

Can I get this drive to work with Windows 7 and my Dell system? If so, how? If not, what's the cause?

Any help is much appreciated.

My System SpecsSystem Spec
19 Nov 2015   #2

Windows 7 x64 Pro

Have you tried downloading latest Intel RST driver?
Also download Intel Matrix storage manager and check is full capacity of 5TB hard disk drive shown (just to mention it's capacity will not exactly be 5TB).
My System SpecsSystem Spec
19 Nov 2015   #3

Windows 7

All my chipsets are up to date. Any other ideas?
My System SpecsSystem Spec

19 Nov 2015   #4

Windows 7 Home Premium 32 bit

Most probably your drive is formatted as an MBR drive in which case it can address only one eighth of the total capacity. You need to format it as a GPT drive. ( if you already have any data on it, back it up before initialising and formatting it as a GPT drive.Delete all volumes so that you can initialise it as a GPT drive.)

Are you using the drive as an external drive in an enclosure/dock in which case the enclosure/dock may be incompatible.

Are you ejbSF too? :)
My System SpecsSystem Spec
20 Nov 2015   #5

Windows 7 x64 Pro

Quote   Quote: Originally Posted by EdB View Post
All my chipsets are up to date. Any other ideas?
Have you checked hdd capacity with Intel Matrix storage manage?Is proper value shown?

And also do what @jumanji suggested,but I think you can't use GPT as a boot drive (just to keep in mind).
My System SpecsSystem Spec
20 Nov 2015   #6

Windows 7 Pro x64 Windows 10 Pro x64

Re read reply #4

Convert MBR Disk to GPT Disk
My System SpecsSystem Spec
20 Nov 2015   #7

Windows 7

Thanks for the replies, but I'm not getting anywhere.
  • The drive is seen as a GPT drive. I've checked time and again with Disk Management, CMD, partition software, and all say it is a GPT drive of 561.40 GB in size. See attached JPG.
  • I've run the procedure in the GPT tutorial literally a dozen times.
  • What is Intel Matrix manage? When I google it, I find a download that won't run on my PC.
  • I'm NOT trying to set up a boot drive! I'm a photographer, take lots of pics, and have them scattered all over the place. I thought this would be the solution.
  • I've installed large drives on this and other systems - though not 5TB in size - with no problems.
  • Question: checking the BIOS, I see drives are set up as ACHI, with the other option being RAID. Is that the problem.

Again, thanks for the help, you guys are the only ones trying to help (Toshiba and Dell: nada) But I'm not getting any work done. If I can't figure this out soon it'll have to go back.


Attached Thumbnails
5TB drive seen as only 560GB - usual fixes don't work-clipboard01.jpg  
My System SpecsSystem Spec
20 Nov 2015   #8

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

In Start / Search type system information and click on the program to run it.

In System Information look at
System Summary > Components > Storage > Disks

Scroll to your 5TB HD.
Is the info displayed there correct ? (see screen print example below)

Your Disk Management screen print doesn't show all info.
Use this tutorial for how to properly post a maximized DM screen print with all fields re-sized so folks here can see everything:
Disk Management - Post a Screen Capture Image

My screen print example is for a 1TB Samsung HD i use with this OS for data.

5TB drive seen as only 560GB - usual fixes don't work-hd_info.png

My System SpecsSystem Spec
20 Nov 2015   #9

Windows 7 Pro x64 Windows 10 Pro x64

I would just return it, stop beating yourself on the head :)

When you hook up that drive it should ask you how you want it initialized, that`s it done.
My System SpecsSystem Spec
21 Nov 2015   #10

Windows 7 Home Premium 32 bit

Of course, if it is a new drive and within vendor's return policy, returning it and getting another one will be the easiest solution.

On the other hand if you have the time and inclination to investigate what exactly is happening, I would suggest using bootice and examine it at sector level ( for 64bit version of Windows you have to download the 64 bit version of bootice)

Go through my post here Lost partitions! and post the second screenshot in it showing the Partition details. At the bottom you will also see the sector size and also the total number of sectors in the drive.

This is the picture of my HDD (external)

5TB drive seen as only 560GB - usual fixes don't work-21-11-2015-14-17-16.jpg

After examining if need be we can write zeros to all GPT data sectors and then format it as a GPT drive afresh.

We will be examining LBA 0, LBA 1, LBA 2 as well and some other sectors that hold the backup of LBA1 and LBA2. This is the GPT data.

My System SpecsSystem Spec

 5TB drive seen as only 560GB - usual fixes don't work

Thread Tools

Similar help and support threads
Thread Forum
Black Screen after login, explorer.exe faulty, usual fixes dont work
Hi! I'm not sure this is the right section, but since a Virus started it all, I figured it is. Short story: -got Virus, got rid of it (probably) -used ccleaner to "clean" registry, which screwed it up (probably) -now get blackscreen after login, explorer.exe doesn't start and crashes 5...
System Security
0X00000050 BSODS, have tried the usual fixes, games are now unstable.
Hi there, I wonder if someone can help please.... I have been trying to fix these BSODS for a while, and have been told it is a wireless adaptor driver causing the problem. However I have uninstalled and updated that driver, and whilst crashes are less frequent they still occur. Also games...
BSOD Help and Support
Can't turn off transparency.The usual settings to change it don't work
Hi. I've read lots and used lots from this forum - thanks! - but first time posting here. I've searched, but haven't found a similar issue to this. My issue: I was using Aero with no problem. I had customized it a little, but only basic things through the Personalize section of Control...
General Discussion
Needs elevation (the usual fix doesn't work)
On a Win7 ultimate system (svc pack 1), when I try to open any file in the my documents folder I get an error message that says that this operation "needs elevation". So I picked one particular file that I couldn't open and I looked at the owner in the security tab. Indeed the owner was not set...
General Discussion
Missing optical drive... none of the fixes work
I have an Acer Power FH system with a Memorex CD/DVD optical drive. Was using Windows XP and just did a clean install of 7 on a new drive. The drive doesn't show up in my computer, or in device manager. It was available in XP and shows in BIOS. It showed briefly the first time I booted into...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54.
Twitter Facebook Google+