Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd Dell T1600 Issue..

30 Dec 2015   #1
radzer0

Windows 7 Pro x64
 
 
Odd Dell T1600 Issue..

So the unit when you plug it in you get a flashing power light. No power. No diag codes.

When you press and hold the PSU test button on the back the machine powers up into windows without issue.

CMOS battery tests 3.06v
Tested all ram, reset bios, still the same.

Cant find much info online about it. All capacitors look great, no swollen or corrosion.


Anybody got any suggestions? PSU tests fine on the tester and it does the same when I install a brand new 600w evga psu.


My System SpecsSystem Spec
.
30 Dec 2015   #2
fireberd

Windows 10 64 bit
 
 

According to the Dell manual, the motherboard is suspect. However, I would reseat the front panel connection to the motherboard as a first step. There is logic (IC's) on the motherboard that turn on the power supply from the front panel. Could even be a defective front panel power switch. I used to work the Dell support forums and recall several that had front panel power switch failures.

You should include "Precision" with the T1600. A non-Dell would not know that the T1600 is a Precision model.
dell.com/support/home/us/en/19/product-support/product/precision-t1600/manuals
My System SpecsSystem Spec
30 Dec 2015   #3
radzer0

Windows 7 Pro x64
 
 

I did reseat both connections and the switch is working properly. Sadly after a couple boots the power supply button wouldnt make it come back anymore. So its a motherboard issue it appears.
My System SpecsSystem Spec
.

Reply

 Odd Dell T1600 Issue..




Thread Tools




Similar help and support threads
Thread Forum
Dell SAS Controller Issue
Hi All, I'm hoping someone here can help me resolve an issue I'm having with a Dell Precision 690 Workstation. I've recently reinstalled Windows 7 Service Pack 1, all current updates are installed, and everything looks good in Device Manager. The system has two hard drives installed connected...
Hardware & Devices
Dell 3420 recovery issue
Hello! I have Dell 3420 and accidentally formatted my C drive ... now how can i retrieve my factory setting from the recovery drive.. kindly help me
Backup and Restore
Dell XPS 420 Sound Issue
It shows on the mixer that there is sound coming out however, I can't hear any. I know that the Dell XPS 420 has problems with this since this happened to me last time I reformatted. This time I can't seem to find a fix as much as I've searched. I think I finally found the right driver version but...
Sound & Audio
DELL keyboard issue
I upgraded to Win 7 ultimate 32 bit from win xp. mu keyboaed acting strange while pressing Shift+2 button for @. It instead type ". Pls help...
Hardware & Devices
Dell Inspiron Touchpad Issue
I have an Inspiron 1525, and I recently updated to Windows 7 x64 from Vista. Obviously I have to update the drivers, and I am having trouble getting the trackpad to work. Well... it works, but I dont have editable settings for it. I want to disable the touch to click feature, but my mouse settings...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30.
Twitter Facebook Google+