Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Intl. hard drive has disappeared from Windows Explorer whilst in use

04 Jan 2016   #11

Windows 7 Home Premium 32 bit

There is no updated version. Many websites from where it can be downloaded mention Windows 7 and 8 also. You try it on your Windows 7 32bit version. In case it gives an error message, try running it in Compatibility mode. Find CapacityRestore.exe in C: > Program Files > HDD Capacity Restore., right click on it > Properties > Compatibility > Select "Run this program in compatibility mode for" Windows XP (Service Pack 3) > OK and try to run it. Report if it wouldn't run even in compatibility mode.

My System SpecsSystem Spec
04 Jan 2016   #12


@ layback bear ...
did the system specs via the auto route ... unfortunately, couldn't see the 'set info' button in the top left (or anywhere) on my system specs page in Seven Forums. it wouldn't let me copy & paste either so in the end, i just typed the data after running the SystemInfo.exe file.

@ jumanji ...
very little to report other than to say that i ran the 'CapacityRestore.exe' file in ordinary mode which worked fine. unfortunately, it didn't give me the result i wanted ... instead 'Hard drive is not accessible or damaged in some way. Therefore factory capacity cannot be recovered. Please try to run this program in another platform' appeared on screen.
i guess the only option left to me is to search around for a data recovery company unless there are other options that might solve my dilemma.

many thanks so far ... really much appreciated.
My System SpecsSystem Spec
04 Jan 2016   #13
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I suggest waiting for jumanji to get back to you before you try other things.
My System SpecsSystem Spec

04 Jan 2016   #14

Windows 7 Home Premium 32 bit

Exactly the same error message I mentioned in my post #8

"If the firmware corruption is reversible, your HDD capacity will be restored.

If the firmware corruption is irreversible you will get an error message something like this ""Hard drive is not accessible or damaged in some way. Therefore factory capacity cannot be recovered. Please try to run this program in another platform."

And so whatever firmware corruption has taken place ( I am still not sure that has happened, I shall come to that later :).) seems to be irreversible.

Now let us go by the book and see what happens. Download SeaTools for DOS (SeaToolsDOS223ALL .ISO) from SeaTools for DOS | Seagate burn it to a CD boot from it and run the tests.

In particular
F. Set Capacity
Occasionally, a disk drive may be too large and its size needs to be reduced to a lower capacity. Similarly, a drive with a reduced capacity may need to be reset to its native maximum capacity. Three choices are available under this section: Set 32GB Capacity. A common setting for older systems. Set Capacity to MAX Native. Full capacity is restored. Set Capacity Manually. Allows you to set a specific size.

Check whether it works.

( Instead of burning SeaTools for DOS on a CD you may also create a bootable pendrive with that ISO using Rufus and boot from it. Make sure that you do not have any data on the pen drive before using Rufus. Otherwise all data in the pendrive will be lost when Rufus formats the pendrive.)
My System SpecsSystem Spec
05 Jan 2016   #15


I don't know if or where i've gone wrong somewhere but I've had a couple of problems in trying to download the SeaToolsDOS223ALL.ISO file. When I followed the link in your last post, the only active (possible) link to the file I could find was the 'download' button in step 4 but all this produced was the message "Bad Request: Your browser sent a request that this server could not understand".

I then did a search for the iso file from another source, downloaded & burnt it to a cd after which I re-booted the computer from the CD. It went well till the first window came up on screen asking me to agree or disagree with the agreement. The cursur was in the middle of the screen but I was unable to move it to the 'I agree' button using a number of different keyboard combinations and certainly the mouse couldn't shift it which I kind of guessed anyway.

So I was left with the last option, namely to follow the 'rufus' route. I downloaded v2.6 portable which seemed to d/l okay but 'Create a bootable disk using ...' was greyed out and I don't know how to un-grey it.

Any suggestions please?
My System SpecsSystem Spec
05 Jan 2016   #16

Windows 7 Home Premium 32 bit

Yep, there seems to be some problem with that Seagate website. Prior to posting the link, I had downloaded it on 04th Jan 16. But today I am getting the same error you reported with IE11 and also Chrome - Bad Request.

Give up on Rufus. I just found that that ISO is not accepted by Rufus. So burn it to a CD only after downloading it from the Seagate website - when it becomes OK.

Follow this tutorial by Arc: SeaTools for DOS and Windows - How to Use ( He recommends changing AHCI to IDE, run the tests and on conclusion change back to AHCI. Changing back to AHCI is important )
My System SpecsSystem Spec
06 Jan 2016   #17


Thank you for your reply. I ran the SeaTools for Windows programme for my 2000gig HD, the results of which are below.
They don't look good!!

Now is a good time to make sure you have a current backup of your important data.

Unfortunately, your Seagate product has failed an important diagnostic test, possibly caused by problem sectors which are difficult to read. Seagate recommends that you run SeaTools for DOS, which has the ability to repair most problem sectors. SeaTools for DOS may be able to save you from the inconvenience and down time of exchanging the drive.

Suggest: SeaTools for DOS

Log Test:

-------------- SeaTools for Windows v1.4.0.2 ---------------
06/01/2016 13:24:04
Model Number: ST2000DM001
Serial Number: W1E1RRD2
Firmware Revision: CC24
Identify - Started 06/01/2016 13:24:04
Model Number: ST2000DM001
Serial Number: W1E1RRD2
Firmware Revision: CC24
Drive Capacity: 4.14 GB / 3.86 GiB
Max LBA: 8089949
Cache Size: ----
Power-On Hours: 0
Drive Temperature (C/F): 0 / 32
WWN: 5000C5005CCA0D1C
Sector size (Logical/Physical/Allignment): 512 / 512 / 0
Signal Speed (Max/Negotiated): 6.0 / ---- Gb/s
Transport Supported: SATA 3.0
Rotation rate: 7200 RPM
Form factor: ----
Specification Supported: ATA8-ACS
Encryption Support: Not Supported
Security Mode: Supported
SMART: Enabled
Host Protected Area features: Enabled
Advanced Power Management: Not Supported
Download Microcode: Segmented
Short DST - Started 06/01/2016 13:25:46
Short DST - Pass 06/01/2016 13:25:54
Long Generic - Started 06/01/2016 13:26:51
Long Generic - FAIL 06/01/2016 13:27:00
SeaTools Test Code: A995D7DE
SMART - Started 06/01/2016 13:27:42
SMART - Pass 06/01/2016 13:27:49
Short DST - Started 06/01/2016 13:30:12
Short DST - Pass 06/01/2016 13:30:20
Identify - Started 06/01/2016 13:30:41
Identify - Started 06/01/2016 13:30:54
Identify - Started 06/01/2016 13:31:13
Identify - Started 06/01/2016 13:31:46
Short Generic - Started 06/01/2016 13:32:47
Short Generic - FAIL 06/01/2016 13:32:56
SeaTools Test Code: A995D7CE
Long Generic - Started 06/01/2016 13:33:36
Long Generic - FAIL 06/01/2016 13:33:46
SeaTools Test Code: A995D7DE
Fix All Long - Started 06/01/2016 13:38:41
Fix All Long - FAIL 06/01/2016 13:39:06
SeaTools Test Code: A995D7CE
My System SpecsSystem Spec
09 Jan 2016   #18

Windows 7 Home Premium 32 bit

You may download SeaTools for DOS from this website, SeaTools | Seagate burn it to a CD and run the tests. You can see the SeaTools for DOS guide also there.
My System SpecsSystem Spec
29 Jan 2016   #19


hi ... have been away ... only got home a couple of days ago thus the delay in getting back to you ....
took your suggestion from your last posting but it turned out that the result was identical to the first time i ran the same test ... the screen and mouse locked and i wasn't able to continue.
have been giving a lot of thought to my problem and from the number of people i've spoken with, the general conclusion has been that the drive died due to a hardware rather than a software problem in that more than likely the heads failed.
basically, i've pretty much given up trying to flog a dead horse, write it off and invest in a good backup system.

i must thank you and all the others who have offered their suggestions over this problem. a great pity it didn't work out but it's time to stop.

again, thank you all.
My System SpecsSystem Spec
30 Jan 2016   #20
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

A good backup method is a wise move.

Happy computing.
My System SpecsSystem Spec

 Intl. hard drive has disappeared from Windows Explorer whilst in use

Thread Tools

Similar help and support threads
Thread Forum
Hard drive has disappeared
Yesterday I tried to connect to my no2 hard drive which I use as a storage unit for files . My win7 OS is on a 120Gb SSD bought several years ago when they were more expensive. My hard drive didn't appear instead I got a box which had a gdiplus.dll in it. In Explorer the hard drive is shown still...
Hardware & Devices
Hard drive suddenly disappeared from Windows Explorer
About 3 weeks ago, my 3TB seagate drive suddenly 'disappeared' from Windows Explorer. I rebooted and it reappeared. Sometimes when I copied files over to the drive, my computer would suddenly freeze, forcing me to reset the computer. Today the 3TB seagate drive disappeared again. Rebooting...
Hardware & Devices
How to reset an Intl SSD drive to initial factory setup
Hello I got an 128 GB Intel SSD drive that is laying on the shelf and I'm looking to re-install it to be use to kept data I just don't succeed to erase all data / partition and to restart it like a new one Any suggestion on how to do it? Martin EDIT:
General Discussion
Secondary hard drive disappeared after install of Blu Ray DVD drive
Hello, I hope someone can help me with an issue I've just come across. I bought an LG BH14 Blu Ray DVD drive to replace my old LG drive. I unplugged my pc, pulled out the old unit, disconnected the two wires, connected them to my new unit, and popped it back in. Too easy, right? After...
Hardware & Devices
2nd Hard drive disappeared after Windows Update
This morning I had a Windows 7 update waiting. I shut down to let it do the update and went to work. When I came home and started it back up it stayed hung-up on the startup screen for 15 minutes before I hard rebooted. When it came back up, the second drive disappeared from My Computer. I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.
Twitter Facebook Google+