Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No DVD since Windows 7 install

15 Nov 2009   #1
Turbojoe

Win 7/Ubuntu 9.04
 
 
No DVD since Windows 7 install

I was obviously able to use my DVD to install Windows 7. Since then I can't read any DVD including the Windows disc. CD's read and burn fine though. I pulled the drive and installed it in another desktop with XP and it works great. The problem is definitely within Windows 7. I can put either a blank or full DVD in the drive. The drive light is on for close to two minutes then finally goes out. I can click on the drive in explorer and the green progress line in the address field at the top of the page runs and runs and runs and runs. Then it finally pops the drive open and says please insert a disc. Even with the Windows 7 disc in the drive! It's a Lite-On drive DVDRW SHM-165H6S. I went to the Lite-On site and downloaded and installed the firmware update. That still didn't help. Is this going to be yet another piece of hardware that isn't going to work with this version of Windows or is there something that I need to change within Windows?

Joe


My System SpecsSystem Spec
.
15 Nov 2009   #2
scubasteve

Win 7 Pro 64 Bit
 
 

I have the exact same drive on one of my PCs.

The install went fine for me...and then the DVD was fine for both reading and writing on 64 bit Win 7 Pro after the install. What did not work, however, was anything to do with CD compatibility. I could not burn CDs with any software package. None of them recognized the disk...and the drive locked up for some time while trying to access the disk.

How I fixed it:


...and life was good.

Is that the same firmware patch that you applied? Did you reboot?

My drive:


Attached Images
No DVD since Windows 7 install-untitled.jpg 
My System SpecsSystem Spec
15 Nov 2009   #3
Turbojoe

Win 7/Ubuntu 9.04
 
 

Quote   Quote: Originally Posted by scubasteve View Post
I have the exact same drive.

The install went fine for me...and then the DVD was fine for both reading and writing on 64 bit Win 7 Pro after the install. What did not work, however, was anything to do with CD compatibility. I could not burn CDs with any software.

How I fixed it:


...and life was good.

Is that the same firmware patch that you applied? Did you reboot?

My drive:
Yep. That's the same firmware patch I used. Rebooted too. Still no joy. Strange that the drive works fine under XP but not 7.

Joe
My System SpecsSystem Spec
.

15 Nov 2009   #4
scubasteve

Win 7 Pro 64 Bit
 
 

What version of Win 7? Pro/Home? 32/64 bit?

Since it's a fast low-risk operation, I suggest reinstalling the drive firmware again and rebooting...because it works like a champ for me now...at least on 64 bit Pro. If that doesn't work, I would check to see if there is an updated BIOS for your system/motherboard.

Good luck...and sorry I couldn't help more.
My System SpecsSystem Spec
15 Nov 2009   #5
Hemified

Win 7 64 Pro
 
 

I had the same problem today , its was a windows 7 regedit problem quote :
older post but here


- Quote: Originally Posted by mSeliga
I found this on a website when my bluray drive stopped working. Go to this registry address in RegEdit and delete a something on the right called "Upper ____" and "Lower ___" I don't remember exactly, but after i deleted them, i was golden.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

EDIT

It's called "UpperFilters" and "LowerFilters"



I personally only saw the LowerFilters and removed them , works fine now .



link : Windows 7 Optical Drive Issues

hope this helps ..
My System SpecsSystem Spec
15 Nov 2009   #6
Kipper

 

Wonder if you are referring to Upper and Lower filters; if so you can instal ImgBurn and find out what filters are showing
My System SpecsSystem Spec
15 Nov 2009   #7
Turbojoe

Win 7/Ubuntu 9.04
 
 

Windows 7 Home Premium. I've got an older mobo. I checked the ABIT site and the board isn't even listed there anymore. Buying a new system just to support this OS isn't going to happen. If that's the case then going back to XP will be cheaper.

Joe
My System SpecsSystem Spec
15 Nov 2009   #8
Hemified

Win 7 64 Pro
 
 

I guess I can try to burn something, I will get back with results
My System SpecsSystem Spec
15 Nov 2009   #9
Turbojoe

Win 7/Ubuntu 9.04
 
 

I just checked the registry address listed above and there is nothing about filters anywhere in mine.

Joe
My System SpecsSystem Spec
15 Nov 2009   #10
Kipper

 

Install ImgBurn, its free.

Under tools click on Filter Driver Load Order and look for which upper and lower filters are installed,

Take a screen shot of what you see there and post it here. Maybe we can figure out which filters are causing the problems
My System SpecsSystem Spec
Reply

 No DVD since Windows 7 install




Thread Tools




Similar help and support threads
Thread Forum
Windows Essentials 2012 won't install on fresh Windows 7 install.
I swapped out the HDD on my wife's laptop with a new SSD, and did a fresh install of Windows 7. My wife liked the live mail, and the photo viewer, and had the 2009 version on the old system, I think. Anyway......you can only install the new Windows Essentials 2012, or it's individual...
Software
Clean install error Windows cannot install required files.
This is what is happening. A friend gave me his DELL Inspririon 531 2007 Desktop. It has a pirated copy of 7 ultimate x64 (which I am not sure if this supports 64 bit). Prior to looking into how old the machine was, I was able to install 8.1 64 bit. But it wouldn't allow me to install any drivers...
Installation & Setup
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
windows 7 wont complete install. restarts install or bsod
Hello everyone. first off, thanks for taking the time to consider my problem. i know this is quite a redundant issue, thank you for your patience. First off this is a newly built computer, all fresh components. after cleaning/activating the hdd via shift +f10 at win7 setup,(which took me...
Installation & Setup
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App