Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dymo label maker printing smeared says "spooling, guest"

21 Feb 2016   #1

windows 7 professional
Dymo label maker printing smeared says "spooling, guest"

I have a main computer tower which runs our software on itself as well as 4 laptops. The laptops communicate via a router. All the computers can print to one main printer and two Dymo label printers. Each label printer is set up for different uses.
The main computer is windows 8.
The laptop I am having trouble with is a windows 7.
For years we have printed labels with no problem. Recently for some reason, every time windows does an update we have to go in and reset all the printers on all the laptops. Re-set to what type of paper and where each type of label will be printed. VERY annoying.
Our IT guy suggested we buy a new label maker that is more compatible with our windows 8 operating system to see if that made any difference. Our software will only talk to Dymo label makers not any other brand, I called the company and they confirmed. Too bad because it seems other brands are cheaper and have fewer problems.
I got the newest Dymo machine. I installed the software from the disk on the windows 7 laptop. Then I talked our IT guy and he said I only needed to install in on the main computer and then look for it as a device to be added on the laptops without installing the CD because it goes through the router. At this point the main computer and three of the laptops are printing labels very nicely to the new Dymo. The windows 7 laptop prints to the Dymo but the writing is not legible, it looks like it is somewhat smeared and like it has a shadow.
I tried clicking on the Dymo icon and printing a test label, it prints lined up and all but it is in hieroglyphics not letters.
I have tried uninstalling the label maker and picking it back up again from the available printers.
I have tried cleaning the label maker.
I have tried taking the paper out and making sure it is pushed into the spool correctly.
I have tried turning the laptop off and on again.
I have tried turning the Dymo off and on again.
When I open the Dymo from the laptop it shows nothing is in the printing queue. Then I try to print a label, it comes out not legible, I go back into the label and it shows a label in the queue. The label says " spooling for document and guest as status owner".
I delete it but it comes back every time I try to print.
I went into my computer and I have the option of administrator and guest to be allowed. I allowed guest just in case that would help....nope.
At this point I called our IT guy. He remotely accessed the laptop and the main computer. Made sure all the settings were the same for both computers. Tried a bunch of other settings and finally gave up.
Any suggestions for any other nifty tricks I could try?? Bet this smiley face gets used often on this forum.
Thanks for any ideas.
PS, I also talked to Dymo support and they were baffled...

My System SpecsSystem Spec
21 Feb 2016   #2

OEM Windows 7 Ult (x64) SP1


I recall a few similar reports here, such as this one.
Alas, I don't think there was a solution.

IIRC M$ did issue a Windows patch a month or so ago that makes it harder (impossible??) to run certain legacy, 3rd-party software.
However, if you're running the Dymo program under Win 8, I'm not sure that's the problem and I can't find the specific discussion about it.

It sounds as if you have exhausted most logical troubleshooting steps.

Perhaps someone will have a solution.

My System SpecsSystem Spec
21 Feb 2016   #3

windows 7 professional

Thanks MoxieMomma for replying.
My System SpecsSystem Spec


 Dymo label maker printing smeared says "spooling, guest"

Thread Tools

Similar help and support threads
Thread Forum
DYMO Label V.8 has stopped working
I use a program "Dymo Label V.8" to print labels on my two DYMO label printers. It was working fine until a week or two ago, since when clicking the "Print" button results instantaneously in "DYMO Label Software has stopped working". There is a "Debug" button, but that goes no further than "No...
"Label@Once 1.0" and Movie Maker
Hello, For a while now I've been having a problem with this "Label@once 1.0" app (which is Corel software). If I recall correctly it came as a trial for my Toshiba when I first got it. So, whenever I try to save a Movie Maker movie with some different sound file type (anything other than .m4a)...
drive label stuck as "OS Install" when no label is assigned
Hello, not sure if this is the correct area to ask, but I've noticed that my E drive's label is stuck as "OS Install" when there is no label assigned. I thought at first there was a label assigned to it and followed renaming labels option 3 on the forums (as a DVD drive was assigned to the letter)....
Performance & Maintenance
Partition table issue - "unparititoned space" label stuck.
Hi guys i was using one of the paritioning softwares and i ended up with the parition table as given in the attached pic. is there an easy way to fix the partition table by removing the "unpartitioned space" fictitious labels in the table between e and f drives? Imgur ...
General Discussion
"Safely remove hardware" not showing drive letter/label
From my "Safely remove hardware and eject media" I get a dialog that says: Open Devices and Printers ------------------------- Ian's pc - Eject ST320005 42A2 SCSI Disk Device - Eject ST320005 42A2 SCSI Disk Device
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07.
Twitter Facebook Google+