Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore failed after installing new motherboard and cpu (0x490)

10 Apr 2016   #21
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Great! I'm happy you have it working as it should again. Well done.


My System SpecsSystem Spec
.
Reply

 System restore failed after installing new motherboard and cpu (0x490)




Thread Tools




Similar help and support threads
Thread Forum
System Restore failed
Hi, Has anyone tried a system restore from the RC1 install disk? Mine lists about 8 restore points, but when I select one, it tells me that "You must enable System Protection for this drive." and it will not restore.. I understand that from the Brink tutorial on this topic of System Restore, that...
Backup and Restore
Failed with error code 0x490 - Sys files integrity check & Repair
I have a Dell 740 hdd with win 7 pro 64 that I've been using for about 3 yrs. I'm trying to put the HDD into a new pc but it wont boot, it tries, but goes to the repair option or start normally. The normal boot just goes back to the same message (surprise). When I run the repair, either form the...
Installation & Setup
Win7/8 boot failed, error 0x490
Hi :D My problem is, the boot is failed when: For 7: when 7 was loaded, it will making a windows logo from an abstract shape. then it will 'blep', off, restarting, when the windows logo hadn't formed For 8: when the rou d cycle was rotating, 'blep' Both No BSOD, making me so confused....
Installation & Setup
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
Failed System Restore
Hi. I'm posting on behalf of my little sister. I have searched the forum however nothing seems to fit her problem. Make: Compaq Model: 615 Win: 7 Home Premium Spec: AMD Dual Core Athlon X2 QL-66 2.2GHz, 320GB HDD, 2GB RAM, 15.6" HD LED, DVDRW, ATI HD3200 Whilst browsing the internet...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App