Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 doesn't boot anymore, drives are a raid all of a sudden

21 Apr 2016   #1

Windows 7 professional x64
Win7 doesn't boot anymore, drives are a raid all of a sudden

Good morning everyone, am trying to describe my issue as good as possible, so please bear with me =)

Two days ago, I went into a game of League of Legends, on the swap to the loading screen I alt tabbed which then caused a bluescreen to happen.

It gave me the message: KERNEL_DATA_INPAGE_ERROR and asked me to check if I have any new hard- or software with the technical information: ***STOP: 0x0000007A (0x0000000000000020, 0xFFFFFFFFC000009D, 0xFFFFF x0000000000000000) Physical memory dump FAILED with status 0xc0000001.

Over the course of the next 2 days, I've had a few bluescreens with the same message, ran CHKDSK, let it fix something and then had three following popups from Marvell Event Message:

[WARNING] Physical disk 2 is plugged out

[INFO] Physical disk 2 is plugged in

[WARNING] Physical disk 2 is plugged out

A restart solved the issue, windows wanted to do an update which is fine by me, however, when it tried to restart it couldn't boot the OS. A look into the BIOS gave me some insight on what happened: It can still find both my SSD and my HDD, however, all of a sudden they're in a raid. At first, I was able to select the RAID as a boot priority, but later on even that option vanished, leaving me with only the following three as boot options.

Removable Dev.

USB: TDK TF10 (My USB stick with the windows 7 ISO)


My question is the following: Is it the Raid that appeared all of a sudden? Can I somehow undo it? Are my drives damaged? Because they do show up when I start up my PC

I have uploaded the relevant images here -

Any help you can provide is greatly appreciated, if you need any additional information feel free to drop me a message here!

My System SpecsSystem Spec
22 Apr 2016   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

What is the make and model of your motherboard, please?
My System SpecsSystem Spec
24 Apr 2016   #3

Windows 7 professional x64

Hello Mellon Head

It is an Asus P6T6 WS Revolution

As a little update I have been able to start my PC again by doing some stuff in the BIOS, yet, in the mainpage of my BIOS, all the SATAS are still not detected. Furthermore, they're still showing up as a Raid, but this time around it's both drives with their specific names (e.G. RAID: Kingston SH10)

I'm a bit afraid of formatting when there's the possibility that it won't see my hard drives anymore, what do you think?
My System SpecsSystem Spec

24 Apr 2016   #4
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

Hmmm. Can you check in your BIOS under "Storage Configuration" and make sure that the SATA controller is not set to RAID?

Here are the details from your manual:

Win7 doesn't boot anymore, drives are a raid all of a sudden-raid.png

If you don't have a RAID system, which you don't, the proper setting should be IDE or AHCI. It's likely that it would be AHCI as that is pretty normal for Windows 7. If it won't boot under AHCI, try IDE.

My System SpecsSystem Spec
25 Apr 2016   #5

Windows 7 professional x64

It was set to IDE, tried AHCI too which worked aswell. Ever since my Computer started working again it just feels way slower and the problem that both my drives are recognized as 2 separate raid units still persist though.
My System SpecsSystem Spec

 Win7 doesn't boot anymore, drives are a raid all of a sudden

Thread Tools

Similar help and support threads
Thread Forum
Wanted to Dual Boot Win7 and Ubuntu - Windows Won't Boot Anymore
I wanted to set up Ubuntu on my computer, and followed the instructions in the first answer to this thread: dual boot - How to install Ubuntu alongside Windows 7/8 - Ask Ubuntu As instructed, I created a logical partition using EaseUS software. I did this on my H:/ drive, a hard disk drive...
Installation & Setup
Win7 x64 doesn't mount external hd anymore, have to do it manually
Hello, Windows doesn't mount any external drives anymore, i have to use the disk mangement tool to add a letter to the drive manually each time. I run MacDrive (latest), if it may help. Windows 7 Ultimate x64 sp1 Thanks for your help, fr3udes
Hardware & Devices
Dual boot W7 and XP - XP doesn't recognise data drives
Hello I have been running a desktop with XP Pro SP3 for 5 years. It has 3 HDD - one for OS/programs and two for data. I just installed a SSD and Windows 7 Ultimate x64 onto it. I can boot OK into either OS. However, in W7 I can see all four HDD OK, whereas in XP I can only see the SSD...
General Discussion
Dual boot with XP doesn't work anymore...pls help
Ok, a bit of a background on this: I HAD a dual boot with XP and Win 7 on two separate drives with a menu system at the beginning. a) XP on an IDE - 80gig - installed first about 3 years ago b) Win7 64 bit - SATA 1T - installed in the new year. I lost the 80gig drive and so I bought a new...
Installation & Setup
win7 crashes during game, then won't boot anymore
Hi! I'm new here, and i need your help. I had until last week win7 rc7100 64-bit ultimate installed and it worked great, and then i installed Need for speed Most wanted and suddenly bsod appeared. I was playing for about 5 minutes when it happened. I didn't have any problems with any other game...
BSOD Help and Support
build 7100 x64 doesn't boot anymore (presents wallpaper
I have finally managed to install build 7100 on a clean partition (installation took forever...). Now that I have installed some software, it doesn't boot up completely anymore. It presents my desktop wallpaper and my single gadget and then stops. I can use the mouse, but I cannot open a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App