Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WD Passport Crash, Multiple Errors While Attempting Recovery

21 Apr 2016   #1

Windows 7 Home Premium x64
WD Passport Crash, Multiple Errors While Attempting Recovery

Have an older model 1tb WD My Passport as a primary drive for photos and such. This is one of the stupid externals with no SATA connections, it's USB only.
Was transferring about 1gb worth of files onto it two days ago when the drive suddenly made unusual noises (two clicks, a beep, and another click). The transfer froze, so I cancelled it, went about a few other bits of business with the drive, and all seemed well. Turned everything off for the night, came back the next day, and the drive isn't recognized in My Computer.
When I plug it in, the computer chimes to recognize the drive, but it never shows up in My Computer. The drive clicks twice, the power light goes solidly white for about a minute, and then begins to blink as it usually does when working normally. The drive DOES show up in Device Manager (under Other Devices with Code 28/driver device not installed) AND Disk Management (as Not Initialized).

Now for the attempts at recovery.
I have tried two different cables and another computer. I get the same thing, computer signals a something new plugged into the USB port, but the drive doesn't show in Explorer. Same click/beeps and solid light as above.
Have tried Recuva; it didn't find the drive.
I have tried GetDataBack, but got constant "Error 1117"s about every 10 sectors or so.
Tried MiniTool, both Partition and Data Recovery. Partition didn't find the drive, Data Recovery simply would not run at all on my computer.
I am currently running the free version of EaseUS, but at 8% complete it says says the folder is empty. I'm not sure that is a good sign.

I've read several other threads on here, but none of them seem to match this problem identically, so I'm looking for individualized help. I haven't had the issue I've seen some others have with the drive size being wrong; everywhere it shows up it does show as the correct 1tb size. Nowhere has it shown to be a blank drive, and I'm hoping it's a partition issue, but I can't seem to get past it to be able to access the data I'm assuming is still on it. Have no reformatted or changed it in any way, in fact I'm waiting to use another program like SpinRite because I don't want it to make things worse. Mostly, I'm just looking for anything I might have missed to be able to access these files. I usually back things up regularly, but life has gotten in the way and I'll lose about six months of data if I can't recover it. Any help would be GREATLY appreciated.

My System SpecsSystem Spec
22 Apr 2016   #2

Windows 7 Home Premium x64

Hello MiyaBell!

I'm sorry you're having such an issue with a WD My Passport external drive! :/

What is the exact model of the external? How old is it?

From what you are describing it sounds like the drive has a hardware problem, hence the clicks and beeps, and it could have been the cause for the partition table to get corrupted or it could have gotten so additionally (hence the listing as Not Initialized in Disk Management).

You have tried so many troubleshooting steps already! You could also try to boot to a Live Linux-based CD and see if the drive shows up. Here's a guide from Golden on how to do that:
Peppermint Live CD/DVD/USB - Create for Emergency Backup

If this doesn't help, as well, then you could perhaps consider professional data recovery help, WD has partners in the field.

Bets of luck!

My System SpecsSystem Spec
22 Apr 2016   #3

Windows 7 Home Premium 32 bit

Quote   Quote: Originally Posted by MiyaBell View Post
.....everywhere it shows up it does show as the correct 1tb size. Nowhere has it shown to be a blank drive, and I'm hoping it's a partition issue,......
IMO, some mechanical damage has happened. The clicking sound is indicative of such mechanical damage. If your drive is physically damaged, no DIY data recovery is possible. Only professional data recovery is your option ( even they will not guarantee all data can be recovered. It will depend upon the extent of physical damage to the servo control/ heads/platters.). Plug in your drive to another system. If you hear the same clicking sound with the drive inaccessible, physical damage is confirmed.

The OS takes the drive nomenclature/size embedded in the drive's firmware/electronics. That you see it only means the drive electronics inside is not faulty and the OS can read the drive's nomencalature and capacity data as embedded in the firmware.
My System SpecsSystem Spec

22 Apr 2016   #4

Windows 7 Home Premium x64

Thanks for the feedback, CK_WD! It's an older model My Passport, 0748. I believe I bought it around '10 or so. It's been a trusty little drive, as far as WDs go, and I probably got lulled into complacency about not backing it up regularly. I will try Peppermint when I get home this evening and keep my fingers crossed that I won't have to send it off.

Jumanji, thanks for your input as well. It was actually your help offered to another poster that made me register for this site, so I appreciate your advice. Plugging it into two computers today, I'm no longer hearing the clicks. It spins up like normal, but instead of making just the usual low hum, it almost sounds like it's trying to read the drive and gets hung up. Hum, stop, hum, stop. I don't know if that sounds remotely helpful. It's definitely not the click of death I'm hearing (having gotten that with two previous devices many years ago).

Hoping the damage hasn't rendered the drive nonrecoverable. Probably 80% of the information is replaceable or backed up, but that other 20% is extremely important. Fingers crossed. Thanks again for the help.
My System SpecsSystem Spec
22 Apr 2016   #5

Windows 7 Home Premium 32 bit

OK, then. We shall "assume" that there is no physical damage and go by the routine :) .

As already indicated by CKWD, trying to access the drive with Live Linux is one option.

But before that I would like to see the following two pictures. Take the screenshot with only the faulty drive plugged in. Remove all other external drives/pendrives/USB hubs/ docks/USB printers. Nothing else on the USB ports except the USB Keyboard/Mouse.

1. Windows Disk Management. Follow the guidelines here to post an untruncated screenshot with all the information available Disk Management - Post a Screen Capture Image

2. Run MiniTools Partition Wizard and post a screenshot showing the drives - the first screen that appears as soon as you launch PW.( You said the drive does not show up in PW. (?) Anyway try again and report.)

Using Snipping Tool: How to Use the Snipping Tool in Vista

EDIT: Post a screenshot of Device Manager too.Let us get the nomenclature of the drive. That should help CKWD tell us whether your Passport is hardware encrypted. If it is hardware encrypted, there is no point in cloning the drive and running the data recovery on the cloned drive - a procedure we adopt on a drive with bad sectors.
My System SpecsSystem Spec
23 Apr 2016   #6

Windows 7 Home Premium x64

Jumanji, thanks for the follow up. Below are the screenshots you requested. I noticed too that while the drive still doesn't show up in Explorer, it is still listed as an open drive I can "safely remove." I'm assuming that has something to do with your first post and the firmware. As you can see with MiniTool, the drive doesn't even show up. I'm not sure why and I haven't yet tried it on another computer. Going to try Peppermint momentarily. Got too busy to try it yesterday and thought I'd go at it after some sleep.
Thanks again for your help thus far.

Attached Thumbnails
WD Passport Crash, Multiple Errors While Attempting Recovery-management.png   WD Passport Crash, Multiple Errors While Attempting Recovery-minitool.png  
Attached Images
WD Passport Crash, Multiple Errors While Attempting Recovery-device.png 
My System SpecsSystem Spec
23 Apr 2016   #7

Windows 7 Home Premium x64

Scratch that last bit. After downloading and creating a bootable cd of Peppermint, it appears the current version (6) wants to do a full install instead of running in the live mode suggested in CKWD's link to Golden's FAQ. Definitely do not want to completely install Peppermint, if that is in fact what it's asking, since I don't have a backup installation of Windows 7 on me at the moment. Not sure how to proceed, unless at this point I need to just quit before any more damage is done and send it to a pro. Ideas?
My System SpecsSystem Spec
23 Apr 2016   #8

Windows 7 Home Premium 32 bit

For the time being don't go to Live Linux. ( I do not know what you are doing with Peppermint. You are only supposed to boot and run Linux from the CD/pendrive. Do not install Peppermint on your system.Live Linux is supposed to run only from the RAM drive. Immediately after Golden wrote the tutorial, and a particular user reported some problems, on Golden's request, I created a live Peppermint pendrive as per his tutorial and tested it. It worked fine and so it was an User Error. Anyway I don't remember anything about it now. Should we decide to run Live Linux, we shall do it with Lucid Puppy.)

In Device Manager I wanted to see the disk nomenclature. You should expand Disk drives so that we can see what drives it shows. Similarly also expand Universal Serial Bus Controllers and check whether the drive is represented anywhere there. Post a fresh screenshot. But one thing sure is that that there is an exclamation mark On WD SES Device USB device. Let CKWD see it and advise you as what you should do. (I am not that familiar with WD drives. WD puts some special requirements)

Till he comes again - most probably weekends he may not come - go ahead and put the new screenshot for him to see whenever he comes. After I see the screenshot, I shall send a PM to him requesting him to look at the Device Manager screenshot and advise. I don't want to see any inconsistencies for the HDD in Device Manager before we proceed further. Necessarily CKWD's attention is required to fill in the gaps in my knowledge about WD drives.
My System SpecsSystem Spec
23 Apr 2016   #9

Windows 7 Home Premium x64

Apologies, Jumanji, I misunderstood. Here's a more detailed screenshot. The USB issue is related to not recognizing the drivers. I had read that un or reinstalling them can make things worse if it's a hardware issue where the drive doesn't automatically install the proper device. If you or CKWD want me to try it, I'll be more than happy to. Thanks for the fast response! I won't expect a reply for a day or two from CKWD, but I'll check back periodically just to check.

Attached Thumbnails
WD Passport Crash, Multiple Errors While Attempting Recovery-1.png  
My System SpecsSystem Spec
24 Apr 2016   #10

Windows 7 Home Premium 32 bit

"I had read that un or reinstalling them can make things worse if it's a hardware issue where the drive doesn't automatically install the proper device."

I don't think that can be true. From what little I have read in WD support they do recommend uninstalling and then Windows finding and installing the drivers which further states that inability to install the proper drivers indicates a hardware problem. While it is only indicative of a hardware problem, I don't think it ( Uninstalling and reinstalling the drivers) is going to aggravate the problem. In any case, it is better to be looked into by a WD specialist. I had already sent a PM to CKWD after seeing your fresh screenshot yesterday itself. ( It is like you go to a general Physician. He suspects there may be a problem with your heart. He is not going to diagnose and treat you for that. He would rather send you to a Cardiologist to diagnose accurately and treat. CKWD is the Cardiologist here. :))
My System SpecsSystem Spec

 WD Passport Crash, Multiple Errors While Attempting Recovery

Thread Tools

Similar help and support threads
Thread Forum
Attempting .bat Robocopy to USB drive, various errors
Apologies if the solution is found in another thread, but I have been unable to solve my problem so far. I'm attempting to use Task Scheduler, to backup a folder of my projects to a 1 Tb USB drive via robocopy. I've been at this off and on for several days now, and I have had varying degrees of...
Backup and Restore
Startup recovery stuck on attempting repairs
My laptop crashed and re-booted, on start up it went into startup recovery, But has been attepting rapairs for over 10 hours. I have tried to get to system restore using win 7 disc but it just goes back to startup repair and sticks. so I never get to advanced options. Anyone any ideas...
Installation & Setup
BSOD while attempting Windows 7 recovery
I have been trying to do a system recovery on our HP Pavilion dv6 laptop. I have tried many troubleshooting methods and actually got past the blue screen after using a windows repair dvd and a clean install. But apparently I did something wrong because when logging on I had to choose between...
BSOD Help and Support
Western digital passport 500gb errors
Hey guys, i just bought myself western didgital external harddrive for all my music, the only problem is i cant acess it. It shows up in my computer as a HDD but when i double click it i get an error reading "Q: is not acessable, acsess denied." Can anyone help me out here, cheers.
Hardware & Devices
Application crash attempting to run it
I recently installed Nikon Capture NX2, however, when I tried to start it following install, it brings up the "Capture NX2 has topped working, pleas wait while...." error message as soon as I have clicked on the start menu entry. The message also comes up when I try to run it from "C:\Program...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:46.
Twitter Facebook Google+